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Chapter 1: Introduction

Welcome to Inspiration® 7,  the premier tool to develop ideas and organize thinking. In 
Inspiration, you think and learn visually. Inspiration allows you to create a picture of your 
ideas or concepts in the form of a diagram. It also provides an integrated outlining 
environment to develop your ideas into organized written documents. Inspiration’s 
combination of visual and linear thinking helps deepen understanding of concepts, 
increase memory retention, develop organizational skills, and tap creativity.

When you work with visual representations of ideas, you easily see how one idea relates to 
others. Learning and thinking become active rather than passive. You discover where your 
deepest knowledge lies, and where the gaps in your understanding are. When you create a 
visual map of ideas, you can recall the details better than if you had read a paragraph. 
That’s because you can see it in your mind. 

If you have an idea that you want to expand, whether it’s an idea for a written document or 
to map out a plan, Inspiration can help you organize your thoughts and save you time. Use 
the visual diagramming part of the program to play with your ideas, to arrange them and 
group them—in other words, to clarify your thinking. 

When you need a different kind of structure, you can use the integrated outlining part of 
the program to organize your ideas in a hierarchical form. Inspiration’s outlining 
environment is perfect for creating structure for written documents, speeches, and plans. 

About this manual
The Inspiration User’s Manual contains detailed information about how to use Inspiration, 
including special features, tools, and commands. It is designed for you to reference 
quickly and easily as you create your own diagrams and outlines. This manual assumes 
you have a working knowledge of your computer and its operating conventions, including 
how to use a mouse and standard menus and commands. It also assumes you know how to 
open, save, and close files. If you need to review these procedures, refer to the 
documentation that came with your computer.

Conventions
This manual has instructions for both Mac OS and Windows-based computers. When you 
are asked to press a key or click a command on a menu, the Mac OS instructions appear 
first, and the Windows® instructions appear second. For example:

• On the File menu, choose Quit (Macintosh) or Exit (Windows).

–or–

• Press the Command key (Macintosh) or Ctrl key (Windows) and drag.
1



Learning Inspiration
Inspiration includes the following printed and online documentation:

• The Inspiration® Getting Started Guide contains system requirements, installation 
instructions, an introduction to Inspiration, and a tutorial.

• The Inspiration Help system contains detailed information about Inspiration 
commands and features. To access Help, choose Inspiration Help on the Help menu. 
If the Help system isn’t available, you must install it using the Inspiration CD-ROM.

• This User’s Manual contains all the information in the Inspiration Help system.

What’s new in Inspiration 7!
Inspiration 7 includes the following improvements and new features:

Inspiring new thinking tools

Visually integrated notes.  Begin the writing process while continuing to work in a 
visual format. Notes can now be included as an element in the diagram. Multiple notes can 
be viewed simultaneously and arranged as desired within the diagram. You can detach a 
note simply by dragging it away from its symbol and placing it anywhere in the diagram. 
Drop a note so it touches its symbol (or choose Reattach Note on the Symbol menu), and 
the note moves with its symbol. 

Hyperlink to any file. Gather and present information from multiple sources, 
including documents created in Inspiration or any other application, by hyperlinking to 
any file. This functionality replaces the Family feature found in earlier versions of 
Inspiration. Any child documents in an Inspiration 5 or Inspiration 6 file automatically 
convert to a hyperlinked document in Inspiration 7.

• Hyperlink button on the top toolbar

Add a hyperlink with just one click. This useful function is now right at your fingertips 
in both Diagram View and Outline View.

• Gather Hyperlinked Files

Manage and distribute complex documents with ease. The Gather Hyperlinked Files 
command creates one folder that contains a copy of the original file and a subfolder 
containing a copy of each hyperlinked file. You can find Gather Hyperlinked Files on 
the File menu.

• Print hyperlinked documents

Print a document and all the hyperlinked Inspiration documents in one quick step. 
From the File menu, choose Page Setup, and select Hyperlinked Inspiration 
Documents.
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• Search hyperlinked documents

For a quick and complete review, search a document and all Inspiration documents 
hyperlinked to it when using Find or Replace features. Find and Replace are found on 
the Tools menu.

Audio capabilities

• Record

Illustrate and expand the information in your document by recording audio and 
attaching it to a symbol or topic. Simply point to Sounds on the Tools menu and select 

Record. To play a recorded sound, click the Audio Quick Control  that appears by 
the symbol or topic.

• Listen 

Hear the computer read aloud any text in your work. When enabled in Application 
Properties, the Listen button appears on the top toolbar. 

Just click on any text in your document to hear it read. Choose from a variety of voices 
by pointing to Sound on the Tools menu and selecting Voices.

• Talking Interface

Hear the computer read the text in program menus and buttons by enabling the Talking 
Interface in Application Properties. You can choose from a variety of voices by 
selecting Voices under Sound on the Tools menu.

Multiple main ideas. Brainstorm creatively and without limitation. When you switch 
from Diagram View to Outline View, an unlinked symbol appears as a topic at the main 
idea level rather than a miscellaneous thought.

Inviting, intuitive interface

New interface design. Inviting colors and a friendly look, combined with an intuitive 
design, help you focus on completing the project at hand. 

Quick Controls. Efficiently manage information with easy access to notes, subtopics, 
and audio. Quick Controls appear automatically near the upper right corner of a symbol 
when you add a note, subtopic, or audio.

In Outline View, Quick Controls appear in control columns to the left of your outline. Just 
click the appropriate Quick Control to hide and show notes or subtopics, or to play 
recorded audio. 

Quick Controls
Chapter 1: Introduction 3



Formatting toolbar. Instantaneously change colors, fonts, and styling. The Formatting 
toolbar is conveniently located at the bottom of the Inspiration window.

• Coloring model

Each color in a symbol appears on the Formatting toolbar. Just select the color you 
want to change and choose a new color from the palette. The coloring model includes 
fill and line color, as well as multicolor options.

• Defaults for symbols, links, and notes

Quickly set the default look of symbols, links, and notes. If desired, you can then apply 

these settings to existing items in the diagram. The Defaults button  is found on 
the Formatting toolbar in Diagram View.

• Outline topic defaults

Customize the look of an outline by stylizing any topic level or notes text. The Topic 

Defaults button  is located on the Formatting toolbar in Outline View.

Multiple level undo. Try new ideas with confidence and flexibility. Undo and redo are 
always available on the Edit menu.

Simplified outlining. Efficiently manage information in the Outline View. Easy-to-read 
control columns to the left of the outline help you instantly see and manage subtopics, 
notes, and audio. Selecting and moving topics is also clearer with improved highlighting 
and feedback. 

Single create tool. Create linked symbols in any direction with a single tool, rather 
than the two tools in earlier versions of Inspiration. 

Link tool feedback. Receive immediate and continuous visual feedback as you create a 
link. 

Improved page setup. Set and preview your document margins, headers, and footers 
in a one-step process. Page Setup is found on the File menu.

• Diagram enlargements

Enlarge a diagram up to 10 times the original size to create bulletin board-sized 
printouts. You can scale the diagram to the number of pages you’d like using the Page 
Setup options found on the File menu. 

Line Color

Fill Color
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• Headers and footers

Fully customize with your own text or insert specific items such as time, date, or page 
numbers. Headers and footers are found in the Page Setup options on the File menu.

Independent grid settings. Show Grid and Snap to Grid function independently. On 
the Tools menu, choose Grid Settings, and then select or clear the check boxes.

Enhanced checklist feature

• Indented checklist

Check boxes  are aligned at each level in the hierarchy, making the checklist a more 
effective tool for managing multiple parts of a project.

• Sort option

Sort by the state of the check box associated with each topic. When you sort checklist 
items, topics at the level selected are rearranged with checked items first and 
unchecked items last.

Symbol shadow control. Shadows are now independent from line color. Symbol 
shadows can be turned on or off by choosing Shadow on the Symbol menu.

Expanded prefix options

• Power outlining prefix

Display information at same level in the hierarchy as equal in importance. Click the 

Prefix button  on the Formatting toolbar and select Power Outlining.

• More prefix options

Begin prefix numbering at the main idea level. You can also turn off automatic 

sequencing to control the hierarchy of an outline. Click the Prefix button  on the 
Formatting toolbar and select Custom.

Open previews. When opening Inspiration documents, a small preview helps you 
identify the correct project.

Easily modified default settings. Quickly change defaults for Diagram View and 
Outline View, restore factory defaults, or select any template to be the default when you 
start Inspiration. To modify the program default settings, select Default Settings on the 
Utility menu. 

Flexible template functions

Template Wizard. Walk step-by-step through the process of creating and saving a 
template. To use the Template Wizard, select Template Wizard on the Utility menu.
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Templates launch from any location. Save templates anywhere. This makes it easy 
to share and distribute them via email or by placing them on a server. In Windows, 
templates appear with a .ist extension.

More than 50 built-in templates. A wealth of ideas from across the educational 
curriculum makes it easier than ever to integrate visual learning into the classroom. Select 
Open Template on the File menu to get started.

Rapid web site creation

Site Skeleton™ export. Build the “bones” of a new web site with the Site Skeleton 
export. Each symbol becomes a separate web page, complete with appropriate hyperlinks. 
Inspiration even creates a site map for you. These structured pages can then be finished 
and formatted using any web authoring tool. On the File menu, select Export as HTML, 
and choose Site Skeleton.

Refined HTML exports. Publish your diagrams or outlines as a web page with one of 
four comprehensive options. If desired, you can even make the background of your 
diagram transparent. Choose Export as HTML on the File menu.

Hyperlinked file exports. Broaden the scope of web pages created in Inspiration by 
hyperlinking to multiple Inspiration documents or files created in other applications.

Improved operational support

Save as Inspiration 6. Make Inspiration 7 documents available to Inspiration 6 users 
with this save option.

Kidspiration™ compatibility. Open Kidspiration files and easily convert them to 
Inspiration 7.

Better PowerPoint exports. Outlines convert to PowerPoint format more cleanly and 
intuitively, making Inspiration the perfect tool to plan your presentations. 

OS X compatibility. Inspiration 7 supports Macintosh OS X as a carbonized 
application.

Multiuser support. In multiuser configurations on Macintosh or Windows, users can 
create their own set of preferences, dictionaries, symbol libraries, and other personalized 
options.
6 Inspiration® User’s Manual



Customer service
Inspiration Software, Inc. is committed to assisting our customers. If you have comments, 
questions, or need assistance while working with Inspiration, you can contact us by email, 
telephone, or fax. You can also connect directly to Inspiration Technical Support by 
choosing Help on the Web on the Help menu.

Inspiration Software, Inc. provides customer service and technical support for registered 
users. Be sure to register so you can take advantage of our support services.

When you contact us, please be ready to provide your serial number. We look forward to 
hearing from you!

Telephone 503-297-3004
Monday–Friday
8 a.m. to 5 p.m. Pacific Time

Fax 503-297-4676

Email techsupport@inspiration.com
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Chapter 2: Creating a diagram

When you create a diagram using Inspiration, you use symbols to represent your ideas. As 
you get your ideas down in visual form, it becomes easier to see how you want the ideas to 
relate to each other. You use links, lines that connect symbols, to show the way ideas and 
concepts flow and how they relate to each other.

 

The link shows that the symbol, 
Students grades 6-12, is directly 
related to the main idea.

This is the Main Idea symbol.

The symbol, Webs, 
is linked to Students 
grades 6-12.
9
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Tools for creating diagrams
Inspiration gives you lots of different tools to make it easy for you to capture and organize 
your ideas in diagrams. In Diagram View, you have two toolbars: the Diagram toolbar and 
the Formatting toolbar. There are also over 1,300 symbols that come with Inspiration. The 
Symbol palette displays the libraries where you select symbols to put in your diagram. 

Use the Symbol palette to add 
symbols to your diagram.

Use the Diagram toolbar for quick 
access to frequently used tools and 
commands for creating diagrams.

Use the tools on the Formatting 
toolbar to enhance your diagram.

Use the Percentage box and the Zoom 
buttons to magnify or reduce the view.
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The Diagram toolbar
When you’re working in Diagram View, the Diagram toolbar appears at the top of the 
screen. The Diagram toolbar offers quick access to frequently used tools and commands 
for creating diagrams. 

Click this button … … to do this

Go to Outline View.

Enter linked ideas quickly.

Add a new, linked symbol in a 
horizontal, vertical, or diagonal 
direction.

Create a link between two symbols.

Arrange a diagram into selected 
layouts.

Add or edit a note attached to a 
symbol.

Create a hyperlink to another item 
such as a web site or file.

Check the spelling in a document.

Listen to the computer read the 
information in a document.
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The Formatting toolbar in Diagram View
The Formatting toolbar has tools for formatting text, symbols, and links; Draw tools for 
creating symbols or enhancing a diagram with items you do not want to appear in Outline 
View; and tools that enable you to position the diagram on the page and position symbols 
precisely.

Use this … … to do this

Font 

Change the font.

Text Size

Change the text size.

Bold

Apply bold formatting to text.

Italic

Italicize text.

Underline

Underline text.

Text Color

Change the color of text.

Symbol Color

Change the fill color  or line color  of a 
selected object. The colors of the current 
selection appear on the Formatting toolbar. 

Click  to revert to the object’s original 
colors.

Defaults

Set defaults to those of the current selection, 
or apply defaults to the current selection.

Draw

Turn on the selected Draw tool. The selected 
Draw tool shown here is the Text Box tool.

Change Draw Tool

Select a Draw tool.

Nudge

Move a symbol or draw object up, down, left, 
or right one pixel at a time.

Position

Position the diagram on the page.
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The Symbol palette
Inspiration comes with libraries of symbols for you to use in your diagrams. To see the 
contents of a library, use the Symbol palette. You can choose from among the library 
symbols for your diagram, or you can add your own symbols to the libraries. 

• To display the different libraries on the palette, click the Next Library button  or 

the Previous Library button .

• To go directly to a specific library, click the Select Library button , choose a 
symbol category, and then choose a symbol library.

If you hold the cursor over a symbol on the Symbol palette for a few seconds, a preview 
and a label of the image appears.

Note:  The first six images are the same in each library. 

Adding symbols
You choose the way you build your diagram. You might want to add all your main topics 
first, then expand each of them. Or you might want to add the first main topic, and expand 
it with related ideas before continuing to another main topic. 

Entering your main idea
When you start Inspiration, a new untitled diagram with a Main Idea symbol appears.

When you point to a symbol on 
the Symbol palette, a preview and 
a label of the image appear.
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• The text “Main Idea” is selected. Simply start typing to replace this text or enter your 
idea into the Main Idea symbol.

Now you’re ready to add topics that expand or explain your main idea. 

Using the RapidFire tool to add ideas quickly
You can use the RapidFire™ tool when you want to add a series of connected ideas to a 
symbol. The advantage of using the RapidFire tool is that you can concentrate on adding 
the ideas, rather than creating symbols one at a time. Each symbol you add is 
automatically linked to the symbol you start with.

To use the RapidFire tool to add ideas quickly:

1. Select the symbol to which you want to add a series of related ideas.

2. Click the RapidFire button on the Diagram toolbar.

The RapidFire icon appears in the symbol to show you the tool is turned on. You’re 
ready to begin typing ideas. 

 

3. Type an idea, and then press Return (Macintosh) or Enter (Windows) after each idea.

Your ideas appear as symbols on the diagram. They’re all connected to the symbol 
where you started, and they progress around that symbol in a clockwise direction. 

4. To turn off the RapidFire tool, click the RapidFire button again or click anywhere on 
the background of your diagram.

Using the Create tool to add a new linked symbol in any 
direction
You can use the Create tool on the Diagram toolbar to add a new linked symbol to any 
symbol on a diagram. The symbol appears in the direction you choose.

To use the Create tool to add a new linked idea in any direction:

1. Select the symbol to which you want to connect the new symbol.

2. On the Diagram toolbar, click the point on the Create button that aims in the direction 
where you want to add the new symbol. 

 

Each point on the button works like a separate tool. Position the cursor over the one you 
want to use, and then click. The new symbol appears on your diagram connected to the 

RapidFire icon
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selected symbol in the direction you chose. The new symbol is selected and ready for 
you to enter an idea. 

3. Type your idea in the symbol.

You can now add another symbol to the one you just created or select another symbol in 
the diagram and repeat the process described above.

Using point and type to add an unconnected symbol
To add a symbol quickly, point to the place on your diagram where you want to add the 
symbol and begin typing. Inspiration will automatically create a symbol to hold your text. 
In Outline View, the unconnected idea appears at the main idea level.

To use point and type to add an unconnected symbol:

• Click an open space in the diagram where you want to add the symbol, and then type.

The unconnected symbol appears where you entered your idea.

Note:  You can link the unconnected symbol to another symbol in the diagram at any time. 
For information about drawing links, see “Connecting ideas using links” on page 18.

You can also use a key stroke to add an unconnected idea. For more information see 
“Using Command (Ctrl) to add an unconnected symbol” on page 16.

Inserting a new symbol between linked symbols
While working on your diagram you may decide to add a symbol between two linked 
symbols you’ve already created. The Insert Symbol on Link command lets you do this 
quickly, adding a new symbol linked to the two original ones.

To insert a symbol between linked ideas:

1. Select the link that connects the two symbols.

 

2. On the Symbol menu, choose Insert Symbol on Link. 

The new symbol appears linked to both of the original symbols.

When you select the link, you 
see the link end points …

… and the text box.
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3. Type the idea in the new symbol.

For information about moving symbols, see “Moving symbols” on page 17.

Using Command (Ctrl) to add a connected symbol
You can use a keyboard command to add linked symbols. This lets you control where your 
symbols are located. For a complete list of keyboard shortcuts, see “Using keyboard 
shortcuts” on page 159.

To use Command (Ctrl) to add a connected symbol:

1. Select the symbol to which you want to connect a new symbol.

2. Press and hold the Command key (Macintosh) or Ctrl key (Windows), and then click 
where you want to place the new symbol.

The new linked symbol appears on your diagram.

3. Type your idea in the new symbol.

–or–

Without typing any text, continue to add symbols by clicking a primary symbol, 
pressing Command (Macintosh) or Ctrl (Windows), and then clicking where you want 
the next new symbol to appear.

Using Command (Ctrl) to add an unconnected symbol
You can use the Command key (Macintosh) or the Ctrl key (Windows) to add a new 
unconnected symbol in any location you want.

To use Command (Ctrl) to add an unconnected symbol:

1. Make sure no symbol is selected.

2. Press and hold the Command key (Macintosh) or the Ctrl key (Windows), and then 
click where you want to place the new symbol. 

The new unconnected symbol appears on your diagram. 

3. Type your idea in the new symbol.
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You can also point and type to add an unconnected symbol. For more information, see 
“Using point and type to add an unconnected symbol” on page 15.

Using the Symbol palette
You can select a specific symbol on the Symbol palette and have it appear as an 
unconnected symbol anywhere on your diagram. You can also replace a symbol with one 
from the palette. To replace a symbol with one from the palette, see “Changing a symbol 
shape using the Symbol palette” on page 38.

Using the Symbol palette to add a specific symbol
1. On the Symbol palette, click the symbol you want, and then drag it onto the diagram. 

2. When the symbol is in the location you want, release the mouse button.

The unconnected symbol appears where you dropped it.

Note:  You can link the unconnected symbol to another symbol in the diagram at any time. 
For information about drawing links, see “Connecting ideas using links” on page 18.

Adding a specific symbol using point and click
1. Click on the diagram where you want to add the symbol.

A crosshair marks the spot where you click.

 

2. On the Symbol palette, click the symbol you want to add to the diagram.

The unconnected symbol appears where you clicked on the diagram.

3. Type your idea in the new symbol.

Note:  You can link the unconnected symbol to another symbol in the diagram at any time. 
For information about drawing links, see “Connecting ideas using links” on page 18.

Moving symbols
As you’re building your diagram, you will often want to move a symbol to another 
location. One of the simplest ways to move symbols around on your diagram is to drag 
them.

To move a symbol:

1. Select the symbol or symbols you want to move. 

To select multiple symbols, press the Shift key, and then select each symbol.

–or–

If the symbols are next to each other, you can drag the cursor across the symbols until 
the marquee appears around them. 
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2. Drag the selection to the new location.

You can also move selected symbols one pixel at a time. For more information, see 
“Positioning objects precisely” on page 65. 

Connecting ideas using links
Links show the relationships and connections between ideas. When you use the RapidFire 
and Create tools, your ideas are automatically linked. Even though Inspiration sometimes 
adds links for you, you may want to create your own.

Using the Link tool to connect symbols
As you are working, you can use the Link tool to quickly create links between symbols. 

To use the Link tool to connect symbols:

1. On the Diagram toolbar, click the Link button.

2. Select the symbol where you want the link to start.

The cursor looks like this .

3. Select the symbol where you want the link to end.

The link appears and the arrowhead points to the second symbol you selected.

4. To continue creating links between symbols, repeat steps 2-3. 

5. To turn off the Link tool, click the Link button again, or click anywhere in the diagram 
background. 

For information about changing a link’s connection, see “Changing a link’s connection” on 
page 20. For information about adding text to a link, see “Labeling the connections 
between ideas” on page 21.
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Connecting symbols by dragging a link
You can drag a link from one symbol to another to connect the symbols.

To connect symbols by dragging a link:

1. Select the symbol where you want the link to begin.

2. Position the cursor over the diamond-shaped handle where you want the link to begin.

 

3. Click and drag until the cursor touches the symbol where you want the link to end.

4. Position the cursor where you want to attach the link, then release the mouse button.

Inspiration draws the link between the two symbols. 

Tip:   A symbol can have 8 or 32 connection points. To show 32 connection points, choose 
32 Link Connection Points on the Link menu. Or, press the Command key (Macintosh) 
or Ctrl key (Windows) at the same time you drag the link.

Position the cursor over the diamond-
shaped handle, and then drag to 
start the link.

Position the cursor over one of 
the connecting points, and then 
release the mouse button.
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Changing a link’s connection
You can move either end of a link—the end that’s attached to the primary idea or the end 
that’s attached to the secondary idea.

To change a link’s connection:

1. Select the link you want to move.

2. Click the selection handle at the end of the link you want to move, then drag the link 
until you reach the place on the symbol where you want to connect.

As you drag the link, the connecting points on the symbol are displayed to show you 
where you can attach it. When the cursor covers the connecting point where you want 
the symbol to attach, release the mouse button.

 

Tip:  A symbol can have 8 or 32 connection points. To show 32 connection points, choose 
32 Link Connection Points on the Link menu. Or, press the Command key (Macintosh) 
or Ctrl key (Windows) at the same time you drag the link.

Select the link. Click the 
selection handle …

… and then drag the link to the 
new location on the symbol.
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Labeling the connections between ideas
Each time a link is drawn, either by you or automatically by Inspiration, a text box appears 
along the link when the link is selected. You can add text to describe the link connection.

To label the connection between ideas:

1. Select the link to which you want to add text. 

2. Type your text.

3. When you finish typing, click elsewhere on the diagram. 

The text appears across the link on your diagram. 

Tip:  You can always edit the text you add to a link. Click the link to select it, and then 
click in the text area and type.

To label the connection between 
ideas, select the link, and then type.
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Moving text on a link
After you add text to a link, you can move the text so that it appears in a specific location 
along the link.

To move text on a link:

1. Select the link that has the text you want to move.

The text box is displayed, and a dot appears beneath the text.

 

2. Click the dot, and drag the text box along the link to its new location.

Adding notes
For each symbol in a diagram, a note is available. Notes allow you to expand your ideas 
and actually begin the writing process, while continuing to work in the visual format. 
Notes are flexible. You can choose to keep a note attached and move it with its symbol, or 
it can be detached from its symbol and placed anywhere on a diagram.

To add a note to a symbol:

1. Select the symbol to which you want to add a note.

2. On the Diagram toolbar, click the Note button. 

 

3. Enter your text into the note.

4. To close the note, click the button in the upper-left corner of the note window.

Drag the dot to move the position 
of the text box on the link.
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5. To show or hide the note, select the symbol, and then click the 

Note Quick Control .

 

Tip:  Press Command+Y (Macintosh) or Ctrl+Y (Windows) to show or hide the note for 
the selected symbol. 

For more information about showing and hiding notes, see “Showing and hiding notes” on 
page 28. For information about moving a note, see “Moving a note in Diagram View” on 
page 54. 

Creating an outline from a diagram
After you have your ideas in a visual format, you can easily create an outline from your 
diagram by switching to Outline View. Here, you can continue to develop your 
information in a written form. Changes you make in Outline View are automatically made 
in Diagram View and vice versa. 

To create an outline from a diagram:

• On the Diagram toolbar, click the Outline button. 

–or–

On the View menu, choose Outline.

Enter details 
into the note …

… and then click to 
close the note.

Click to show the symbol’s note.
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Chapter 3: Working with your 
diagram

After you have some of your ideas down, and you begin to make connections and add 
links, you can organize and rearrange your diagram. 

Viewing your diagram as you work
Inspiration gives you many different ways to view your diagram.

Magnifying and reducing the view
When you want to see more of your diagram or outline in the window, you zoom out. 
When you want to make your symbols or topics look bigger, you zoom in. You can also 
zoom in or out to a specific percentage. Use the buttons in the lower left of the window to 
zoom in or out. 

Note:  Zooming in and out does not change the actual size of the document, only the 
magnification at which you see it. To scale symbols, see “Resizing symbols and graphics” 
on page 46.

Zoom In makes the diagram larger.

Zoom Out shows more of the diagram.

The Percentage box lets you select a percentage 
at which to view your diagram.
25



2

Fitting the entire diagram into the window
• On the View menu, choose Zoom, and then select Fit To Window.

–or–

Click the Percentage box in the lower left of the window, and then select Fit To 
Window. 

Tip:  You can also use Command+E (Macintosh) or Ctrl+E (Windows) to do a Fit To 
Window.

Positioning the diagram in the window
Sometimes you will want to position a diagram in the window so you can see parts of it 
more easily. The Position tool makes it easy to move the diagram around within the 
window. 

To position the diagram in the window:

1. On the Formatting toolbar, click the Position button . 

2. Click and drag the diagram in the direction you want. 

You can click and drag as many times as you need until you get the diagram where you 
want it in the window.

3. Click the Position button  again to turn it off.

Tip:  You can also hold down Command+Option (Macintosh) or Ctrl+Alt (Windows) 
and drag to move the diagram in the window. 

Hiding parts of the diagram
You may want to single out an idea or concept so you can develop it more completely. To 
do that, it’s helpful to show only that portion of your diagram while you are working. 

To hide all but a specific part of the diagram:

1. Select the symbol you want to view.

2. On the View menu, choose Focus In. 

Click the percentage box, and then choose Fit to Window.
Chapter 3: Working with your diagram6



The symbol and its subtopics appear on the screen. The rest of your diagram is hidden.

3. To view your complete diagram again, on the View menu, choose Focus Out.

The whole diagram reappears.

Scrolling to the first Main Idea symbol
You can quickly scroll to the first Main Idea symbol. 

To scroll to and select the first Main Idea symbol:

• On the Edit menu, choose Select First Main Idea.

The first Main Idea symbol appears and is centered in the screen.

Tip:  You can also press Command+M (Macintosh) or Ctrl+M (Windows) to select the 
first Main Idea symbol. 

Scrolling to a selected object
If you have scrolled away from a selected object in a diagram, you can easily return to it 
and have it appear in the center of the window.

To scroll to and center a selected object in the window:

• On the Edit menu, choose Scroll to Selection.

Showing or hiding Quick Controls
Depending on your project, you may want to display the Quick Controls for notes, 
recorded audio, and subtopics in different ways.

 

To show or hide Quick Controls:

1. On the View menu, choose Quick Controls.

2. Do one of the following:

To show Quick Controls for selected symbols only, choose Show on Selection.

–or–

To show Quick Controls for all symbols at all times, choose Always Show.

–or–

To hide Quick Controls, choose Never Show.

Quick Controls
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Showing or hiding subtopics
After you add subtopics to symbols in your diagram, you can show and hide the subtopics.  

To hide subtopics for a symbol:

1. Select the symbol for which you want to hide the subtopics.

2. Click the Subtopic Quick Control . 

–or–

On the View menu, choose Subtopics, and then select Hide. 

Tip:  You can press Command+H (Macintosh) or Ctrl+H (Windows) to show or hide 
subtopics for the selected symbol. 

To show subtopics for a symbol:

1. Select the symbol that has hidden subtopics.

 

2. Click the Show Subtopics Quick Control .

–or–

On the View menu, choose Subtopics, and then select Show. 

Tip:  You can press Command+H (Macintosh) or Ctrl+H (Windows) to show or hide 
subtopics for the selected symbol. 

To show all subtopics in a diagram:

• On the View menu, choose Subtopics, and then select Show All.

Showing and hiding notes
After you add a note to a symbol, you can view and edit the text. You can also view all 
notes in a diagram. 

Click to hide subtopics.

Click to show hidden subtopics.
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To show a note in Diagram View:

1. Select the symbol.

 

2. Click the Note Quick Control .

–or–

On the Diagram toolbar, click the Note button.

–or–

On the View menu, point to Notes, and then choose Show.

To show all notes in a diagram:

• On the View menu, choose Notes, and then select Show All.

To hide all notes in a diagram:

• On the View menu, choose Notes, and then select Hide All.

Selecting all or parts of your diagram
Inspiration has some special commands that you can use to quickly select all or parts of a 
diagram as you organize information.

To select the first Main Idea symbol:

• On the Edit menu, choose Select First Main Idea.

To select all objects in the diagram:

• On the Edit menu, choose Select All.

Everything in your diagram is selected.

To select all links in the diagram:

• On the Edit menu, choose Select, and then select Links.

To select all symbols in the diagram:

• On the Edit menu, choose Select, and then select Symbols.

Click to show the symbol’s note.
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To select all symbols at a specific level:

You can work on all the symbols at a particular level at once. For example, you might want 
to change the fill color of all symbols at a specific level at one time.

To select all symbols at a specific level:

1. Select a symbol at the level that you want to work on.

2. On the Edit menu, choose Select, then select This Level.

All symbols at that level are selected.

To select a symbol’s subtopics:

1. Select the symbol for which you want to select subtopics.

2. On the Edit menu, choose Select, and then select Subtopics.

To select all notes in the diagram:

• On the Edit menu, choose Select, and then select Notes.

To select all draw objects in the diagram:

• On the Edit menu, choose Select, then select Draw Objects.

Copying, cutting, and pasting objects
Cutting, copying, and pasting work the same way in Inspiration as they do in other 
programs. You might want to copy a section of a diagram, for example, to paste it into 
another program.

Note:  To import graphics from other programs, see “Importing graphics for symbols” on 
page 41. To export diagrams you create in Inspiration to other programs, see “Exporting 
Inspiration documents” on page 123.

Copying and pasting symbols
1. Select the symbol or symbols you want to copy.

2. On the Edit menu, choose Copy. 

3. Click the place on the background of the diagram where you want the copy of the 
symbol to appear.

4. On the Edit menu, choose Paste. 

The copy of the symbol appears in its place.

Tip:  If you’re not sure where you want the copy to appear, paste it in any empty space on 
the diagram. You can always move it later. 
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Cutting and pasting symbols
1.  Select the symbol or symbols you want to cut.

2. On the Edit menu, choose Cut. 

The selected symbol disappears from the diagram.

3. Click the place on the background of the diagram where you want the symbol to 
appear.

4. On the Edit menu, choose Paste. 

The symbol appears in its new location.

Note:  Any links contained within the area you cut and paste are retained. Any links to 
symbols outside that area are deleted.

Deleting a symbol and its links
As you’re working, you may want to delete some symbols and links from your diagram.

To delete a symbol and its links:

1. Select the symbol you want to delete.

2. Press the Delete or Backspace key.

–or–

On the Edit menu, choose Clear.

Note:  When you delete a symbol using this method, you automatically delete any links 
that connect it to other symbols. The text in the symbol, any notes text, and any text in the 
links are also deleted.
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Deleting a symbol without deleting its links
If you’ve created a symbol that is linked between two or more other symbols, you can 
delete that symbol and the links will reattach to the other symbols.

To delete a symbol without deleting its links:

1. Select the symbol that you want to delete.

2. On the Symbol menu, choose Delete Symbol (Keep Links).

The symbol disappears and any broken links reconnect.

 

Deleting a link
You can delete any link. When you delete a link, you remove the relationship between the 
primary and secondary symbols. The remaining symbol or symbols become unconnected 
ideas.

To delete a link:

1. Select the link you want to delete.

2. Press the Delete or Backspace key. 

–or–

On the Edit menu, choose Clear. 

The link and any text on the link disappear.

Deleting a note in Diagram View
1. Select the note you want to delete.

2. Press the Delete or Backspace key. 

–or–

On the Edit menu, choose Clear. 

The note disappears.
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Undoing changes
Undo cancels the last change you made. You can undo up to the last 50 changes.

• On the Edit menu, choose Undo.

–or–

Press Command+Z (Macintosh) or Ctrl+Z (Windows). 

To cancel an undo, choose Redo on the Edit menu.

Changing the first main idea
You can change your diagram so that another symbol replaces the first Main Idea symbol 
as the center of your diagram. You will find this useful when you discover that the flow of 
your diagram has shifted focus as you develop your ideas. When you change the first main 
idea, the outline also reflects the change.

To change the first main idea:

1. Select the symbol that you want to be the first main idea.

2. On the Symbol menu, choose Set First Main Idea.

A message appears, telling you that Inspiration will rebuild your outline to reflect the 
change. 

3. Click Yes.
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Chapter 4: Enhancing your diagram

After you organize and rearrange your diagram, you can enhance your diagram using the 
many options for formatting text, symbols, links, and notes. You can import graphics from 
other programs to use as symbols. You can even create your own symbols and add graphic 
elements using the Draw tools.

Formatting text in Diagram View
You can change the way the text in your symbols, links, and notes looks using the tools on 
the Formatting toolbar and the commands on the Text menu. For example, you can select 
your favorite font, change the text size, and make text bold or italic.

For contrast, you might want to make the text that appears in your links look different 
from the text that describes your ideas. Or you could give a group of related symbols and 
links one text style to maintain a certain theme, while giving another group on the diagram 
a different look.

Changing the font
Select the text or items for which you want to change the font. For example, if you want to 
change the color of a single word within a symbol, you select that word. If you want to 
change the color of all the text in a symbol, you select the symbol.

To change the font:

1. Select the text or items for which you want to change the font.

To select all text, choose Select All on the Edit menu.

2. On the Formatting toolbar, click the Font box , and then choose a 
font on the list.

–or–

On the Text menu, choose Font, and then select the font. 

Using fonts not on the Inspiration Font menu
If you are using Inspiration on a computer running Windows, you can use fonts that do not 
appear on the Inspiration Font menu.

To use fonts not on the Inspiration Font menu (Windows):

1. Select the text or items where you want to use the new font.

To select all text, on the Edit menu, choose Select All. 

2. On the Text menu, choose Fonts, and then select More Fonts.

The Font dialog box appears.
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3. On the Font menu, choose the font you want to use for the selected items.

4. Select the size you want to use for the selected items.

The font and size are applied to the selected items.

Tip:  If you’re using Windows, you can change the fonts that appear on the Inspiration 
Font menu. For more information, see “Customizing the font menu” on page 157. 

Changing text size
1. Select the text or items for which you want to change the text size.

To select all text, on the Edit menu, choose Select All. 

2. On the Formatting toolbar, click the Text Size box , and then choose a text 
size on the list.

–or–

On the Text menu, choose Size, and then select the text size. 

3. To use a size that doesn’t appear on the text size menu, choose Other. In the dialog 
box, enter the size you want, and then click OK.

Note:   To increase or decrease the size of selected text one point size at a time, on the Text 
menu, choose Size, and then select Increase or Decrease.

Applying bold formatting to text
1. Select the text or items to which you want to apply bold formatting.

To select all text, on the Edit menu, choose Select All. 

2. On the Formatting toolbar, click the Bold button .

–or–

On the Text menu, choose Style, and then select Bold. 

Italicizing text
1. Select the text or items for which you want italicized text.

To select all text, on the Edit menu, choose Select All. 

2. On the Formatting toolbar, click the Italic button .

–or–

On the Text menu, choose Style, and then select Italic. 

Underlining text
1. Select the text or items which you want to underline.

To select all text, on the Edit menu, choose Select All. 
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2. On the Formatting toolbar, click the Underline button .

–or–

On the Text menu, choose Style, and then select Underline. 

Changing text color
1. Select the text or items for which you want to change color.

2. On the Formatting toolbar, click the Text Color button , and then select the color 
you want.

–or–

On the Text menu, choose Color, and then select the color you want.

Justifying text
1. Select the text or items for which you want to justify text.

2. On the Text menu, choose Justify, and then select Left, Center, or Right. 

Applying superscript formatting
1. Select the text or items that you want to format as superscript.

2. On the Text menu, choose Style, and then select Superscript.

Applying subscript formatting
1. Select the text or items that you want to format as subscript.

2. On the Text menu, choose Style, and then select Subscript.

Changing text to all capital letters
1. Select the text or items that you want to format with capital letters.

2. On the Text menu, choose Style, and then select ALL CAPS.

Returning text to the default style
If you select text and make changes to its appearance, you can easily return the text to its 
original style by using the Revert To Style command on the Text menu.

To return text to the default style:

1. Select the text or items that you want to change back to the default style.

2. On the Text menu, choose Revert to Style. 
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Using the symbol libraries
Inspiration ships with over 1,300 colorful, high-resolution symbols, including several 
hundred photographic-quality images and animated symbols. The symbols are organized 
into categories and libraries. You can display each library, one at a time, on the Symbol 
palette so you can see what’s in each one.

To use the symbol libraries:

• On the Symbol palette, click the Previous Library button  or the Next Library 

button  to display the next or previous symbol library.

–or–

To go directly to a different library, click the Select Library button , choose a 
symbol category (for example, Animals-Plants), and then select the library you want to 
view. 

The symbols from that library appear on the palette.

For more information about adding symbols to your diagram using the Symbol palette, see 
“Using the Symbol palette” on page 17. 

Changing a symbol shape using the Symbol palette
1. Select the symbol you want to change.

2. On the Symbol palette, click the symbol shape you want.

Note:  If you hold the cursor over a symbol on the Symbol palette for a few seconds, you 
see a larger preview of the image.

Using animated symbols
Animated symbols can add a new dimension to your diagrams. A number of animated 
symbols are included in the symbol libraries. You can also create your own animated 
symbols by importing animated GIF files. For more information,  see “Importing graphics 
for symbols” on page 41. To determine if a symbol is animated, point to a symbol on the 
Symbol palette to view a preview of the symbol. For example, preview the Lightbulb 
symbol in the Basic library. The lightbulb flashes on and off. You can turn off animated 
symbols if you want the symbols to appear without animation.

When you turn off animated symbols, only the first frame of an animated symbol is 
displayed.

To turn off animated symbols:

1. On the Utilities menu, choose Application Properties.

2. Under Options, clear the Animate GIFs check box.
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Using the custom strip symbol
You can use the custom strip symbol to easily create a special symbol with a name or icon 
in it. 

Custom strip symbol

The custom strip symbol is one of the six standard symbols that appear in each symbol 
library on the Symbol palette. When you place the custom strip symbol in your diagram, 
the strip area is blank. You can enter text or draw a simple picture in the blank area. 

First, you place the custom strip symbol in your diagram. Then you add the text or 
graphic. After you create a custom strip symbol, you can save it to use in other diagrams 
by installing it in a symbol library. 

Note:  If you display your diagram at a reduced size, strip symbols may appear solid 
because the image in the symbol is too small to reproduce.

To add a custom strip symbol:

• On the Symbol palette, click and drag the custom strip symbol to the location on the 
diagram where you would like it to appear.

To add text to a custom strip symbol:

1. Add the custom strip symbol to your diagram.

2. Select the custom strip symbol.

3. Click the strip area in the symbol, or on the Symbol menu, choose Edit Custom Strip. 

 

The Strip Symbol Editor dialog box appears.

4. Click Text Editor.

Drag the custom strip symbol 
onto your diagram.

Click the strip area to add text to the 
custom strip symbol.
Inspiration® User’s Manual 39



4

5. Enter the text you want to appear in the strip area.

The text appears in the text box in the middle of the dialog box. The Preview image 
shows what the strip will look like.

Tip:  To display a person’s name vertically one character at a time, enter the name one 
character at a time, pressing Return (Macintosh) or Enter (Windows) after each letter.

6. If necessary, change the font and text style using the lists.

7. When you finish, click OK.

The custom strip symbol appears in your diagram with the text you entered in the strip.

To add a picture to a custom strip symbol:

1. Add the custom strip symbol to your diagram.

2. Select the custom strip symbol.

3. Click the strip area in the symbol, or on the Symbol menu, choose Edit Custom Strip.

 

The Strip Symbol Editor dialog box appears.

4. Click Fat Bits Editor.

5. Use the cursor to create a picture in the Fat Bits Editor box. 

Here are some techniques you can use.

• Click a location to change a black pixel to white.

• Click and drag to draw a continuous line.

• To draw a thinner line, hold down the Command key (Macintosh) or Ctrl key 
(Windows) as you draw.

• To draw an even thinner line, press the Option key (Macintosh) or Ctrl+Shift keys 
(Windows) while you draw.

6. To erase your drawing and begin again, click the Clear button.

7. When you finish, click OK.

The custom strip symbol appears in your diagram with the picture you drew in the 
strip.

To copy and paste a graphic into a custom strip symbol (Mac OS only):

On a Macintosh, you can copy and paste a graphic into a custom strip symbol. 

Click the strip area to add a graphic 
to the custom strip symbol.
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1. In a drawing or graphics program, copy the graphic to the clipboard.

2. Open the Inspiration document in which you want to add the graphic to a custom strip 
symbol.

3. Add a custom strip symbol to your diagram.

4. Click the strip area in the symbol.

 

The Strip Symbol Editor dialog box appears.

5. Click Fat Bits Editor.

6. Click Paste.

The graphic appears in the strip. It is automatically resized to fit inside the strip area.

7. Click OK.

Importing graphics for symbols
You can use a graphic from a draw or paint program to represent an idea. You can also use 
a scanned photograph or any other graphic image as a symbol. On the Macintosh, you can 
import GIF, JPEG, and PICT files. In Windows you can import BMP, GIF, JPEG, and 
WMF files. There are several ways to import a graphic:

• Copy and paste a graphic into a diagram

• Drag and drop a graphic onto a diagram

• Insert a graphics file into a diagram

Inspiration automatically assigns a captioned text area below an imported graphic, making 
the graphic a captioned symbol. You can also position the caption inside the graphic. For 
more information, see “Changing the location of the caption on an imported graphic” on 
page 42.

Note:  You can also install imported graphics into the symbol libraries. For more 
information, see “Installing custom graphics into the symbol libraries” on page 137.

Inserting a graphics file into a diagram
1. Click on the diagram where you want to place the graphic.

2. On the Edit menu, choose Insert Graphic.

3. Select the file you want to insert, and then click Open.

The graphic appears in the diagram.

Click the strip area, and then click Paste to 
copy a graphic on the Clipboard into the 
custom strip symbol.
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Copying and pasting a graphic onto a diagram
1. In the draw or paint program, copy the graphic you want to use to the clipboard.

2. Open the Inspiration diagram where you want to use the graphic.

3. Select the symbol you want to replace.

Tip:  You can also click anywhere on the diagram to paste the graphic without replacing 
a symbol.

4. On the Edit menu, choose Paste.

Your graphic replaces the selected symbol. If the original symbol had text in it, the text 
appears as a caption below the new symbol. Or, if the symbol did not have text, there is 
now a captioned text area below the symbol.

Dragging and dropping a graphic onto a diagram
1. Open the folder containing the source file (the graphic you want to place in your 

diagram). Arrange the program windows so that both the source file and the Inspiration 
window are visible. You must be able to see the information you want to drag as well as 
the location where you want to drop it.

2. Select the graphics file, and then drag it into the location you want it to appear.

Tip:  You can also select multiple files and drag them onto the diagram.

3. Release the mouse button.

Note:  You can also open the file containing the graphic and drag and drop the graphic 
onto your diagram; however, support for drag and drop of graphics varies from program to 
program. If you experience difficulty dragging and dropping a graphic directly from 
another program into Inspiration, make sure the program supports drag and drop.

Changing the location of the caption on an imported graphic
When you import a graphic into a diagram, Inspiration automatically displays the text area 
beneath the graphic, making it a captioned symbol. You can also place the caption inside 
the graphic if you wish.

To change the location of the caption on an imported graphic:

1. Select the graphic.

2. On the Symbol menu, choose Captioned Symbol.

The text box is now inside the graphic.

3. To place the text below the symbol, choose Captioned Symbol.

When the text is displayed as a caption, a check mark appears next to the menu item. To 
display a symbol’s text area as a caption, see “Adding a caption to a symbol” on 
page 46.
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Formatting symbols
You have many options available to make your symbols more distinctive. After you create 
a symbol you like, you can use the Defaults tool on the Formatting toolbar to save the look 
as the new default. All new symbols you draw will reflect this style. For more information, 
see “Changing the defaults of your current diagram” on page 68.

Adding a frame to a symbol
You can add a frame to any multicolor or photo-quality symbol. After you add a frame, 
you can change the line thickness of the frame, the line color of the frame, and the fill 
color of the frame. You can also add a fill pattern to the frame. 

To add a frame to a symbol:

1. Select the symbol to which you want to add a frame.

2. On the Symbol menu, choose Frame.

A frame appears around the symbol.

3. To remove the frame, choose Frame on the Symbol menu.

Adding a shadow to a symbol
1. Select the symbol or symbols to which you want to add a shadow.

2. On the Symbol menu, choose Shadow.

When a check mark appears next to the menu item, the symbol has a shadow. 

To remove the shadow, choose Shadow on the Symbol menu.

Note:  To add a shadow to an animated symbol, you must first add a frame to the symbol. 
For more information, see “Adding a frame to a symbol” on page 43.

Changing the line thickness of a symbol
When you change the line thickness of a symbol, you change the thickness of the line 
around the symbol or, if the symbol has a frame, the thickness of the frame.

To change the line thickness of a symbol:

1. Select the symbol or symbols for which you want to change line thickness.

2. On the Effect menu, choose Line Thickness, and then select the line thickness you 
want to use.

Changing the fill color of a symbol
When you change the fill color of a symbol, you change the color inside the symbol or, if 
the symbol has a frame, the area inside the frame. 
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To change the fill color of a symbol:

1. Select the symbol or symbols you want to change.

2. Do one of the following:

On the Formatting toolbar, click the Fill Color button, and then select the color you 
want.

–or–

On the Effect menu, choose Fill Color, and then select the color you want.

To change the colors of a multicolor symbol, see “Changing the colors of a multicolor 
symbol” on page 44.

Changing the line color of a symbol
When you change the line color of a symbol, you change the color of the line around the 
symbol or, if the symbol has a frame, the frame.

To change the line color of a symbol:

1. Select the symbol or symbols you want to change.

2. Do one of the following:

3. On the Formatting toolbar, click the Line Color button, and then select the color you 
want.

–or–

On the Effect menu, choose Line Color, and then select the color you want. 

Changing the colors of a multicolor symbol
You can change the colors of any multicolor symbol in the symbol libraries. You can also 
change the color of multicolor GIFs you import. If you add a frame to a multicolor 
symbol, you can change the color of the frame using the Symbol Color tool.

To change the colors of a multicolor symbol:

1. Select the symbol for which you want to change colors.

On the Formatting toolbar, the existing colors on the symbol appear in order of most 
frequently occurring to least frequently occurring.

Click the Fill Color button to change
the fill color of the selected symbol.

Click the Line Color button to change
the line color of the selected symbol.
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2. Click the color you want to change, and then choose a new color to replace the existing 
color.

–or–

On the Effect menu, point to Multicolor, and then point to the color you want to 
change. Choose a new color to replace the existing color.

The existing colors on the symbol appear in order of most frequently occurring to least 
frequently occurring.

Tip:  After you choose new colors, you can click the Revert button  on the Formatting 
toolbar or choose Multicolor on the Effect menu, and then select Revert to return the 
symbol to its original colors.

Adding a fill pattern to a symbol
When you add a fill pattern to a symbol, the pattern is applied inside the symbol or, if the 
symbol has a frame, inside the frame.

To add a fill pattern to a symbol:

1. Select the symbol or symbols to which you want to add a fill pattern.

2. On the Effect menu, choose Fill Pattern, and then select the pattern you want. 

 

We added a white text background to the symbol with the fill pattern. For more 
information, see “Changing text background to white” on page 45.

Changing text background to white
1. Select the symbol or symbols with the text background you want to change.

2. On the Effect menu, choose White Text Background.

The area directly behind the text turns white.

When you select a multicolor symbol, its colors are displayed
on the Formatting toolbar. Click a color to change it.
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Adding a caption to a symbol
You can display a symbol’s text area as a caption below the symbol, rather than inside the 
symbol. This is especially useful for symbols that are detailed images.

To display a symbol’s text area as a caption:

1. Select the symbol.

2. On the Symbol menu, choose Captioned Symbol.

Inspiration displays the text area below the symbol.

If you decide later that you want the text area to appear inside the symbol, select the 
symbol, and then choose Captioned Symbol on the Symbol menu.

Resizing symbols and graphics
You can manually change the size of any symbol or imported graphic. 

To resize a symbol or graphic:

1. Select the graphic.

2. Drag a handle at any corner of the graphic to increase or reduce the size of the graphic.

Tip:  To retain the height to width proportions of the graphic, press the Command key 
(Macintosh) or Ctrl key (Windows) as you drag.

To return a symbol or graphic to its original size:

1. Select the graphic.

2. On the Edit menu, choose Original Size Graphic.

The graphic changes back to the size it was when you added it to your document.

Changing the way symbols grow as you add text
You can change the way symbols grow to fit your text.

Position the cursor over one of the 
resize handles and then drag to 
change the size of the symbol.
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To change the way symbols grow as you add text:

1. On the Symbol menu, choose Auto Symbol Grow.

2. Select one of the following:

To have the symbol grow vertically from the middle as you add text, select Standard. 
(This is the default setting.)

–or–

To have the symbol maintain its height-to-width ratio as you add text, select 
Proportional. 

–or–

To have the symbol remain the same size as you add text, select Off. If the text does not 
fit wholly within the symbol, part of your text is displayed followed by an ellipsis. 

–or–

To set a width for the symbol by dragging it to a specific width, and then have the 
symbol grow vertically down the screen as you add text, select Fixed Width. 

Note:  If your symbol has captioned text, the settings for Auto Symbol Grow don’t affect 
the symbol size because the text is outside the symbol image area.

Making symbols the same size
If you want to make a symbol the exact same size as another symbol, but you don’t want to 
change anything else, you can use the Paste Size command. 

To make symbols the same size:

1. Select the symbol that has the size you want to use.

2. On the Edit menu, choose Copy.

A copy of the symbol is now available on the clipboard.

3. Select the symbols you want to make the same size.

4. On the Edit menu, choose Paste Size.

You can also size symbols by level using the Arrange tool. For more information, see 
“Arranging objects on the diagram” on page 63.
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Working with links
You can change the shape of a link between symbols to reinforce the relationship between 
ideas, to give the link specific meaning, or to make links appear more formal or more 
casual.

• Standard links attach symbols using straight lines.

• Auto-90 links attach symbols with 90-degree angles.

• Curved links can have a single bend or a double bend.

• Custom links bend in the directions in which you draw them. You might use a custom 
link to show a communication link or to bend a link around another unrelated symbol.

Making a standard link
Standard links attach symbols using straight lines.

To make a standard link:

1. Select the link or links you want to change.

2. On the Link menu, choose Standard.

Making a 90-degree link
Auto-90 links attach symbols with 90-degree angles. 

To make a 90-degree link:

1. Select the link or links you want to change. 

2. On the Link menu, choose Auto-90.

Standard link

Auto-90 link
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Making a curved link
There are two types of curves you can use—one with a single bend (3 pts) and one with a 
double bend (4 pts). 

To make a curved link:

1. Select the link or links you want to change.

2. On the Link menu, choose Curved Link (3 pts) for a rounded curve. 

–or–

On the Link menu, choose Curved Link (4 pts) for a snake-like curve.

Adjusting a curved link
You can change the degree of the curves in both types of curved links. 

To adjust a curved link:

1. Select the curved link you want to adjust.

2. Drag one of the link handles that appears at the ends or in the middle of the link.

 

Tip:  You may want to move the end of a link so it attaches at a different place. For more 
information, see “Changing a link’s connection” on page 20.

Curved link (3 pts) Curved link (4 pts)

Drag one of the link handles to 
adjust the shape of a curved link.
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Drawing a custom link
Custom links are made up of segments. They are often used to show that communication 
occurs between two symbols. 

 

To draw a custom link:

1. Select the symbol where you want the link to start.

2. Drag one of the diamond-shaped handles and draw the first segment of the link.

3. Press Option (Macintosh) or Ctrl+Shift (Windows) and drag in the new direction to 
draw the second segment of the link.

You don’t need to hold down the Option (Ctrl+Shift) key(s). Just press and release it 
whenever you want to change direction.

4. Make as many segments as you need.

5. To complete the link, drag it over the symbol to which you want to attach the link, then 
release the mouse button when the link is in the position you want.

Custom link

Press Option (Macintosh) 
or Ctrl+Shift (Windows) 
when you want to change 
the direction of the link.
Chapter 4: Enhancing your diagram0



Tip:  You can make new segments in a link you’ve already drawn. Select the link, then 
press Option (Macintosh) or Ctrl+Shift (Windows) as you click on the link where you 
want to make the segment, then drag the segment.

Removing all segments from a link
You can remove all segments you’ve added to a custom link. 

To remove all segments from a link:

1. Select the link or links where you want to remove the segments.

2. On the Link menu, choose Straighten Link to return the link to a straight line. 

Reversing a link
Changing the direction of a link reverses the relationship between the ideas and affects 
your outline structure.

To reverse a link:

1. Select the link you want to reverse.

2. On the Link menu, choose Reverse Link. 

The link changes so that the arrow points in the opposite direction. 

Note:  When you reverse a link, it changes the relationship of topics in Outline View.

Freezing connecting points between a link and attached 
symbols
Whenever you move a symbol on your diagram, Inspiration automatically moves the link 
with it, adjusting where the link attaches to the symbol, if necessary. If you don’t want 
Inspiration to reposition the link—that is, you want to keep the link attached to an exact 
connecting point—you can freeze it in place. 
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To freeze connecting points between a link and attached symbols:

1. Select the link or links you want to freeze.

2. On the Link menu, choose Freeze Link Position.

Now when you drag a symbol, the point at which the link connects will not change. 

Although freezing stops Inspiration from repositioning a link when you move a symbol, 
you can always move the link yourself. Just click on the end of the link and drag it to 
another position on the symbol.

Showing 32 connection points for links
To align a link more precisely, you can show 32 connection points on a symbol rather than 
8.

To show 32 connection points for links:

• To show 32 connection points for links, choose 32 Link Connection Points on the 
Link menu.

There are 32 connection points for links when a check mark appears next to the menu 
item.

Drawing links under symbols
When you add new links, they may overlap existing symbols. You can prevent this by 
drawing links under symbols.

To draw links under symbols:

• On the Link menu, choose Draw Links Under Symbols.

Showing and hiding links
You can hide a link between two symbols on your diagram. When you hide a link, the 
relationship between ideas remains the same and continues to show in your outline. 

To hide a link:

1. Select the link or links that you want to hide.

2. On the Link menu, choose Hide Link.

When the link is hidden, a check mark appears next to the menu item. Any text you 
added to the link remains visible, even though the link is hidden.

To show a hidden link:

1. To show a hidden link, click where the link would be to select it. 

When the two handles and the text box appear, you know the link is selected.

2. On the Link menu, choose Hide Link. 
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Formatting links
You have several options available to make your links—both the lines and the 
arrowheads—more distinctive. You might use a patterned link or a dashed line to show a 
tentative connection between ideas, for example, and a thicker, solid line to show a 
stronger connection. Inspiration lets you:

• Change arrowhead direction 

• Change arrowhead style 

• Change the color of a link 

• Change the thickness of a link

• Add a pattern to a link

• Change a link to a dashed line

After you create a link you like, you can use the Defaults tool on the Formatting toolbar to 
save the look as the new default. All new links you draw will reflect this style. For more 
information, see “Changing the defaults of your current diagram” on page 68.

Changing arrowhead direction
You can change the direction of the arrowheads on links. To show a two-way relationship 
between two symbols, for example, you could add arrowheads to both ends of the link. 
Other times, you may want no arrowheads for a link. Changing the arrow direction on a 
link has no effect on the relationship between the symbols. To change the relationship 
between symbols, you must reverse the link. For more information, see “Reversing a link” 
on page 51.

To change arrowhead direction:

1. Select the link for which you want to change the arrowhead direction.

2. On the Link menu, choose Arrow Direction, and then select the style you want.

Tip:  If you don’t want any arrowheads, select No Arrows.

Changing arrowhead style
You can change the style of the arrowheads on links. 

To change arrowhead style:

1. Select the link for which you want to the change the arrowhead.

2. On the Link menu, choose Arrowheads, and then select the style you want.

Changing the thickness of a link
1. Select the link or links you want to change.

2. On the Effect menu, choose Line Thickness, then select the thickness you want.
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Changing the color of a link
1. Select the link or links for which you want to change color.

2. On the Formatting toolbar, click the Line Color button, and then select the color you 
want.

–or–

On the Effect menu, choose Line Color, and then select the color you want. 

Tip:  To select all the links in your diagram so you can change them all at the same time, 
on the Edit menu, choose Select, then select Links. Then make the changes you want. 

Adding a pattern to a link
1. Select the link or links to which you want to add a pattern. 

2. On the Effect menu, choose Line Pattern, then select the pattern you want.

All parts of the link lines, including the arrowheads, are filled with the pattern you 
selected.

Changing a link to a dashed line
1. Select the link or links you want to convert to dashed lines.

2. On the Effect menu, choose Dashed Lines.

The selected links change to dashed lines. The arrowheads remain solid.

Working with notes

Moving a note in Diagram View
After you add a note to a symbol, you can move the note to another location on the symbol 
or to any open place on the diagram. Once you detach a note from its symbol, it does not 
move when you move the symbol. If you later decide that you want the note to move with 
the symbol, you can reattach it. 

To move a note in Diagram View:

1. Select the symbol.

2. Click the Note Quick Control .

Click the Line Color button to change
the color of the selected link.
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3. Drag the note to another location on the symbol or to an open place on the diagram.

Reattaching a note in Diagram View
If you detach a note from its symbol, you can easily reattach it. 

To reattach a note in Diagram View:

1. Select the detached note.

2. On the Symbol menu, choose Reattach Note.

–or–

Drag the note back to its symbol.

Click to show the symbol’s note.

When a note is detached from its symbol, 
the symbol handles are not filled.

When a note is attached to its symbol, 
the symbol handles are filled.
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Inserting a graphic into a note in Diagram View
On the Macintosh, you can insert GIF, JPEG, and PICT files into a note. In Windows you 
can insert BMP, GIF, JPEG, and WMF files. You can insert only one graphic per note. The 
graphic is inserted at the end of any text you’ve already entered. If you try to insert a 
second graphic, it replaces the first. 

To insert a graphic into a note in Diagram View:

1. Select the note into which you would like to insert the graphic. 

2. On the Edit menu, choose Insert Graphic.

3. Select the file you want to insert, and then click Open.

Notes:  

• You can drag and drop a graphic into a note. Select the symbol where you want to drop 

the graphic, and then click the Note Quick Control  or the Note button to show the 
note. Open the folder containing the source file (the graphic you want to place in the 
Note). Arrange the program windows so that both the source file and the Inspiration 
window are visible. You must be able to see the information you want to drag as well as 
the location where you want to drop it. Select the source file, and then drag it to the 
note. You cannot drag a graphic into a note from within the same diagram.

• You can copy and paste a graphic into a note. In the paint or draw program, copy the 
image you want to paste. Select the symbol where you want to paste the graphic, and 

then click the Note Quick Control  or the Note button to show the note. On the 
Edit menu, choose Paste.

Formatting notes in Diagram View
You can format notes in Diagram View using font, text style, and color just as you would 
format symbols and links. For information about formatting text in a note, see “Formatting 
text in Diagram View” on page 35.

Changing the fill color of a note
When you change the fill color of a note, you change the color inside the note. 

To change the fill color of a note:

1. Select the note or notes you want to change.

2. Do one of the following:

On the Formatting toolbar, click the Fill Color button, and then select the color you 
want.
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–or–

On the Effect menu, choose Fill Color, and then select the color you want.

Changing the line color of a note
When you change the line color of a note, you change the color of the line around the note.

To change the line color of a note:

1. Select the note or notes you want to change.

2. Do one of the following:

On the Formatting toolbar, click the Line Color button, and then select the color you 
want.

–or–

On the Effect menu, choose Line Color, and then select the color you want. 

Working with draw objects
You can use the Draw tools to enhance your diagrams with special lines and boxes and to 
create your own symbols that you can install in the symbol libraries.

Objects you create with the Draw tools are not treated as symbols unless they are installed 
in the symbol libraries. They appear in Diagram View, but don’t have a corresponding 
topic in Outline View. Also, draw objects cannot have a note and you cannot link to them.

You can enhance draw objects just as you can enhance symbols. For instance, you can fill 
them with color and change their line color.

Click the Fill Color button to change
the fill color of the selected note.

Click the Line Color button to change
the Line color of the selected note.
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To use a Draw tool:

1. Click the Change Draw Tool button  on the Formatting toolbar, and then choose 
the Draw tool that you want.

2. The selected Draw tool is displayed on the Formatting toolbar. 

3. To turn the Draw tool off, click the Draw button on the Formatting toolbar.

For tips on drawing specific shapes:

• See “Drawing a freeform shape” on page 60.

• See “Drawing a straight line” on page 60.

• See “Drawing an oval or circle” on page 61.

• See “Drawing a triangle or polygon” on page 61.

• See “Drawing a rectangle or square” on page 62,

• See “Drawing a rounded rectangle or square” on page 62,

• See “Drawing a rounded rectangle or square” on page 62.

To add a custom graphic to a symbol library, see “Installing custom graphics into the 
symbol libraries” on page 137.

Selecting a draw object
Before you can work with an object you’ve drawn, you need to select it.

To select a draw object:

• If the draw object has no fill color, click anywhere on the line or border of the object.

–or–

If the draw object has a fill color, click anywhere in the object.

When you select the object, its resize handles appear.

Click the Change Draw Tool button, 
and then choose a Draw tool.

The selected Draw tool is displayed on 
the Formatting toolbar.
Chapter 4: Enhancing your diagram8



Resizing a draw object
You can proportionally resize most shapes you draw; that is, keep the same height to width 
ratio. Besides resizing polygons as a shape, you can change the length of individual 
polygon segments.

To resize a draw object:

1. Select the object.

2. Position the cursor over one of the resize handles and drag to change the size.

As you drag, a dotted rectangle indicates the new size of the object.

3. When the object is the size you want, release the mouse button.

To change the length of a polygon segment:

1. Select the segment.

2. Position the cursor over one of the resize handles and drag to change the size.

3. When the segment is the length you want, release the mouse button.

Note:  When you resize a straight line, the line itself changes size. You don’t see a dotted 
rectangle.

Tip:  If you want to proportionally resize a draw object, press the Command key 
(Macintosh) or Ctrl key (Windows) as you drag. If you hold down the Shift key as you 
resize a draw object, the draw object is constrained to a 45-degree, horizontal or vertical 
angle.

Resize handle

Click the border of the 
draw object to select it.

Position the cursor over 
one of the resize handles, 
and then drag to change 
the size of the draw 
object.
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Drawing a freeform shape
You use the Freeform Line tool to make freehand drawings. 

To draw a freeform shape:

1. On the Formatting toolbar, click the Change Draw Tool button , and then choose 
Freeform Line.

The cursor turns into a crosshair.

2. Position the crosshair where you want your drawing to begin.

3. Press the mouse button and draw.

4. When you finish a line, release the mouse button.

5. Draw as many lines as you wish.

6. To turn the Freeform Line tool off, click the Draw button  on the Formatting 
toolbar.

Drawing a straight line
You use the Line tool to draw straight lines at any angle. You can also draw exact 
horizontal, vertical, or 45-degree lines.

To draw a straight line at any angle:

1. On the Formatting toolbar, click the Change Draw Tool button , and then choose 
Line.

The cursor turns into a crosshair.

2. Position the crosshair where you want the line to begin, drag to where you want the line 
to end, and then release the mouse button.

As you draw, you can adjust the angle of the line.

3. To turn the Line tool off, click the Draw button  on the Formatting toolbar.

Tip:  To draw a horizontal, vertical or 45-degree line, hold down the Shift key, then drag 
the line. As you drag, the line snaps to a 45-degree angle or a vertical or horizontal 
position. When you finish drawing, release the mouse button first, then release the 
Shift key.
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Drawing an oval or circle
You use the Oval tool to draw ovals and circles.

To draw an oval or a circle:

1. On the Formatting toolbar, click the Change Draw Tool button , and then choose 
Oval.

The cursor turns into a crosshair.

2. Position the crosshair in the approximate location where you want one side of the oval.

3. To draw an oval, drag the shape until it’s the size you want, then release the mouse 
button.

–or–

To draw a circle, press the Shift key, drag the circle, release the mouse button, and then 
release the Shift key.

As you drag, the circle becomes proportionally larger.

4. To turn the Oval tool off, click the Draw button  on the Formatting toolbar.

Drawing a triangle or polygon
You can use the Polygon tool to draw objects such as triangles. A polygon is a series of 
attached straight lines.

To draw a polygon:

1. On the Formatting toolbar, click the Change Draw Tool button , and then choose 
Polygon.

The cursor turns into a crosshair.

2. Click where you want your polygon to begin.

3. Click again where you want the first line to end.

If you want to constrain the line to a 45-degree, vertical, or horizontal line, press the 
Shift key when you click.

4. Continue to click where you want each succeeding line to end.

To complete the polygon, do one of the following:

If you want a closed polygon, click on the starting point.

… and then click where you 
want to make a corner.

Click where you want
to begin drawing …
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–or–

If you want an open polygon, double-click at the point where you want to complete the 
shape.

5. To turn the Polygon tool off, click the Draw button  on the Formatting toolbar.

Drawing a rectangle or square
You use the Rectangle tool to draw rectangles and squares.

To draw a rectangle or square:

1. On the Formatting toolbar, click the Change Draw Tool button , and then choose 
Rectangle.

The cursor turns into a crosshair.

2. Position the crosshair where you want a corner of the rectangle or square to begin.

3. To draw a rectangle, drag the shape you want, then release the mouse button.

–or–

To draw a square, hold down the Shift key, drag the square, release the mouse button 
and then release the Shift key.

As you drag, the square becomes proportionally larger.

4. To turn the Rectangle tool off, click the Draw button  on the Formatting toolbar.

Drawing a rounded rectangle or square
You use the Rounded Rectangle tool to draw a rounded rectangle or square. A rounded 
rectangle or square has straight sides and rounded corners.

To draw a rounded rectangle or square:

1. On the Formatting toolbar, click the Change Draw Tool button , and then choose 
Rounded Rectangle.

The cursor turns into a crosshair.

2. Position the crosshair where you want a corner of the rounded rectangle to begin.

3. To draw a rounded rectangle, drag the shape you want, then release the mouse button.

–or–

To draw a rounded square, hold down the Shift key, drag the square, release the mouse 
button and then release the Shift key.

As you drag, the square becomes proportionally larger.

4. To turn the Rounded Rectangle tool off, click the Draw button  on the Formatting 
toolbar.
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Drawing a text box
You use the Text Box tool to add a title to a diagram, for example, or to add a text box to a 
draw object you want to use as a symbol. 

To draw a text box:

1. On the Formatting toolbar, click the Change Draw Tool button , and then choose 
Text Box.

The cursor turns into a crosshair.

2. Position the crosshair where you want the corner of the text box to begin.

3. Drag the text box until it’s the size you want.

4. Enter your text in the box.

The box grows vertically from the bottom down as you add more text.

5. To turn off the Text Box tool, click the Draw button  on the Formatting toolbar.

Tip:  To change the width of the text box, click the frame of the box to select it so that the 
resize handles show, then drag any of the four handles to the right or left.

Arranging objects on the diagram

Arranging a diagram using the Arrange tool
You can use the Arrange tool to arrange a diagram into various types of tree charts or into 
a web in which your ideas radiate from your main idea. You can arrange the whole 
diagram or selected parts.

Note:  Any objects or text you created using the Draw tools are not included when you 
rearrange your diagram.

To arrange a diagram using the Arrange tool:

1. On the Diagram toolbar, click the Arrange button.

–or–

On the Symbol menu, choose Arrange. 

The Arrange dialog box appears.

2. In the Diagram Type box, select the type of arrangement you want.

To retain a cluster arrangement, select Cluster. Inspiration will adjust the arrangement 
for you. 

Tip:  To preserve the left-to-right order between symbols and make only minor 
adjustments to the arrangement, select Clean Up Arrange. 
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Tip:  To size the symbols on your diagram by level, select Size By Level. The symbols 
at each level in the hierarchy are sized equivalently. The symbols at the top of the 
hierarchy are largest, and the symbols at the bottom are smallest.

3. Click OK.

Note:  You can also arrange a selected part of your diagram. To do so, select the symbol 
from which you want to start the arrange. Click the Arrange button on the toolbar. In the 
Arrange dialog box, clear the Entire Diagram check box. 

Positioning objects using the grid
You can use the grid to align objects as you add them to your diagram. On your screen, the 
grid looks like graph paper.

To position objects using the grid:

• On the Tools menu, choose Grid Settings, and then select the Show Grid check box.

To show or hide the grid, see “Showing or hiding the grid” on page 64. To set grid 
measurements, see “Setting the height and width of the grid” on page 65. 

Positioning symbols using grid snap
You can use grid snap to automatically position symbols within the squares of the grid. 
When grid snap is on, the symbols snap to the grid when you move them. 

Note:  Grid snap doesn’t affect notes or draw objects. 

To position symbols using grid snap:

• On the Tools menu, choose Grid Settings, and then select the Snap to Grid check 
box. 

To turn off grid snap, clear the Snap to Grid check box.

Tip:  To temporarily suspend grid snap, press the Option key (Macintosh) or Ctrl+Shift 
keys (Windows) while dragging a symbol, then release the Option key (Macintosh) or 
Ctrl+Shift keys (Windows) when the symbol is where you want it.

To show or hide the grid, see “Showing or hiding the grid” on page 64. To set grid 
measurements, see “Setting the height and width of the grid” on page 65. 

Showing or hiding the grid
• On the Tools menu, choose Grid Settings, and then do one of the following:

To show the grid, select the Show Grid check box.

–or–

To hide the grid, clear the Show Grid check box.

Note:  You can use grid snap without showing the grid lines.
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Setting the height and width of the grid
1. On the Tools menu, choose Grid Settings.

2. Enter measurements in the Grid Width box and the Grid Height box.

3. Click OK.

Positioning objects precisely
Sometimes, you just want to move an object a tiny bit to get the alignment just right. 
Inspiration lets you move symbols, notes and draw objects one pixel at a time using the 
Nudge tool on the Formatting toolbar. 

To position an object precisely:

1. Select the object or objects you want to move. 

2. On the Formatting toolbar, click the arrow on the Nudge button  that points in 
the direction you want to move the object.

One click moves the object one pixel.

Tip:  You can also use Command+Shift+Arrow key (Macintosh) or Ctrl+Shift+Arrow 
key (Windows) to nudge an object using your keyboard. 

Note:  You don’t have to turn grid snap off to use the Nudge tool. It works the same way, 
whether grid snap is on or off. 

Spacing objects evenly
Use the Evenly Space command when you want an even amount of space between 
selected symbols, notes, or draw objects. 

To space symbols or draw objects evenly:

1. Select the symbols you want to arrange.

You need to select at least three symbols or draw objects to make the Evenly Space 
command available. 

2. On the Effect menu, choose Evenly Space, and then select Horizontal or Vertical.

To space notes evenly in Diagram View:

1. Select the notes you want to arrange.

You need to select at least three notes to make the Evenly Space command available. 

2. On the Effect menu, choose Evenly Space, and then select Horizontal or Vertical.
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Aligning objects
When you are fine tuning your diagram you may find it useful to align symbols, draw 
objects, or notes in various ways. 

To align symbols or draw objects:

1. Select the symbols or draw objects you want to align.

You need to select at least two symbols or two draw objects to make the Align 
command available.

2. On the Effect menu, choose Align, and then select the arrangement you want.

Each choice on the Align submenu shows how the selected objects will align.

The objects rearrange themselves to reflect your choice.

To align notes with each other in Diagram View:

1. Select the notes you want to align.

You need to select at least two notes to make the Align command available.

2. On the Effect menu, choose Align, and then select the arrangement you want.

Each choice on the Align submenu shows how the selected notes will align.

The notes rearrange themselves to reflect your choice.

Sending a symbol or draw object to the back of a stack
You can draw an object and place it behind a symbol. You can position draw objects so 
they overlap, or create a stack of symbols or objects. To get the right effect, you may need 
to change the order of the objects in the stack.

To send a symbol or draw object to the back of a stack:

1. Select the symbol or draw object you want to send to the back of a stack.

2. On the Effect menu, choose Send to Back.

The symbol or object moves to the back.

3. To deselect the symbol or draw object, click the background of the diagram.
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You can now move the other symbols or objects to make the arrangement you want.

Bringing a symbol or draw object to the front of a stack
1. Select the symbol.

You may need to move one or more of the symbols or objects that cover the one you 
want to bring to the front.

 

2. On the Effect menu, choose Bring to Front.

The symbol or object moves to the front and is selected.

 

3. To deselect the symbol or draw object, click the background of the diagram.

You can now move the other symbols or objects to make the arrangement you want.

Grouping symbols and draw objects
Once you group a set of objects, they all move as a unit, and any enhancements you make 
(such as fill color or line width) affect the whole group.

To group a set of symbols or draw objects:

1. Select the symbols or objects you want to group.

To select more than one item, press the Shift key and click each one, or drag a selection 
box, called a marquee, around the items.

2. On the Symbol menu, choose Group.

–or–
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Press Command+G (Macintosh) or Ctrl+G (Windows).

The selection boxes on each individual item disappear, and a selection box for the 
group appears around the items.

To ungroup, select the group and choose Ungroup on the Symbol menu. 

Changing the color of the background
When you’re working in Diagram View or Outline View, you can change the color of the 
background that appears on your screen.

To change the color of the background:

• On the Effect menu, choose Background Color, and then select the color you want. 

Changing the defaults of your current diagram
You can set the defaults for symbols, links, or notes. The default options include symbol 
shape, font, text size, text color, line color, fill color, and other style choices.

Once you set the defaults for a symbol, link, or note, all new items will reflect these 
choices. You can also apply the new defaults to any existing symbols, links, or notes.

When you change the defaults, the changes apply only to the document you are working 
on, not to new Inspiration documents.

To change the default settings for the Inspiration program, see “Working with default 
settings” on page 153.

Changing symbol defaults in your current diagram
Changing the defaults for symbols allows you to easily create multiple symbols that have 
the same characteristics. For instance, you may want to choose a common look for all 
symbols used in a diagram, or change to a new style for each different class of symbols.

To change symbol defaults:

1. Click the background of the diagram so that nothing is selected. 

2. Change the symbol attributes to reflect your preferences using the Formatting toolbar 
or menu items. For example, this may include fill color, text color, text size, or line 
thickness.

New symbols you add to your diagram will reflect these changes.

–or–

3. Select a symbol.

4. Change the symbol attributes to reflect your preferences using the Formatting toolbar 
or menu items. For example, this may include symbol shape, fill color, text color, text 
size, or line thickness.
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5. On the Formatting toolbar, click the Defaults button , and then choose Set 
Default.

New symbols you add to your diagram will reflect these changes.

To apply defaults to existing symbols in the current diagram, see “Applying defaults in 
your current diagram” on page 70.

Changing link defaults in your current diagram
Changing the defaults for links allows you to easily create multiple links that have the 
same characteristics. For instance, you may want to choose a common look for all links 
used in a diagram, or change to a new style for each different class of links.

To change link defaults:

1. Select a link.

2. Change the link attributes to reflect your preferences using the tools on the Formatting 
toolbar or menu items. For example, this may include line color, arrowhead, arrow 
direction, text color, text size, or line thickness.

3. On the Formatting toolbar, click the Defaults button , and then choose Set 
Default.

New links you add to your diagram will reflect these changes.

To apply defaults to existing links in the current diagram, see “Applying defaults in 
your current diagram” on page 70.

Changing note defaults in your current diagram
Changing the defaults for notes allows you to easily create multiple notes that have the 
same characteristics. For instance, you may want to choose a common look for all notes 
used in a diagram, or change to a new style for each different class of notes.

To change note defaults:

1. Select a note.

You can select multiple notes as well.

2. Change the note attributes to reflect your preferences using the tools on the Formatting 
toolbar or menu items. For example, this may include fill color, line color, text color, or 
text size.

3. On the Formatting toolbar, click the Defaults button , and then choose Set 
Default.

New notes you add to your diagram will reflect these changes. To apply defaults to 
existing notes in the current diagram, see “Applying defaults in your current diagram” 
on page 70.
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Applying defaults in your current diagram
After you change the defaults of symbols, links, or notes, you can apply these changes to 
existing objects in your diagram.

To apply defaults:

1. Select the object to which you want to apply the new defaults.

You can select multiple objects of the same type, for example several symbols.

2. On the Formatting toolbar, click the Defaults button , and then choose Apply 
Default.

Adding the date to your diagram
You can add today’s date to your diagram.

To add today’s date to your diagram:

1. Click on your diagram where you want the date to appear.

2. On the Edit menu, choose Paste Date.

Inspiration pastes the date onto your diagram.

Tip:  You can change the format in which the date will appear when you use the Paste Date 
option. On the Utility menu, choose Application Properties, then select another format 
on the Date/Time Format menu. Now when you choose Paste Date it will provide the 
date in the format you specified.
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Chapter 5: Creating an outline

Outlining is useful for planning and for structuring ideas when writing. When you create 
an outline in Inspiration, you use topics to represent your ideas. You begin with your main 
idea, which is the focus of your document. Then you add the topics you want to cover. A 
topic generally contains one idea or piece of information. Topics can have subtopics, 
which provide more detail. An outline can have up to 99 levels of subtopics. 

In Inspiration outlines, as in diagrams, you can add a note to any topic or subtopic. Notes 
are the tool you use to flesh out your ideas. Notes text can be one or two sentences, several 
paragraphs or even several pages. When you add notes to an outline, you’re well on your 
way to developing an organized report, essay, or story. 

Here’s an example of an outline:

Main Idea Notes text

Subtopic
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Tools for creating outlines
When you switch to Outline View from Diagram View, the toolbars and menus change to 
provide you with the tools you need to create, organize, and edit an outline. When you 
work in Outline View, you have two toolbars: the Outline toolbar and the Formatting 
toolbar.

Use the Percentage box and the Zoom 
buttons to magnify or reduce the view.

Use the tools on the Formatting 
toolbar to enhance your outline.

Use the Outline toolbar for quick access 
to frequently used tools and commands 
for creating outlines.
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The Outline toolbar
When you’re working in Outline View, the Outline toolbar appears at the top of the screen. 
The Outline toolbar offers quick access to frequently used tools and commands for 
creating outlines. 

Click this button … … to do this

Switch to Diagram View.

Add a topic below and at the same 
level as the selected topic.

Add a subtopic below and one level to 
the right of the selected topic.

Move a topic and its subtopics to the 
left one level.

Move a topic and its subtopics to the 
right one level.

Add or edit a note attached to a topic.

Create a hyperlink to another item 
such as a web site or file.

Check the spelling in a document.

Listen to the computer read the 
information in a document.
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The Formatting toolbar in Outline View
The Formatting toolbar has tools for formatting text, changing default settings, and 
changing outline prefixes.

Switching to Outline View
• On the Diagram toolbar, click the Outline button.

–or–

On the View menu, choose Outline.

The Main Idea topic is already selected, ready for you to type your own main idea.

Tip:  You can set Inspiration to always open in Outline View by creating a template, and 
then selecting it as the default template for new documents. For more information, see 
“Creating a template” on page 118 and “Selecting a new default template” on page 153.

Use this … … to do this

Font

Change the font.

Text Size

Change the text size.

Bold

Apply bold formatting to text.

Italic

Italicize text.

Underline

Underline text.

Text Color

Change the color of text.

Topic Defaults

Set default formatting for topics, subtopics, 
and notes.

Prefix

Change the prefix labels for the outline.
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Entering your main idea in Outline View
• To enter the main idea on your outline, type your main idea for the project.

The text you type appears in place of the words “Main Idea.” 

Automatically use symbol labels as topic text
After you create a diagram and switch to Outline View, Inspiration creates an outline using 
the symbol labels. For example, a symbol with the label “Sun” becomes a topic “Sun” in 
the outline. The symbol labels serve as placeholders for topics as you develop your 
outline. When you return to Diagram View, the topic text appears in the symbols.

To automatically use symbol labels as topic text:

1. On the Utility menu, choose Picture-to-Topic to select it. 

When a check mark appears next to the menu item, it is selected. 

2. In Diagram View, use the Symbol palette to add symbols to your diagram.

For example, add the “Sun” and “Moon” symbols to your diagram.

3. On the Diagram toolbar, click the Outline button to switch to Outline View.

 

The symbol labels are displayed as the topics: “Sun” and “Moon.” 

4. To return to Diagram View, click the Diagram button on the toolbar.

 

Turning off automatic topic labeling
Sometimes you may not want symbol labels to appear as topic text in Outline View.

To turn off automatic topic labeling:

• Before switching to Outline View, on the Utility menu, choose Picture-to-Topic to 
clear the check mark next to the menu item. 
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Adding topics and subtopics
Topics are the main areas you want to include, or points you want to make, in your outline. 

To add a topic:

1. Select the topic under which you want to add a new topic.

To select a topic, click to the left of its prefix. A selection box appears around the topic 
to show you it’s selected.

2. On the Outline toolbar, click the Topic button.

–or–

On the Outline menu, choose Add Topic.

Inspiration inserts a new topic below the selected topic and automatically assigns it a 
prefix.

If you selected Dad, then added a topic, here’s where it would appear.

3. Enter your text.

Tip:  Here’s a quick keyboard shortcut—to add a topic at the same level at which you’ve 
been working, press Command+G (Macintosh) or Ctrl+G (Windows). For a complete 
list of keyboard shortcuts, see “Using keyboard shortcuts” on page 159.

Adding a subtopic
Subtopics are ideas or pieces of information that are subordinate to or add supplemental 
information to a topic. When you add a subtopic, it is indented under the topic you have 
selected.

Here’s an example of an outline that includes both topics and subtopics:

Mom is a subtopic of 
What we want to do

Scuba is a subtopic of Mom.
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When you add a subtopic to a topic, it’s indented one level below the selected topic.

To add a subtopic:

1. Select the topic to which you want to add the subtopic.

A selection box appears around the topic to show you it’s selected.

2. On the Outline toolbar, click the Subtopic button.

–or–

On the Outline menu, choose Insert Subtopic.

Inspiration inserts a new indented subtopic below the selected topic.

A Subtopic Quick Control  appears next to the topic to show that it has a subtopic.

3. Enter the text for the subtopic.

Click to the left of a topic to select it.
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Inserting a higher level topic
As you add topics and subtopics to your outline, you may want to add a new topic that is at 
a higher level than the topic you are currently working on. 

Here’s an example:

To insert a higher level topic:

1. Select the topic after which you want to insert a higher level topic.

2. On the Outline menu, choose Insert Higher Level Topic.

A new topic appears below the topic you selected and at the next higher level in your 
outline.

3. Enter the text for the new topic.

Note:  You can use the Insert Higher Level Topic command for all topics and subtopics 
except for the Main Idea topic and first level topics. To insert a new main idea, see 
“Inserting a new main idea in Outline View” on page 79.

Select the topic for which you want to add 
a higher level topic. Then choose Insert 
Higher Level Topic on the Outline menu.

A new, higher level topic appears below 
the selected topic. Sarah moved down to 
make room for the new topic.
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Inserting topics or subtopics using smart insert
As you develop your outline, you will find smart insert helpful. Here’s how it works:

• If you select a topic that is followed by another topic at the same level, a new topic is 
inserted after the selected topic. 

• If you select a topic that is followed by one or more visible subtopics, a new subtopic is 
inserted after the selected topic.

To insert a new topic or subtopic using the smart insert feature:

1. Select the topic under which you want to insert a new topic or subtopic.

2. Press the F9 key.

–or–

On the Outline menu, choose Smart Topic Insert.

3. Enter your text.

Inserting a new main idea in Outline View
You can add a topic at the same level as the main idea. 

To insert a new main idea:

• On the Outline menu, choose Insert New Main Idea.

A new topic appears at the main idea level. 

Adding notes text to a topic
Once you’ve created an outline that includes topics and subtopics, you can develop your 
ideas by adding notes text. This is where you do your writing. You can add anything from 
one sentence to multiple paragraphs to several pages of text.

To add notes text to a topic:

1. Select the topic to which you want to add notes.

2. Press Return (Macintosh) or Enter (Windows).

–or–

On the Outline toolbar, click the Note button.

 

The cursor appears below the selected topic so you can type your notes text.

3. Enter your notes.
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Inserting a graphic into notes text in Outline View
On the Macintosh, you can insert GIF, JPEG, and PICT files into a note. In Windows you 
can insert BMP, GIF, JPEG, and WMF files. You can insert only one graphic per note. The 
graphic is inserted at the end of any notes text you’ve already entered. If you insert another 
graphic, the second graphic replaces the first. 

To insert a graphic into notes text in Outline View:

1. In Outline View, select the topic where you want to insert the graphic into the note.

2. On the Edit menu, choose Insert Graphic.

3. Select the file you want to insert, and then click Open.

Notes:  

• You can drag and drop a graphic into a note. Open the folder containing the source file 
(the graphic you want to place in your note). Arrange the program windows so that 
both the source file and the Inspiration window are visible. You must be able to see the 
information you want to drag as well as the location where you want to drop it. Select 
the source file, and then drag it to the note where you want it to appear. 

• You can copy and paste a graphic into a note. In the paint or draw program, copy the 
image you want to insert in your note. In Outline View, select the topic where you want 
to paste the graphic. On the Edit menu, choose Paste.

Editing text in an outline
You can change the text you’ve entered for any topic, subtopic, or note. 

To edit text in an outline:

1. Click the cursor where you want to begin editing.

2. Do one of the following:

Type the new text.

–or–

Drag to select the text you want to replace, and then type the new text.

Ending text editing
When you finish typing your text, here are two common ways you can leave text editing 
mode:

• Click outside the topic you’re working on.

–or–

Press Shift+Return (Macintosh), or Shift+Enter (Windows), or the Escape key to 
leave text editing and select the item you’ve been working on.
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Creating a diagram from an outline
You can easily transform your outline into a diagram by changing to Diagram View. 
Changes you make in Outline View are automatically made in Diagram View, and vice 
versa. 

To create a diagram from an outline:

• On the Outline toolbar, click the Diagram button. 

–or–

On the View menu, choose Diagram.
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Chapter 6: Organizing your outline

Viewing your outline as you work
Sometimes it’s helpful to limit how many levels of the outline you see while you’re 
working. You may also want to zoom in so you can see a larger view of your outline on 
screen as you’re working. You can also focus your attention on a particular topic and its 
subtopics by displaying only that topic and its subtopics on your screen. 

Specifying how many outline levels to show
As you work, it’s sometimes helpful to show only some levels of subtopics below a topic. 
You can do this by selecting a topic that has subtopics, and then specifying how many 
levels of subtopics you want to see. 

To specify the number of levels of subtopics to display:

1. Select the topic or subtopic you want to start with.

You’re going to be specifying how many levels of subtopics below the selected topic 
you want to show on your outline.

2. On the View menu, choose Show Levels.

The Show Levels dialog box appears.

3. In the Show Levels box, type the number of levels you want to display below the 
selected topic, and then click OK.

Only the subtopics you chose appear for the selected topic. All subtopics below the 
level you specified are hidden.

To hide subtopics for selected topics, see “Hiding a topic’s subtopics” on page 85.

Focusing on one topic and its subtopics
You can hide parts of your outline while you work so you can focus in on a specific section 
of your outline. When you focus in, you have the entire screen to work in.

To focus on one topic and its subtopics:

1. Select the topic you want to focus on.

2. On the View menu, choose Focus In.

The topic and its subtopics appear alone on the screen where you can work on them 
without being distracted by the rest of the outline.

3. To display your complete outline again, on the View menu, choose Focus Out.

The entire outline reappears, including the topic you focused in on and its changes.

Tip:  You can use the Focus In command as often as you want to isolate topics and 
subtopics as you work.
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Magnifying and reducing the view
When you want to see more of your diagram or outline in the window, you zoom out. 
When you want to make your symbols or topics look bigger, you zoom in. You can also 
zoom in or out to a specific percentage. Use the buttons in the lower left of the window to 
zoom in or out. 

Note:   Zooming in and out does not change the actual size of the document, only the 
magnification at which you see it. 

Showing and hiding subtopics
To make it easier to organize your outline, it’s often useful to hide the subtopics so you can 
concentrate on the main topics. You can hide subtopics for individual topics as well as for 

the entire outline. When the Subtopic Quick Control  is displayed in the column to the 
left of a topic, the topic has hidden subtopics. 

To show a topic’s subtopics:

• Click the Subtopic Quick Control .

–or–

1. Select the topic for which you want to show subtopics.

2. On the View menu, choose Subtopics, and then select Show.

Tip:  You can also double-click a topic’s prefix to show hidden subtopics.

To show all subtopics in an outline:

• On the View menu, choose Subtopics, and then select Show All.

To make it easier to organize your outline, it’s often useful to hide the subtopics so you can 
concentrate on the main topics. You can hide subtopics for individual topics as well as for 
the entire outline.

Zoom In makes the outline larger.

Zoom Out shows more of the outline.

The Percentage box lets you select a percentage 
at which to view your outline.

To show hidden subtopics, click 
the Subtopic Quick Control.
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Hiding a topic’s subtopics
To make it easier to organize your outline, it’s often useful to hide the subtopics so you can 
concentrate on the main topics. You can hide subtopics for individual topics as well as for 
the entire outline.

To hide a topic’s subtopics:

• Click the Subtopic Quick Control .

–or–

1. Select the topic for which you want to hide subtopics.

2. On the View menu, choose Subtopics, and then select Hide.

Tip:  You can also double-click a topic’s prefix to hide subtopics.

To hide all subtopics in an outline:

• On the View menu, choose Subtopics, and then select Hide All.

Showing and hiding notes

The Note Quick Control indicates the state of the topic’s note, as either hidden  or 

showing . You many want to hide your notes so you can work with the high-level 
organization of the outline. You can hide notes for selected topics, and you can hide notes 
for all the topics in an outline.

To hide subtopics, click the 
Subtopic Quick Control.

To show a topic’s note, click the 
Note Quick Control.
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To show a topic’s note:

• Click the Note Quick Control .

–or–

1. Select the topic for which you want to show a note.

2. On the View menu, choose Notes, and then select Show.

To show all notes in an outline:

• On the View menu, choose Notes, and then select Show All.

To hide a topic’s note:

• Click the Note Quick Control .

–or–

1. Select the topic for which you want to hide the note.

2. On the View menu, choose Notes, and then select Hide.

To hide all notes in an outline:

• On the View menu, choose Notes, and then select Hide All.

Selecting all or parts of your outline
You can use special commands on the Edit menu to select all or part of your outline.

Selecting all topics at a particular level
You can work on all the topics at a level at one time.

To select all topics at a particular level:

1. Select a topic at the level you want to work on.

2. On the Edit menu, choose Select, then select This Level.

All topics at that level are selected.

Selecting all subtopics for a specific topic
1. Select the topic that has the subtopics you want to select.

2. On the Edit menu, choose Select, then select Subtopics.

The topic and its subtopics are selected.
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Selecting everything in your outline
1. Select a topic.

2. On the Edit menu, choose Select All.

Everything on your outline is selected.

Tip:  You can also press Command+A (Macintosh) or Ctrl+A (Windows) to select 
everything in your outline.

Selecting the first Main Idea topic
• On the Edit menu, choose Select First Main Idea.

Copying, cutting, and pasting topics

Deleting a topic
As you’re working, you may want to delete a topic in your outline. Whenever you delete a 
topic, you automatically delete its subtopics. If you don’t want to delete the subtopics, you 
can copy them and paste them elsewhere, or you can promote them one level so they’re no 
longer subtopics.

To delete a topic:

1. Select the topic you want to delete.

2. Do one of the following:

Press the Delete key.

–or–

On the Edit menu, choose Clear.

For more information about promoting a set of subtopics, see “Promoting a set of 
subtopics to topics” on page 91.
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Copying and pasting a topic
You can copy one or more topics and their subtopics and then paste them into another 
location. Or you can paste them in another outline or into a document in another 
application. 

To copy and paste a topic:

1. Select the topic you want to copy.

All subtopics will be copied along with the topic.

2. On the Edit menu, choose Copy.

3. Select the topic under which you want to paste the topic.

4. On the Edit menu, choose Paste.

The topic and its subtopics, if any, appear in the new location. The original topic and its 
subtopics remain in their original location.

Cutting and pasting a topic
You can cut one or more topics and their subtopics and then paste them in another 
location. Or you can paste them in another outline or into a document in another 
application. When you cut a topic, the original disappears from the outline.

To cut and paste a topic:

1. Select the topic you want to cut and paste.

All subtopics will be moved along with the topic.

2. On the Edit menu, choose Cut.

3. Select the topic under which you want to paste the topic.

4. On the Edit menu, choose Paste. 

The topic and its subtopics, if any, appear in the new location. The original topic and its 
subtopics no longer appear in their original location.

Moving topics

Moving a topic by dragging it
You can drag a topic (and its subtopics) up or down in the outline, keeping the topic at the 
same level of importance. You can also drag topics to the right or left, changing the topic’s 
level of importance.
Chapter 6: Organizing your outline8



To move a topic by dragging it:

1. Select the topic you want to move, and then drag it to the location you want in the 
outline.

While you drag, the topic remains in its original position until you release the mouse 
button. You can tell where the topic’s new location will be by watching the black line as 
you drag. The small arrow on the line indicates the level of the topic’s new location.

 

2. When the topic is at the level where you want it to appear, release the mouse button.

The topic (and its subtopics if there are any) appears in the new location. 

Moving a topic to the right
If you find that a topic belongs at a lower level in your outline, you can move it to the right. 
You can also move topics to the left so they are at a higher level. To use the Right tool, the 
topic immediately above the topic you want to move must be at the same level or lower. 

To move a topic to the right:

1. Select the topic you want to move to the right.

As you drag the topic, you see the black line. 
When the line is at the level you want the 
topic to appear, release the mouse button.

The topic, Mom, can’t be moved 
to the right because the topic, 
What we want to do, is not at 
the same level or lower.

Select the topic you want to move to the right, 
and then click the Right button. If you move 
Sarah’s friend Carol? to the right it becomes 
a subtopic of Sarah.
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2. On the Outline toolbar, click the Right button

–or–

On the Outline menu, choose Move Right.

The topic moves to the right, making it a subtopic of the topic. If the topic has 
subtopics, they are moved also and maintain their subtopic status.

Tip:  To quickly move a topic to the right, press Command+R (Macintosh) or Ctrl+R 
(Windows) or press Shift+Tab. You may need to reset the default function of the Tab key 
in Application Properties.

You can also move topics to the right using the Demote command. For more information, 
see “Demoting a set of topics” on page 91.

To set the operation of the Tab key, see “Setting the operation of the Tab key” on page 156.

Moving a topic to the left
If you find that a topic belongs at a higher level in your outline, you can move it to the left. 
You can also move topics to the right so they are at a lower level. 

To move a topic to the left:

1. Select the topic you want to move to the left.

2. On the Outline toolbar, click the Left button.

–or–

On the Outline menu, choose Move Left.

The topic moves to the left, which raises it one level. If the topic has subtopics, they are 
moved also and maintain their subtopic status.

Tip:  To quickly move a topic to the left, press Command+L (Macintosh) or Ctrl+L 
(Windows) or press Shift+Tab. In Windows, you may need to reset the default function of 
the Tab key in Application Properties. To set the operation of the Tab key, see “Setting the 
operation of the Tab key” on page 156.

You can also move subtopics to the left using the Promote command. For more 
information, see see “Promoting a set of subtopics to topics” on page 91.
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Promoting a set of subtopics to topics
When you have a number of subtopics you want to move to the left—that is, to promote 
them in the outline hierarchy—you can move them all at the same time. When you 
promote a set of subtopics, they become parallel to the selected topic. Any subtopics 
contained by topics you promote also move one level to the left.

To promote a set of subtopics to topics:

1. Select the topic that contains the subtopic or subtopics you want to move one level to 
the left.

2. On the Outline menu, choose Promote.

The subtopic or subtopics move to the left one level, raising them in the outline 
hierarchy.

Demoting a set of topics
When you want to move a set of topics one level to the right—or demote them in the 
outline hierarchy—you can move them all at once. When you demote a set of topics, they 
become subtopics to the selected topic. Any subtopics contained by topics you demote 
also move one level to the right.

To demote a set of topics:

1. Select the topic immediately above the set of topics you want to move to the right.

2. On the Outline menu, choose Demote.

The topics move to the right one level, making them subtopics of the selected topic.

To promote the subtopics below 
the topic Sun, select the topic 
Sun, and then choose Promote 
on the Outline menu.

The three topics move up one 
level. They are now parallel 
with the topic Sun.
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Moving a topic up in an outline
You can move or flip a topic and its subtopics to a higher position in the order of an 
outline.

To move a topic up in the outline order:

1. Select the topic you want to move up in the outline.

 

2. On the Outline menu, choose Flip Up.

The topic and its subtopics move up, changing places with the topic above it.

Tip:  You can also select a topic and press Command+’ (Macintosh) or Ctrl+’ (Windows) 
or Shift+Up Arrow to move the topic up in the outline. 

Select the topic you want to 
move up in the outline.

The topic Mom and its 
subtopics move up, changing 
places with the topic Sarah.
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Moving a topic down in an outline
You can move or flip a topic and its subtopics to a lower position in the order of an outline.

To move a topic down in the outline order:

1. Select the topic you want to move down in the outline.

2. On the Outline menu, choose Flip Down.

The topic and its subtopics move down, changing places with the topic below it.

Tip:  You can also select a topic and press Command+/ (Macintosh) or Ctrl+/ (Windows) 
or Shift+Down Arrow to move the topic down in the outline. 

Consolidating several topics under one topic
You can consolidate ideas that are scattered throughout the outline under one topic. You 
can also choose to copy the selected topics and place them under one topic, while leaving 
the originals intact in the outline.

To consolidate several topics under one topic:

1. Select the topic under which you want to place the other topics.

A rectangle appears around the selected topic.

2. Press the Shift key, and then select the topics you want to consolidate.

A dotted rectangle appears around each topic you select.

You don’t need to select each subtopic. 

3. On the Outline menu, choose Collect and Move.

The Collect Options dialog box appears.

4. In the Collect Options dialog box, do one of the following:

Select Move Collected Topics to move the topics under the selected topic.

–or–

Select Copy Collected Topics to copy the topics and place them under the selected 
topic, and leave the originals intact in the outline.

5. Click OK. 
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Splitting a topic into two topics
If you discover that a topic contains two ideas, you can split it into two separate topics. 
When you split a topic that has no subtopics, both parts remain at the same level in your 
outline. When you split a topic that has a subtopic, the second portion becomes a subtopic. 
You can also split notes text. When you do this, the information in front of the cursor 
remains notes text and the remainder becomes a new topic. 

To split a topic or notes text:

1. In the topic or the notes text you want to split, click the location in the text where you 
want to break it.

2. On the Outline menu, choose Split Topic.

The topic or notes text divides.

Creating a topic that includes line breaks
You might want to break a longer topic into several lines. For example, you may want to 
have a list of information appear as one topic with each item having its own line. Then, 
when you switch to Diagram View, the list appears in one symbol.

Normally, when you press Return (Macintosh) or Enter (Windows) at the end of a topic 
in Outline View, Inspiration automatically changes to notes text mode. You can override 
this by using the Set Notes Text command on the Outline menu.

To create a topic that includes line breaks:

1. Select the topic to which you want to add more text, then press Return (Macintosh) or 
Enter (Windows).

A blinking cursor appears on the next line. You’re now ready to add notes text, which 
you will convert to topic text.

2. Enter the text you want, pressing Return (Macintosh) or Enter (Windows) wherever 
you want to break a line.

3. When you finish, click in the text where you want the topic text to end.

Select the topic you want to 
split, then click where you 
want to split the topic.
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4. On the Outline menu, choose Set Notes Text.

All text in front of the cursor becomes part of the topic heading. Any text beyond the 
cursor becomes notes text.

Sorting topics
If you’re creating a list of names and addresses in Outline View, for example, you can sort 
topics or subtopics in ascending or descending alphanumeric order. 

You can also sort topics by the state of the check box associated with each topic. To sort 
topics by the state of the check box, you must first enable Show Checklist on the Tools 
menu.

To sort topics:

1. Select the main idea or a topic, and then choose Sort on the Outline menu.

The Sort dialog box appears.

2. Under Sort, do one of the following: 

• Choose Entire Outline to sort all the topics in the outline.

• Choose Subtopics to sort the subtopics for the selected topic.

3. Under Key, do one of the following:

• Choose Topic Text to sort your outline in alphanumeric order

• Choose Checklist to sort your outline by the state of the check box associated with 
each topic. 

Click where you want the 
new topic text to end.

The text in front of the 
cursor becomes part of the 
topic heading. The text 
beyond the cursor 
becomes notes text.
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4. Under Order, select Ascending or Descending.

5. Click OK.

The topics at the level you selected are rearranged in the order you chose.

You can also sort items in a checklist. For more information, see “Sorting checklist items” 
on page 110. 
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Chapter 7: Enhancing your outline

Formatting text in Outline View
You can change the look of the text in your topics and notes using the tools on the 
Formatting toolbar and the commands on the Text menu. You can select your favorite font, 
change the text size, and make text bold or italic, for example. 

Changing the font
1. Select the text or items for which you want to change the font.

To select all text, choose Select All on the Edit menu.

2. On the Formatting toolbar, click the Font box , and then choose a 
font on the list.

–or–

On the Text menu, choose Font, and then select the font. 

Using fonts not on the Inspiration Font menu
If you are using Inspiration on a computer running Windows, you can use fonts that do not 
appear on the Inspiration Font menu.

To use fonts not on the Inspiration Font menu (Windows):

1. Select the text or items where you want to use the new font.

To select all text, on the Edit menu, choose Select All. 

2. On the Text menu, choose Font, and then select More Fonts.

The Font dialog box appears.

3. On the Font menu, choose the font you want to use for the selected items.

4. Select the size you want to use for the selected items.

The font and size are applied to the selected items.

Tip:  If you’re using Windows, you can change the fonts that appear on the Inspiration 
Font menu. For more information, see “Customizing the font menu” on page 157.
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Changing text size
1. Select the text or items for which you want to change the text size.

To select all text, on the Edit menu, choose Select All. 

2. On the Formatting toolbar, click the Text Size box , and then choose a text 
size on the list.

–or–

On the Text menu, choose Size, and then select the text size. 

3. To use a size that doesn’t appear on the text size menu, choose Other. In the dialog 
box, enter the size you want, and then click OK.

Note:  To increase or decrease the size of selected text one point size at a time, on the Text 
menu, choose Size, and then select Increase or Decrease.

Applying bold formatting to text
1. Select the text or items to which you want to apply bold formatting.

To select all text, on the Edit menu, choose Select All. 

2. On the Formatting toolbar, click the Bold button .

–or–

On the Text menu, choose Style, and then select Bold. 

Italicizing text
1. Select the text or items for which you want italicized text.

To select all text, on the Edit menu, choose Select All. 

2. On the Formatting toolbar, click the Italic button .

–or–

On the Text menu, choose Style, and then select Italic. 

Underlining text
1. Select the text or items which you want to underline.

To select all text, on the Edit menu, choose Select All. 

2. On the Formatting toolbar, click the Underline button .

–or–

On the Text menu, choose Style, and then select Underline. 
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Changing text color
1. Select the text or items for which you want to change color.

2. On the Formatting toolbar, click the Text Color button , and then select the color 
you want.

–or–

On the Text menu, choose Color, and then select the color you want.

Justifying text
1. Select the text or items for which you want to justify text.

2. On the Text menu, choose Justify, and then select Left, Center, or Right. 

Applying superscript formatting
1. Select the text or items that you want to format as superscript.

2. On the Text menu, choose Style, and then select Superscript.

Applying subscript formatting
1. Select the text or items that you want to format as subscript.

2. On the Text menu, choose Style, and then select Subscript.

Changing text to all capital letters
1. Select the text or items that you want to format with capital letters.

2. On the Text menu, choose Style, and then select ALL CAPS.

Returning text to the default style
If you select text and make changes to its appearance, you can easily return the text to its 
original style by using the Revert To Style command on the Text menu.

To return text to the default style:

1. Select the text or items that you want to change back to the default style.

2. On the Text menu, choose Revert to Style. 
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Working with prefixes
There are a variety of prefix styles you can use with your outlines. The Inspiration default 
is the standard Roman Numeral style, but you might find that a bullet serves your purpose 
if your outline is simple. Or you might want to use the Legal style if your outline is very 
complex. You can even create your own custom prefixes.

To change the prefixes:

• On the Formatting toolbar, click the Prefix button , and then select the prefix 
style you want.

Here are your choices:

• Working Format—You see the + and - signs indicating whether there are notes and 
subtopics both on screen and on printed versions.

• Roman Numerals—Uses Roman Numerals for main topics (I, II, III, A, B, C, 1, 2, 3, 
etc.)

• AlphaNumerals—Uses upper case letters to label main topics in outline documents. 
Otherwise like the Roman Numeral format (A, B, C, 1, 2, 3, a, b, c, etc.).

• Legal—Uses numbers for each level and includes the first level prefix as part of the 
second level, and so on (1.0, 2.0, 1.1, 1.2, 1.1.1, 1.1.2, etc.).

• Numeric—Uses numbers for each level (1, 2, 3, 1, 2, 3, etc.) in an outline document.

• No Prefix—On printed outline documents, there are no prefixes. 

• Bullets—Uses a single bullet for all levels in an outline document.

• Power Outlining—Assigns the same number or letter to all topics at a specific level.

• Custom—Lets you specify your own system of prefixes in an outline document.

Formatting prefixes
You can change the font and text style of the prefixes in an outline.

To format prefixes:

1. On the Formatting toolbar, click the Prefix button , and then choose Custom.

The Custom Prefix Labels dialog box appears.

2. Select the Custom Font and Style check box.

3. On the Font list, choose the font you want.

• To apply bold formatting to the prefixes, select the Bold check box.

• To italicize the prefixes, select the Italics check box.

• To underline the prefixes, select the Underline check box.

4. Click OK to apply the formatting.
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Adding a prefix at the main idea level
• On the Formatting toolbar, click the Prefix button, and then choose Start at Main 

Idea.

Creating custom prefixes

1. On the Formatting toolbar, click the Prefix button , and then choose Custom.

The Custom Prefix Labels dialog box appears.

2. To start the outline at the main idea level, select the Start at Main Idea check box.

3. In each outline Level box, enter the prefix you want.

• To use a format in which topics at the same level are numbered or lettered 
sequentially, for example 1,2,3 or A, B, C, select the Sequential Prefixes check box.

• To use a format in which topics at the same level have the same prefix, for example 
1,1,1 or A, A, A, clear the Sequential Prefixes check box.

• To include the first level prefix as part of the second level, and so on, select the 
Appending Prefixes check box. 

• To use a format in which prefixes at higher levels are repeated at lower levels, select 
the Repeat Prefixes check box. In the From Level check box, enter the first prefix 
you want to repeat. In the To Level box, enter the last prefix you want to repeat. For 
example, if you enter From Level 1 to Level 3, the prefixes for those levels will be 
repeated in the next three levels and so on.

4. Click OK.

Showing and hiding prefixes

To show prefixes:

• On the Outline menu, choose Show Prefix. 

The prefixes show when a check mark appears next to the menu item.

To hide prefixes:

• On the Outline menu, choose Show Prefix to clear the check mark next to the menu 
item. 

To show the prefixes again, choose Show Prefix on the Outline. The prefixes are 
displayed when a check mark appears next to the menu item.
Inspiration® User’s Manual 101



10
Changing the color of the background
When you’re working in Diagram View or Outline View, you can change the color of the 
background that appears on your screen.

To change the color of the background:

• On the Effect menu, choose Background Color, and then select the color you want. 

Changing the defaults in your current outline
You can set the default for any or all topic levels and notes. The default options include 
font, text size, text color, and other style choices. When you change the defaults, the 
changes apply only to the document you are working on, not to new Inspiration 
documents.

To change the defaults:

• On the Formatting toolbar, click the Topic Defaults button .

–or–

On the Edit menu, choose Topic Defaults.

1. Select the level for which you want to change the defaults.

2. Set the options to match your preferences.

3. Do one of the following:

To preview the changes and leave the Topic Defaults dialog box open, click Preview. 
Select another outline level or type of text and choose defaults.

–or–

To apply the changes and close the Topic Defaults dialog box, click OK.

To change the default settings for the Inspiration program, see “Changing the default 
settings for the Inspiration program” on page 154.

To choose defaults for … Select …

All text in the outline, including 
topics and notes, and all text in 
Notes List View

All Items

Main Idea and all topic levels in 
the outline 

All Topic Levels

A specific level in the outline The level, for example 
Main Idea or Level 1, and 
so on

All text in Notes List View Notes List Topics

All notes text in the outline Notes Text
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Chapter 8: Enriching the content of 
your documents

Working with hyperlinks
You can enrich your Inspiration documents by adding hyperlinks. Hyperlinks can connect 
your document to web sites, other Inspiration documents, and files created in other 
programs. You can even create hyperlinks to sound or video clips to enhance or illustrate 
ideas in your symbols and topics.

Automatic formatting of hyperlinks
Inspiration automatically formats Internet addresses (URLs) as hyperlinks with blue, 
underlined text. For example, if you type “www.inspiration.com” in your document, the 
text will automatically display as a hyperlink. 

Turning off automatic formatting of hyperlinks
You can turn off automatic formatting of hyperlinks if you do not want an Internet address 
(URL) that you add to your document to be displayed as a hyperlink.

To turn off automatic formatting of hyperlinks:

• Do one of the following:

On the Tools menu, choose Hyperlink, and then select URL Auto-detection to clear 
the check mark next to the menu item.

–or–

On the Utility menu, choose Application Properties. Under Options, clear the URL 
Hyperlink Auto-detection check box.
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Inserting a hyperlink to a web page
You can insert a hyperlink to a web page on the Internet simply by typing the Internet 
address (URL), or you can format selected text as a hyperlink.

To insert a hyperlink to a web page:

• Type the Internet address in your document.

For example, type “www.inspiration.com.”

–or–

1. Select the text to be displayed as a hyperlink.

For example, select the text “Please visit our web site.”

2. On the Diagram toolbar, click the Hyperlink button.

3. Select Web Page.

The selected text appears in the Hyperlink Text box.

4. In the Link To box, type the Internet address (URL) following the “http://” prefix.

For example, type “www.inspiration.com.”

5. Click OK.

Inserting a hyperlink to another file
You can insert hyperlinks that connect the file you are currently working on to other files. 
You can link to Inspiration documents, documents created in other programs, and files 
such as video clips, sound clips, and graphics.

To insert a hyperlink to another file:

1. Select the text to be displayed as a hyperlink.

For example, if you want to create a hyperlink to a document about reptiles, you might 
select the text “Read more about reptiles.” If you don’t select any text, Inspiration 
automatically inserts the name of the file at the insertion point in your document.

2. On the Diagram toolbar, click the Hyperlink button.

 

3. Select File.

The selected text appears in the Hyperlink Text box. You can edit it now if you wish. 

4. Click the Select File button.

5. Navigate to the document to which you want to hyperlink, and then click OK.
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For example, you might want to create a hyperlink to a document called “Reptile 
Reference.doc.”

The Hyperlink dialog box is displayed with the path and name of the file you selected 
in the Link To box.

6. Click OK.

Inserting a hyperlink to a new Inspiration document
You can insert a hyperlink to a new Inspiration document that you create “on the fly.” The 
new document is connected to the document you are currently working using a hyperlink.

To insert a hyperlink to a new Inspiration document:

1. Select the text to be displayed as a hyperlink.

For example, if you want to create a separate bibliography you might select the text 
“Bibliography.” If you don’t select any text, Inspiration automatically inserts the name 
of the new file at the insertion point in your document.

2. On the Diagram toolbar, click the Hyperlink button.

3. Select New Inspiration Document.

The selected text appears in the Hyperlink Text box. You can edit the text if you wish.

4. Click OK.

The Save dialog box is displayed with the selected text as the file name. 

5. Navigate to the folder where you want to save the file.

Inspiration automatically opens the folder where the original document is located.

6. Type a name for the file, and then click Save.

The new document opens with the same defaults as the original document. 
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Gathering hyperlinked files
When a document contains hyperlinks to other files, you can use the Gather Hyperlinked 
Files command to create one folder that contains a copy of the original file and a folder 
containing a copy of each hyperlinked file. This makes it easy to manage the files and 
distribute them to other people. 

To gather hyperlinked files:

1. On the File menu, choose Gather Hyperlinked Files.

2. In the Gather into folder box, type a name for the folder.

3. Click Save.

Inspiration creates a new folder containing a copy of your original document and a 
folder containing a copy of each hyperlinked file. The original documents remain in 
their original location.

Inserting a hyperlink to an email address
You can insert a hyperlink to an email address. For example, you might create a hyperlink 
that reads “Contact me” or “Send me email.” When the reader of your document clicks the 
hyperlink, an email message with the correct email address in the To: line is created, 
provided the reader has an email program installed.

Note:  Email hyperlinks work properly only if the reader of the document has an email 
program installed and has access to an authorized email system. For more information, 
consult the documentation for your computer or your system administrator.

To insert a hyperlink to an email address:

1. Select the text to be displayed as a hyperlink.

For example, select the text “Send me email.” If you don’t select any text, Inspiration 
automatically inserts the email address at the insertion point in the document.

2. On the Diagram toolbar, click the Hyperlink button.

3. Select Email.

When you gather hyperlinked 
files, Inspiration creates a folder 
containing a copy of the original 
document and a folder 
containing a copy of each 
hyperlinked file.
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The selected text appears in the Hyperlink Text box.

4. In the Mail To: box, type the email address.

For example, “techsupport@inspiration.com.”

5. Click OK.

Following a hyperlink
• Click a hyperlink to go to the linked file or web page.

–or–

Select the item—symbol, link, note, draw object, or topic—containing the hyperlink. 
On the Tools menu, choose Hyperlink, and then select Launch.

Note:  When you select an item that contains more than one hyperlink, Inspiration follows 
the first hyperlink in the item.

Editing a hyperlink
1. Click directly before the first character in the hyperlink or directly after the last 

character.

2. Drag the cursor across the link.

Tip:  You can also use the arrow keys to move the cursor inside the link.

3. Edit the text, and then click away from the link.

Note:  You can also make hyperlinks unavailable when you want to edit a hyperlink. 
Making hyperlinks unavailable prevents you from unintentionally following a hyperlink 
when you are editing it. For more information, see “Making hyperlinks unavailable” on 
page 108.

Removing a hyperlink
• Select the hyperlink, and then press Clear (Macintosh) or Delete (Windows).

–or–

1. Place the cursor inside the hyperlink.

2. On the Tools menu, choose Hyperlink, and then select Insert.

3. Click the Remove Hyperlink button.
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Making hyperlinks unavailable
You can make the hyperlinks in a document unavailable. This can be useful when you want 
to edit hyperlinks or when you don’t want a reader of the document to follow the 
hyperlinks. 

To make hyperlinks unavailable:

• Do one of the following:

On the Tools menu, choose Hyperlink, and then select Live Hyperlinks to clear the 
check mark next to the menu item.

–or–

On the File menu, choose Application Properties. Under Options, clear the Live 
Hyperlinks check box.

Working with sound
You can use sound to illustrate and expand the information in your documents and 
reinforce the learning of developing readers and writers.

• When the Talking Interface is made available in Application Properties, the computer 
automatically reads the menus, buttons, and other program elements on-screen. 

• Illustrate or expand the ideas in your documents by recording words or sounds using 
the Record command. For example, in a diagram about great American authors, you 
might record select quotes or titles for each author.

• Listen to the computer read the information in a document using the Listen tool. 

Choosing the computer’s voice
You can choose the voice that the computer uses when you use the Listen tool or the 
Talking Interface.

To choose the computer’s voice:

1. On the Tools menu, point to Sound, and then choose Voices.

The Choose Voice dialog box appears.

2. Select a voice, and then click Choose.

Automatically read text in program menus and buttons
The computer will automatically read the text in program menus and buttons when the 
Talking Interface is made available in Application Properties.

To automatically read text in program menus and buttons:

1. On the Utility menu, choose Application Properties.

2. Under Audio, select the Talking Interface check box, and then click OK.

3. Point to a menu or button.
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Listening to ideas in a document
The computer can read the text in a document when the Listen tool is made available in 
Application Properties.

To listen to ideas in a document:

1. On the Utility menu, choose Application Properties.

2. Under Audio, select Listen tool, and then click OK.

3. On the toolbar, click the Listen button.

4. To listen to the text in an item, select it.

5. To turn off the Listen tool, click the Listen button again.

Recording and playing sounds
You can record audio and attach it to a symbol or topic. To record sounds, you must make 
Record Sounds available in Application Properties, and your computer must have a 
microphone.

Note:  To enable recording, choose Application Properties on the Utility menu. Under 
Audio, select the Record Sound check box.

To record a sound:

1. Select the symbol or topic for which you want to record a sound.

2. On the Tools menu, point to Sound, and then click Record.

3. In the recording control box, click Record to begin recording.

4. Generate the sound that you want to record.

The maximum length of a recorded sound is 30 seconds. You can click Stop at any time 
to end recording.

5. When you finish recording, click Save.

The Audio Quick Control  is displayed next to the symbol or topic when a recorded 

sound is attached. Click the Audio Quick Control  to play the sound.

Playing a recorded sound

• Click the Audio Quick Control  next to the symbol or topic.

Erasing a recorded sound
1. Select the symbol or topic from which you want to delete the recorded sound.

2. On the Tools menu, point to Sound, and then click Erase.
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Working with the checklist
As you work on a project, you can use the checklist to track your progress. You can check 
off topics in Outline View or symbols in Diagram View. If you check off a topic in Outline 
View, the corresponding symbol in Diagram View is also checked off.

To work with the checklist:

1. On the Tools menu, choose Show Checklist. 

When the checklist is displayed, a check mark appears next to the menu item.

In Outline View, a check box is displayed to the left of each topic. In Diagram View, a 
check box is displayed at the lower right of each symbol. To check a box, select it. To 
clear the box, select it again.

2. To hide the checklist, choose Show Checklist on the Tools menu to clear the check 
mark next to the menu item.

Sorting checklist items
You can sort topics by the state of the check box associated with each topic. To sort topics 
by the state of the check box, you must first enable Show Checklist on the Tools menu. 
When you sort checklist items, topics at the level you selected are rearranged with 
checked items first and unchecked items last.

To sort checklist items:

1. Select the main idea or a topic, and then choose Sort on the Outline menu.

The Sort dialog box appears.

2. Under Sort, do one of the following: 

• Choose Entire Outline to sort all the topics in the outline.

• Choose Subtopics to sort the subtopics for the selected topic.

3. Under Key, choose Checklist to sort your outline by the state of the check box 
associated with each topic. 

4. Under Order, do one of the following:

• Choose Ascending to arrange the topics with checked items first and unchecked 
items last.

• Choose Descending to arrange the topics with unchecked items first and checked 
items last.

5. Click OK.
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Working with numbers and dollars
The Summation feature is useful whenever you need quick, simple addition. When 
Inspiration sums, it looks for numbers in each level of subtopics under the selected topic. 
The values are added, then inserted in the selected topic at the insertion point. If the topic 
is selected and you are not in the text editor, the total is placed at the end of the topic. If a 
number already exists in the topic, Inspiration replaces the number with the summed 
number.

To add numbers and dollars:

1. Enter numeric data or dollar amounts in the subtopic or subtopic text.

For example, to total the number of dollars in an expense report, type a dollar sign and 
the amount. If the dollar amount is surrounded by text be sure and put a space before 
and after the dollar amount. To total the number of people hours in an outline, enter the 
number, a space and then type “people hours” in each one of the subtopics you want 
included in the summation process. 

2. Select a topic or symbol with subtopics you want to add.

3. To sum all numbers in the entire outline or diagram, select the Main Idea topic or 
symbol. When only a topic or symbol is selected, only the subtopics for that item are 
summed.

4. On the Tools menu, choose Summation.

The Summation Options dialog box appears.

5. Select a Search For option.

• To calculate only topics or symbols with numbers, select General Numbers. Topics 
or symbols with dollar amounts are ignored.

• To add only topics or symbols preceded by $ (dollar sign), select Currency 
Numbers. (The currency symbol will vary on versions of Inspiration sold outside 
the United States.)

6. If you want to look for dollars or numbers surrounded by specific text, type the text into 
the Preceded By and Followed By fields.

These settings let you further control which figures will be added. You can embed 
number or dollars in text or have spaces that precede them. Summation will search and 
add numbers and dollars using your criteria exactly as specified. As you select your 
options, Inspiration displays an example of what it will search for in the lower part of 
the dialog box.

For example, to total the number of people hours in an outline, select General 
Numbers, and type “people hours” in the Followed By box. To total the number of 
dollars, select Currency Numbers and leave the Preceded By and Followed By boxes 
blank.

7. Select Create Subtotals.

When selected, subtotals are inserted in the upper level topic. To suppress the insertion 
of the subtopic totals, deselect this option.
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8. Click OK or press Return (Enter) to perform the summation or click Cancel to cancel 
this option and return to your diagram or outline.

Summation adds the numbers from the lowest subtopic upward and places the total in 
the selected topic or symbol.

Working in Notes List View
Notes List View is useful when you want to produce a written document from a non-
hierarchical diagram.

When you look at your work in Notes List View, it appears as a list of topics with no 
indentations. Notes text you enter appears below each topic, just as it does in Outline 
View. As you write and edit in Notes List View, you can change the text style, and you can 
print your document.

You can reorder topics in Notes List View without affecting their order in Diagram View 
or Outline View. You can edit the text in the topics, but you can’t add or delete them.

The toolbar in Notes List View uses several of the same tools you use in Outline View. 
Here is the Notes List View toolbar:

Click this button … … to do this

Switch to Diagram View.

Move the selected topic up one 
position.

Move the selected topic down one 
position.

Move the cursor into the notes area 
for the selected topic.

Create a hyperlink to another item 
such as a web site or another file.

Check the spelling in the document.

Listen to the computer read the 
information in the document.
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Switching to Notes List View
After you add notes text to symbols or topics, you can view and edit all the notes text for a 
document using Notes List View.

To switch to Notes List View:

1. Display the document in Diagram View.

2. On the View menu, choose Notes List.

The Notes List window opens, and the text from the symbols or topics appears as a list. 
Any notes text you’ve entered appears below its topic. You can now edit and rearrange 
the topics to suit your needs without affecting the arrangement of the diagram or 
outline.

3. To return to Diagram View, click the Diagram button on the Notes List toolbar.

Formatting text in Notes List View
If you plan to print your document while working in Notes List View, you can format the 
appearance of the text to suit your needs. You can change the look of all of the text at once, 
or you can change selected text. Formatting changes you make in Notes List View don’t 
affect the appearance of text in Diagram View or Outline View.

To format text in Notes List View:

1. Select the topic or text you want to change.

To select all notes text, choose Select All on the Edit menu.

2. Format the text using the tools on the Formatting toolbar or the commands on the Text 
menu.
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Chapter 9: Managing and proofing 
documents

Opening, closing, and saving documents

Opening a new document
When you want to open a new, untitled document, use the New command on the File 
menu. You can open a new document while in Diagram or Outline View. A new document 
has the attributes of the default template you are using.

To open a new document:

• On the File menu, choose New.

For information about selecting a new default template, see “Selecting a new default 
template” on page 153.

Opening an existing document
1. On the File menu, choose Open.

The Open dialog box appears listing the names of your Inspiration documents.

2. Select the document you want to open, and then click Open.

Tip:  The last four Inspiration files you used are listed at the bottom of the File menu 
(depending on the size of your screen, the files are listed individually or inside a Recent 
Files submenu). On the File menu, choose the name of the file you want to open.

For information about opening Inspiration templates, see “Opening a template” on 
page 118.

Saving a document
Whenever you are working on a document, it’s a good idea to save it on a regular basis. To 
save your document for the first time, or to save a document you’ve already saved before 
under the current name, use the Save command. 

• On the File menu, choose Save. 

In Windows, the file is saved with a .ISF extension.
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Saving a document in Inspiration 6 format
You can save Inspiration 7 documents in Inspiration 6 format so you can then open the 
document using Inspiration 6. When you save a document in Inspiration 6 format, some 
document formatting may be changed or lost. Changes include:

• Hyperlinks to other files are removed and the hyperlinks themselves are converted to 
plain text.

• Recorded sounds are lost.

• Notes in Diagram View are converted to the Inspiration 6 note format.

• The Power Outlining prefix format is converted to the Working prefix format.

• Main ideas set to be part of the outline lose their prefixes and are displayed above the 
first first-level topic. 

• The date and time in headers and footers are converted to the closest option available in 
Inspiration 6. Custom text in headers and footers is lost.

• Notes text formatting in Diagram View is converted to the default notes text formatting 
in Outline View.

To save a document in Inspiration 6 format:

1. On the File menu, choose Save As. 

2. Select the folder where you want to store the document.

3. In the Name box (Mac OS) or the File Name box (Windows), enter a name for the 
document.

4. In the Format (Mac OS) or Save as Type box (Windows) choose 
Inspiration Version 6 (*.ins), and then click Save.

Reverting to the last saved document
If you work on a document and then decide you don’t want to save the changes you’ve 
made, you can discard your changes and have Inspiration open the previously saved 
version.

To revert to the last saved document:

1. On the File menu, choose Revert to Saved.

Inspiration asks if you want to discard all changes to your document.

2. To discard your changes and return to your previously saved document, click OK.

–or–

To return to your current document with your changes intact, click Cancel.

You can also use the Undo command to undo changes. For more information, see 
“Undoing changes” on page 33.
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Renaming a document
1. On the File menu, choose Save As. 

2. Select the folder where you want to store the document.

3. Enter a name for the document.

4. Click Save.

Closing a document and keeping Inspiration open
You can close a document and continue to work in Inspiration. For example, you can 
continue to work in Inspiration by opening another document.

To close a document and keep Inspiration open:

1. To close your document and keep Inspiration open, on the File menu, choose Close.

If you’ve made changes, Inspiration asks if you want to save those changes.

2. Click Yes to save your changes and close your document. You can now open another 
document and continue working in Inspiration.

Closing a document and quitting Inspiration
You can close a document and quit Inspiration.

To close a document and quit Inspiration:

1. To close your document and quit Inspiration, on the File menu, choose Quit 
(Macintosh) or Exit (Windows).

If you’ve made changes to your document, Inspiration asks if you want to save those 
changes.

2. Click Yes to save your changes and quit Inspiration.

Working with templates
Templates are starting points for creating your own documents. A template contains 
default settings for document formatting including the appearance of symbols, links, 
notes, and topics. A template can contain any type of content—from basic symbols and 
links to fully developed ideas and special graphics. Inspiration comes with over 50 
templates to help you create your own diagrams and outlines. When you open a template, 
you save it as a new document so the template itself remains unchanged.

You can also create customized templates that can contain any type of content—from 
simple diagrams to complex outlines. Teachers often create their own templates to use as a 
starting point for a special project or assignment.
Inspiration® User’s Manual 117



11
Opening a template
• On the File menu, choose Open Template.

The Open dialog box appears listing the available templates.

3. Select the template you want to open, and then click Open.

Creating a template
Teachers often create their own templates to use as a starting point for a special project or 
assignment. Using the Template Wizard, you can go step-by-step to save any Inspiration 
document as a template.

To create a template:

1. Create the diagram or outline you want to save as a template. 

2. On the Utility menu, choose Template Wizard.

3. Choose how you want the template to open, and then click Next.

4. Choose the symbol defaults for the template, and then click Next.

The document’s current default settings are displayed. To use the Inspiration program’s 
default settings, click Factory Settings. 

5. Choose the link defaults for the template, and then click Next.

6. Choose the note defaults for the template, and then click Next.

7. Choose the outline defaults for the template, and then click Next.

8. Choose printing defaults for Diagram View and Outline View, and then click Next.

9. In the Save dialog box, choose the folder where you want to save the template.

Inspiration automatically opens the Inspiration Templates folder, but you can choose 
any location. 

10. In the Name box, type a name for the template. 

11. Click Save. 

In Windows the file is saved with a .IST extension. 

12. To set the newly created template as the default template for the Inspiration program, 
select the Set as Default check box in the Success dialog box. 

When you choose this option, all new Inspiration documents will be based on the 
newly created template. 

Tip:  To make specific symbols available for a template, create a custom symbol library, 
and then select the custom library as the default library when you create the template. If 
you plan to share the template with another computer, you must copy the custom symbol 
library to the other computer along with the template. For more information, see “Sharing 
symbol libraries with other computers” on page 140.
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Editing a template
You can change the content and default settings of any Inspiration template. After you edit 
the template, you can save the template as a new template or replace the existing template.

To edit a template:

1. Open the template. 

2. Make any changes to the content and formatting of the template. 

3. On the Utility menu, choose Template Wizard.

4. Choose how you want the template to open, and then click Next.

5. Choose the symbol defaults for the template, and then click Next.

The document’s current default settings are displayed. To use the Inspiration program’s 
default settings, click Factory Settings. 

6. Choose the link defaults for the template, and then click Next.

7. Choose the note defaults for the template, and then click Next.

8. Choose the outline defaults for the template, and then click Next.

9. Choose printing defaults for Diagram View and Outline View, and then click Next.

10. In the Save dialog box, choose the folder where you want to save the template.

Inspiration automatically opens the Inspiration Templates folder, but you can choose 
any location. 

11. In the Name box, type a name for the template. 

12. Click Save. 

In Windows the file is saved with a .IST extension. 

13. To set the newly created template as the default template for the Inspiration program, 
select the Set as Default check box. 

When you choose this option, all new Inspiration documents will be based on the 
newly created template. 
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Sharing a template with another computer
You can share a template with another computer running Inspiration by simply copying 
the template and transferring it to another computer. You can also make a template 
available to other computers by placing it on a network server. If the template uses a 
custom symbol library, you must copy the custom symbol library to the other computers. 
For more information, see “Sharing symbol libraries with other computers” on page 140.

To share a template with another computer:

1. Copy the template to a disk or network server. 

Note:  In Windows a template has a .IST extension. If you are copying a template from 
the Mac OS to Windows, you must add the .IST extension to the file name. For 
example, change the file name “Literary Web” to “Literary Web.ist.”

2. Open the template on the computer with which you want to share the template.

Importing documents
Using Inspiration, you can open, or “import” documents created in other programs.

Opening a document created in another program
Inspiration 7 can open the following types of files:

• Kidspiration files

• Microsoft® Word RTF 

• RTF files created using other word processing programs

• Plain text files created using other word processing programs

To open a document created in another program:

1. On the File menu, choose Open.

The Open dialog box appears. Inspiration shows you the names of any documents that 
can be imported.

2. Navigate to the folder where the document is located.

3. Select the file you want to import.

4. Click Open.
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If you are using Windows, you can specify what type of document you want to open. On 
the Files of Type menu, select the type you want. Here are your choices:

• Inspiration Version 7 (.ISF) opens other Inspiration documents.

• Inspiration Version 6 (.INS) opens other Inspiration documents.

• Kidspiration Documents (.KID) opens other Kidspiration documents.

• Plain (.TXT) opens plain text documents in Outline View. When Inspiration opens a 
text document, it looks for paragraph returns to determine outline topics. The first 
sentence of a paragraph becomes an outline topic, and the remaining sentences become 
notes text.

• RTF (.RTF) opens rich text format documents in Outline View. Inspiration retains 
most of the structure of the original document. 

For information about moving documents between the Mac OS and Windows, see 
“Exchanging an Inspiration document between Mac OS and Windows” on page 122.

Opening a file created in an earlier version of Inspiration
Inspiration 7 can open files created using Inspiration 5 and later. When you open a file 
created in an earlier version of Inspiration:

• Child documents are converted to hyperlinked files.

• Miscellaneous thoughts appear at the same level as the main idea.

• Publishers are removed.

• Subscribers are converted to external graphics.

• Symbols not available in Inspiration 7 are converted to external graphics.

To open a file created in an earlier version of Inspiration:

1. On the File menu, choose Open.

The Open dialog box appears. Inspiration shows you the names of any files that can be 
opened.

2. Navigate to the folder where the file is located.

3. Select the file you want to import.

4. Click Open.

If the file contains child documents, continue with these steps:

1. Click OK when you see this message:

“This document contains child documents. To work with version 7, these children must 
be converted to hyperlinked files.”

Inspiration creates a new folder in the location of the original document.

2. In the Save into folder box, type a name for the folder.

3. Click Save.

Inspiration creates the new folder containing a copy of the original document and a 
folder containing a copy of each hyperlinked file (child document). Child documents 
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without names are automatically named “Child1,” “Child2,” and so on. In the 
document, each symbol or topic with a child document now has a hyperlink to the 
appropriate file.

Exchanging an Inspiration document between Mac OS and 
Windows
Inspiration 7 can open files created using Inspiration 5 and later versions of Inspiration. If 
you are opening a file created in an earlier version of Inspiration, see “Opening a file 
created in an earlier version of Inspiration” on page 121.

Note:  Hyperlinks may be broken when you move a document from the Mac OS to 
Windows and vice versa. To fix a broken hyperlink, reinsert it.

To exchange an Inspiration document between Mac OS and Windows:

1. Save the file.

If you are saving the document on a Macintosh for use in Windows, add the Windows 
extension to the file name: .ISF for files, .IST for templates. For example, change the 
file name “Windsurf ” to “Windsurf.isf.” Make sure the file name does not have any of 
the following characters in it:  \   |   /   ?  :  <  >  *  ″.

2. Transfer the file to the other computer using one of the following methods:

• Copy the file to a floppy disk or other removable medium (e.g. CD-ROM) that both 
computers can read. (For more information about disks that both Macintosh and 
Windows computers can read, see your computer’s documentation.)

• Copy the file to a network server. 

• Send the file as an attachment using email.

3. Start Inspiration.

4. On the File menu, choose Open.

On the Macintosh, you cannot double-click the file to open it. You must open the file 
from within Inspiration by choosing Open on the File menu. 

5. Select the file you want to open, and then click Open.

The new folder contains 
a copy of the original 
document …

… and a folder containing 
any child documents.
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Exporting Inspiration documents
Once you’ve created a diagram or an outline in Inspiration you can export it for use in a 
variety of other programs. For example, you can save a diagram in graphic file format, 
which can then be opened in a variety of graphic and word processing documents. 

For information about saving documents as HTML files,  see “Saving diagrams as HTML 
files” on page 125 and “Saving outlines as HTML files” on page 127.

Saving an outline as a text file
When you export an outline to a text file format, hyperlinked files are not exported.

To save an outline as a text file:

1. Display the outline on the screen.

2. On the File menu, choose Export.

The Export dialog box appears.

3. Under Outline Formats, select the text file format in which you want to save the 
outline. Here are the options:

• Microsoft Word RTF —The Microsoft Word RTF outline format option saves a 
formatted document that includes text and any graphics placed in the outline that 
can be opened in Microsoft Word 4.0 and higher. When you open the document in 
Word, a dialog box may appear, asking if you want to convert the RTF data. Click 
Yes to open the formatted document. 

• MS PowerPoint RTF —The Microsoft PowerPoint RTF outline format option saves 
a formatted document with text and any graphics placed in the outline that can be 
opened in Microsoft PowerPoint. The main idea becomes the presentation title, and 
each first level topic becomes a separate slide. Second level and lower topics 
become slide content.

• AppleWorks RTF —The AppleWorks RTF (Mac OS) outline format option saves a 
formatted document that includes text and any graphics placed in the outline that 
can be opened in AppleWorks.

• Plain Text —The Plain Text outline format option saves an unformatted text-only 
document with outline indentations.

Note:  For information about saving outlines as HTML files, see “Saving outlines as 
HTML files” on page 127.

4. Under Outline Options, select the options you want. Here are the options:

• Show Prefixes —Select the Show Prefixes check box to include the outline’s topic 
prefixes in the exported document.

• Show Hidden Subtopics—Select the Show Hidden Subtopics check box to include 
all topics and subtopics in the exported document, even if you have hidden the 
subtopics.

• Show Hidden Notes—Select the Show Hidden Notes check box to include all notes 
text in the exported document, even if you have hidden the notes text. 
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• Show Outline Structure—The Show Outline Structure option applies only to 
documents exported to Microsoft Word. Select this option to apply Microsoft Word 
outlining styles to the exported document. Do not select this option if you would 
like the exported document to be formatted without outline styles.

5. Click Save.

The Save As dialog box appears.

6. Navigate to the location where you want to save the document.

7. Enter a name for the document.

Inspiration automatically uses the main idea as the name and assigns the appropriate 
file extension. You can save the file with this name and not erase your original 
Inspiration file.

8. Click Save.

Saving a diagram as a graphic
When you export a diagram to one of the graphic file formats available in Inspiration, only 
the visible items in the diagram are included in the graphic. Hidden symbols, links, and 
notes are not exported. If you are focused in on a portion of the diagram, only that portion 
of the diagram is exported. Hyperlinked files are not exported. 

To save a diagram as a graphic:

1. Display the diagram on the screen.

2. On the File menu, choose Export.

The Export Options (Macintosh) or Export (Windows) dialog box appears.

3. Under Diagram Formats, choose the graphic file format in which you want to save the 
diagram. Here are the options:

• PICT (Mac OS)—The PICT export option saves the diagram as a PICT or PICT2 
file that can be opened in graphics, presentation, and page layout applications. 

• GIF—The GIF export option saves the diagram as a GIF file that can be opened in 
graphics presentations, page layout applications, and web pages.

• JPEG—The JPEG export option saves the diagram as a JPEG file that can be 
opened in graphics presentations, page layout applications, and web pages.

• BMP (Windows)—The BMP export option saves the diagram in the standard 
Microsoft Windows graphic format (BMP).

• WMF (Windows)—The WMF export option saves the diagram in a standard 
Windows format (WMF) that can be opened in graphics, presentation, and page 
layout applications.

4. Click Save.

The Save As dialog box appears.

5. Navigate to the folder where you want to save the graphic.

6. Type a name for the graphic.
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Inspiration automatically uses your main idea as the name and assigns the appropriate 
file extension, but you can change it if you want.

7. Click Save.

The diagram is saved as a graphic and can be placed in another document.

Saving diagrams as HTML files
You can save diagrams as HTML files (also called “web pages”) which then can be viewed 
using a web browser such as Netscape® or Microsoft Internet Explorer. When you publish 
a diagram as a single web page, the diagram is exported as a one-page graphic in GIF file 
format.

You’ll also find that it’s easy to plan and start building an entire web site using the Site 
Skeleton export. Simply create a diagram containing a linked symbol for each page you 
want to appear in the web site. After you export your pages, you can add additional 
information to them using any HTML authoring program.

Publishing a diagram as a single web page
When you publish a diagram as a single web page, the diagram is saved as a one-page 
graphic in GIF file format. Only the visible items in the diagram are included. Hidden 
symbols, links, and notes are not exported. If you are focused in on a portion of the 
diagram, only that portion of the diagram is exported. Hyperlinked files are not exported. 

To publish a diagram as a single web page:

1. On the File menu, choose Export as HTML.

The Export to HTML dialog box appears.

2. Under Publish Pages, choose Diagram.

3. If you want the background of the diagram to be transparent in the HTML file, select 
the Transparent Background check box. 

Use this setting when you plan to add a background image to the web page, for 
example a wall paper.

4. Click Save.

The Save As dialog box appears.

5. Navigate to the folder where you want to save the exported file.

6. Enter a name for the file.

Inspiration automatically uses your main idea as the name and assigns the appropriate 
file extension, but you can change it if you want.

7. Click Save.

The diagram is saved as a GIF file and can be viewed using a web browser or used with 
a variety of other programs.
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Starting a web site based on the structure of your diagram
The Site Skeleton export allows you to transform your diagram into the foundation of a 
web site, including a clickable site map. Each symbol becomes a separate page in your 
web site. All notes text appears on the page corresponding to the symbol or topic to which 
it was associated. Links in your diagram become hyperlinks on your web pages. Arrows 
show hyperlink direction. Two headed arrows signify that there are hyperlinks back and 
forth between two pages. Single headed arrows make a hyperlink in one direction only. 

 

To start a web site based on the structure of your diagram:

1. On the File menu, choose Export as HTML.

The Export to HTML dialog box appears.

2. Under Start Pages, choose Site Skeleton.

3. Click Save.

The Save As dialog box appears.

4. Navigate to the folder where you want to save the HTML file.

5. Enter a name for the HTML file.

Inspiration automatically uses your main idea as the name and assigns the appropriate 
file extension, but you can change it if you want.

6. Click Save.

The project is saved as a set of HTML files which can be finished using an HTML 
authoring tool. 

Each symbol becomes a 
separate page in the web site.

Links become hyperlinks in the 
web page.
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Saving outlines as HTML files
You can save outlines and notes text as HTML files (also called “web pages”), which then 
can be viewed using a web browser such as Netscape or Microsoft Internet Explorer. You 
can save your outline as a single web page, a single web page with a separate table of 
contents, or multiple pages with a table of contents.

Tips for saving outlines as web pages
• If you use prefix labels, keep them simple. Web browsers don’t support many of the 

complex prefixes available in Inspiration.

• Don’t worry about formatting your text. When you convert an Inspiration document to 
HTML format, all the fonts, font sizes, and styles automatically convert to the web 
browser’s default settings.

• Avoid using brackets—< and >—in your document. Web browsers interpret brackets as 
codes and will hide them and the text between them.

• Avoid using slashes—/ and \—and quotation marks in the names you assign to the 
HTML files. 

• When you export an outline to HTML, the export may create many files, including GIF 
files for any graphics you have in the outline. To browse the exported HTML files, all 
the files need to be kept in the same folder. The additional files are named based on the 
first file name you select.

• Diagram and outlines exported as HTML files include hyperlinks, so you can construct 
both simple and multilevel web pages. Any hyperlinks are retained in the resulting 
HTML files.

Publishing an outline as a single web page
When you publish your outline as a single web page, the main idea becomes the title of the 
document and appears in large type at the top of the page. Topics, subtopics, and notes are 
displayed as the body of the page. At the end of the page, a “Back” hyperlink appears, 
which you can click to return to the top of the page.

To publish an outline as a single web page:

1. On the File menu, choose Export as HTML.

The Export dialog box appears.

2. Under Publish, select Outline.

3. Under Options, select the options that you want. These are your choices:

• Show Prefixes

• Show Hidden Subtopics

• Show Hidden Notes

4. Click Save.

The Save As dialog box appears.

5. Navigate to the folder where you want to save the web page.
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6. Enter a name for the web page.

Inspiration automatically uses your main idea as the name and assigns the appropriate 
file extension. You can change the name of the file if you want.

7. Click Save.

You can now open the document in a web browser and use it as a web page on the 
Internet.

Publishing an outline as a single web page with a separate 
table of contents
When you choose this option, Inspiration creates two web pages: a table of contents and a 
page that contains all the topics, subtopics, and notes text. The main idea becomes the title 
of the table of contents and appears in large type at the top of the page. The first level 
topics are listed below the title in hypertext format. When you click a topic, you jump to 
the corresponding topic on the second page. In the body of the second page, each topic is 
separated by a horizontal line. At the end of the page, a “Back” hyperlink appears, which 
you can click to return to the top of the page.

To publish an outline as a single web page with a separate table of con-
tents:

1. On the File menu, choose Export as HTML.

The Export to HTML dialog box appears.

2. Under Publish, select Outline with Table of Contents.

3. Under Options, select the options that you want.

• Show Prefixes

• Show Hidden Subtopics

• Show Hidden Notes

4. Click Save.

The Save As dialog box appears.

5. Navigate to the folder where you want to save the document.

6. Enter a name for the document.

Inspiration automatically uses your main idea as the name and assigns the appropriate 
file extension. You can change the name of the file if you want.

7. Click Save.

You can now open the document in a web browser and use it as a web page on the 
Internet.
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Publishing an outline as multiple web pages with a table of 
contents
When you save an outline as multiple web pages with a separate table of contents, 
Inspiration creates multiple HTML files and a table of contents. The main idea becomes 
the title of the table of contents and appears in large type at the top. The first level topics 
are listed below the title in hypertext format. Each first level topic becomes a separate web 
page which includes all of its subtopics and notes text.

To publish an outline as multiple web pages with a table of contents:

1. On the File menu, choose Export as HTML.

The Export as HTML dialog box appears.

2. Under Publish, select Outline Split with Table of Contents.

3. Under Options, select the options that you want:

• Show Prefixes

• Show Hidden Subtopics

• Show Hidden Notes

4. Click Save.

The Save As dialog box appears.

5. Navigate to the folder where you want to save the document.

6. Enter a name for the document.

Inspiration automatically uses your main idea as the name and assigns the appropriate 
file extension. You can change the name of the file if you want.

7. Click Save.

You can now open the document in a web browser and use it as a web page on the 
Internet.
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Checking the spelling in a document
You can check and correct the spelling of your document using the built-in spell checker. 
The spell checker uses two dictionaries: the Inspiration Main Dictionary and the 
Inspiration User Dictionary. You can add words to or delete words from the User 
Dictionary. The spell checker looks up words in the Main Dictionary first, and then checks 
the User Dictionary.

To check the spelling of an Inspiration document:

1. Click the Spell button on the toolbar. 

–or–

Choose Spell Check on the Tools menu.

Inspiration searches for words it doesn’t recognize. It displays unrecognized words in 
the Misspelled box. If there’s a similar word in the Inspiration dictionary, it displays it 
in the Change To box. If there are other possible spellings in the dictionary, they are 
displayed in the Alternates box.

2. Do one of the following when Inspiration finds a word it doesn’t recognize:

• To change the word Inspiration doesn’t recognize to the word in the Change To box, 
click Change.

• To change the word to one of the alternates, select the word in the Alternates box, 
and then click Change.

• To type the correct spelling, click the Change To box, and then type the correct 
spelling.

• To ignore the word for this instance, click Ignore Once.

• To ignore all occurrences of the word, click Ignore All.

• To add the word to the Inspiration dictionary, click Add Word.

After you make your choice, Inspiration automatically continues to the next word it 
doesn’t recognize.

When the spelling check is complete, a message box appears telling you Inspiration has 
finished checking the spelling.

3. Click OK.

Finding and replacing text
You can find text in your document using the Find command. In Diagram View, Find 
searches through all symbol text, including notes text and link text, which is displayed on 
the screen. In Outline View and Notes List View, all text is searched whether hidden or 
not.

To find text:

1. Display the document on the screen.

2. Click the cursor where you want the search to start.
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3. On the Tools menu, choose Find.

The Find dialog box appears.

4. In the Find What box, type the characters, word, or phrase you want to find.

5. Choose your search options.

• Match Whole Word Only—The Match Whole Word Only option finds whole words 
only. When selected, Inspiration will not find occurrences of the search text inside 
other words. It will only search for occurrences of the whole word.

• Match Case—The Match Case option finds only those occurrences of the search 
text that exactly match the upper and lowercase letters you specify. When 
deselected, Inspiration finds all occurrences of the search text, ignoring the case of 
the letters.

6. Click Find Next to begin the search.

Inspiration looks through the text, stops at each occurrence of the search text, and 
selects it.

7. Click Find Next to continue the search until it finds the next occurrence or reaches the 
end of the text.

8. Click Close to end the search.

Tip:  Inspiration remembers the last character, word, or phrase you searched for. After you 
finish a search, you can restart it by choosing Find Next on the Tools menu or by pressing 
F3. You can also select a new word and press F3 to find the next occurrence of that word.

Replacing text in a document
You can find and then replace text in your document using the Replace command. Replace 
searches all text areas in a diagram or outline for the specified text and then lets you 
replace that text with new text. In Diagram View, Replace searches through all symbol 
text, including notes text and link text, which is displayed on the screen. In Outline View 
and Notes List View, all text is searched whether hidden or not.

To replace text:

1. Display the document on the screen.

2. Click the cursor where you want the search to start.

3. On the Tools menu, choose Replace.

The Replace dialog box appears.

4. In the Find What box, type the characters, word, or phrase you want to find and 
replace.

5. In the Replace With box, type the characters, word, or phase you want to replace the 
search text. 

6. Choose your search options.

• Match Whole Word Only 

• Match Case 
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7. Click Find Next to begin the search.

Inspiration looks through the text, stops at each occurrence of the search text, and 
selects it.

8. Do one of the following:

To replace the search text, click Replace. Inspiration continues searching until it finds 
the next occurrence or reaches the end of the text.

–or–

To continue the search without making a change, click Find Next. Inspiration 
continues searching until it finds the next occurrence or reaches the end of the text.

–or–

To replace all occurrences of the text in the document, click Replace All. Inspiration 
automatically continues searching and replacing until it reaches the end of the text.

9. Click Close to end the replace process.
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Chapter 10: Managing the symbol 
libraries

You can tailor the Symbol palette to make it more convenient to access symbols you use 
most often. You can create custom libraries that contain symbols from other libraries, 
imported graphics, and objects you create using the Draw tools. You can copy and delete 
symbols and symbol libraries and you can easily share symbol libraries with other 
computers.

Working with symbol categories and libraries

Creating a symbol category
A symbol category is a group of symbol libraries with similar characteristics, for example, 
animals and plants. You can create your own symbol categories, and then copy the symbol 
libraries you want into the category. 

Note:  When you do not have the privileges that allow you to copy files and folders to the 
Inspiration Libraries folder, you cannot create your own symbol categories. Any symbol 
libraries you create are stored in your Personal Libraries folder.

To create a symbol category:

1. Quit Inspiration. On the File menu, choose Quit (Macintosh) or Exit (Windows).

2. Navigate to the Inspiration Libraries folder inside the Inspiration 7 folder. 

Note:  If you do not have the necessary privileges, you cannot create your own symbol 
categories.

3. Inside the Inspiration Libraries folder create a new folder. Name the folder using the 
category you want to appear on the Symbol palette.

For example, if you want a category called “Windsurfing,” then name the folder 
“Windsurfing.” Copy symbol libraries to the new category. 

Note:  A category appears on the Symbol palette only when it contains symbol 
libraries.

4. Start Inspiration.

The new category appears alphabetically in the list of categories on the Symbol palette. 
For information about copying a symbol library, see “Copying a symbol library” on 
page 134.
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Creating a symbol library
You can create custom libraries for graphics you import or create using the draw tools. You 
can copy symbols you use frequently into a custom library, and you can create custom 
libraries for special projects or class assignments.

A symbol library is a file with a .INL extension. Symbol libraries are stored in the 
Inspiration Libraries folder inside the Inspiration 7 folder. 

Note:  When you do not have the privileges that allow you to copy files and folders to the 
Inspiration Libraries folder, the symbol libraries you create are stored in your Personal 
Libraries folder.

To create a symbol library:

1. On the Utility menu, choose New Symbol Library.

The Add New Library dialog box appears.

2. On the Category menu, choose the category you want the new library to appear under. 

If you do not choose a category, the new symbol library is stored in the Custom 
category. 

Note:  If you do not have the necessary privileges, the symbol libraries you create are 
stored in the Personal Libraries category.

3. In the New Library Name box, type a name for the library.

4. Click OK to create the library or click Cancel to exit without creating a new library. 

To create a new symbol category, see “Creating a symbol category” on page 133. To add a 
custom graphic to a symbol library, see “Installing custom graphics into the symbol 
libraries” on page 137.

Copying a symbol library
A symbol library is a file with a .INL extension. Symbol libraries are stored in the 
Inspiration Libraries folder inside the Inspiration 7 folder. 

Note:  When you do not have the privileges that allow you to copy files and folders to the 
Inspiration Libraries folder, the symbol libraries you create are stored in your Personal 
Libraries folder.

To copy a symbol library:

1. Do one of the following:

Navigate to the Inspiration Libraries folder inside the Inspiration 7 folder. 

–or–

If you do not have the necessary privileges to the Inspiration Libraries folder, 
navigate to your Personal Libraries folder inside your personal documents folder. 
Typically, your personal documents folder is called Documents (Macintosh) or My 
Documents (Windows). If you can’t find your personal documents folder, consult your 
system administrator.
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2. Double-click the folder that contains the symbol library. 

Note:  The name of the folder is the category name that the library appears under on the 
Symbol palette, for example Animals-Plants.

3. Select the symbol library file.

Note:  The name of the file is the library name that appears on the Symbol palette plus 
the INL extension, for example Birds.inl.

4. Copy the file.

Deleting a symbol library
A symbol library is a file with an INL extension stored in the Inspiration Libraries folder 
inside the Inspiration 7 folder. When you delete a symbol library, it is no longer available 
on the Symbol palette. 

Note:  If you do not have the privileges that allow you to modify files and folders in the 
Inspiration Libraries folder, you can only delete the symbol libraries you create and 
which are stored in your Personal Libraries folder. 

To delete a symbol library:

1. Do one of the following:

Navigate to the Inspiration Libraries folder inside the Inspiration 7 folder. 

–or–

If you do not have the necessary privileges to the Inspiration Libraries folder, 
navigate to your Personal Libraries folder inside your personal documents folder. 
Typically, your personal documents folder is called Documents (Macintosh) or My 
Documents (Windows). If you can’t find your personal documents folder, consult your 
system administrator.

2. Double-click the folder that contains the symbol library you want to delete.

Note:  The name of the folder is the category name that the library appears under on the 
Symbol palette, for example Animals-Plants.

3. Select the symbol library file.

Note:  The name of the file is the library name that appears on the Symbol palette plus 
the INL extension, for example Birds.inl.

4. Drag the file to the Trash icon (Macintosh) or Recycle icon (Windows) on the desktop. 
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Editing symbol libraries

Copying a symbol to another library
You can copy symbols from one library to another. Copying symbols is useful when you 
want to create a custom library containing specific symbols or when you want an existing 
library to contain specific symbols.

To copy a symbol to another library:

1. On the Utility menu, choose Edit Symbol Libraries.

The Edit Symbol Libraries dialog box appears. 

2. On the Library 1 or Library 2 list, display the library where you want to copy the 
symbol. There must be an open slot at the bottom of the library in order to add the 
symbol. 

When you open the dialog box, Library 1 displays the current symbol library in 
Diagram View.

3. On the other Library list, display the library that contains the symbol you want to 
copy.

4. Select the symbol you want to copy, and then drag it to the other library.

As you drag the symbol, you see its outline. When you position it over the other library, 
a red line appears in the location where the symbol will be placed. 

5. When the symbol is in the location you want, release the mouse button.

A copy of the symbol appears in its new location.

Note:  You can also change the order of symbols within a library. Drag a symbol to 
move it to a new location in the same library.

6. In the Label box, type a name for the symbol.

If the symbol already has a name, you can change it if you want. 

7. Copy as many symbols from library to library as you wish.

You can select different libraries on the Library 1 or Library 2 lists as needed.

8. When you finish, click OK.
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Deleting a symbol from a library
When you delete a symbol from a library, it is no longer available in the symbol libraries 
to use in new documents. 

To delete a symbol from a library:

1. On the Utility menu, choose Edit Symbol Libraries.

The Edit Symbol Libraries dialog box appears. 

2. On the Library 1 or Library 2 list, display the library that contains the symbol you 
want to delete.

Note:  A symbol can’t be deleted if it appears in an open document.

3. Select the symbol, then drag it to the Trash icon. 

As you drag the symbol, you see its outline. 

4. When the symbol outline covers the Trash icon, release the mouse button.

5. When you finish, click OK.

To delete a symbol library, see “Deleting a symbol library” on page 135. 

Installing custom graphics into the symbol libraries
If you want a graphic to be available for use on a regular basis, you can install it into a 
symbol library. You can install imported graphics or custom symbols you create using the 
Draw tools directly from your diagrams.

You can also import graphics created in other programs directly into the symbol libraries. 
On the Macintosh, you can import PICT, JPEG, and GIF files. In Windows, you can 
import WMF, BMP, JPEG, and GIF files. To import a graphic into a symbol library, see the 
following topics:

To install a custom graphic on your diagram into a symbol library:

1. On the diagram, select the graphic that you want to install in the symbol library.

2. On the Symbol palette, display the library to which you want to install the graphic. 

Note:  There must be an open slot at the bottom of the library in order to add the 
symbol. If there are no open slots in the library, Inspiration creates a new library called 
User 1 under the Custom category. When no slots are available in User 1, Inspiration 
creates a User 2 library and so on. 

3. On the Utility menu, choose Install User Symbol.

The Symbol Size dialog box appears.
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4. Select Standard Symbol Size or Actual Size, and then click OK.

• Choose Standard Symbol Size to size the symbol equivalent to the other 
Inspiration symbols.

• Choose Actual Size to retain the original size of the graphic.

When your symbol is installed, it appears at the bottom of the Symbol palette entries. 
It’s now ready for your use.

To create a new symbol library, see “Creating a symbol library” on page 134. 

Copying and pasting a graphic into a symbol library
You can copy and paste graphics created in other programs directly into the symbol 
libraries. On the Macintosh, you can copy and paste PICT, JPEG, and GIF files. In 
Windows, you can copy and paste BMP, WMF, JPEG, and GIF files.

To copy and paste a graphic into a symbol library:

1. Copy the graphic to the clipboard.

2. On the Utility menu, choose Edit Symbol Libraries.

The Edit Symbol Libraries dialog box appears.

3. On the Library 1 list, select the library that you want to paste the graphic into.

Note:  There must be an open slot at the bottom of the library in order to add the 
symbol. If there are no open slots in the library, Inspiration creates a new library called 
User 1 under the Custom Libraries category. 

4. Click Paste Graphic.

The Symbol Size dialog box appears.

5. Select Standard Symbol Size or Actual Size and then click OK.

• Choose Standard Symbol Size to size the symbol equivalent to the other 
Inspiration symbols.

• Choose Actual Size to retain the original size of the graphic.

6. In the Label box, type a name for the symbol.

7. Click OK.

When your symbol is installed, it appears on the Symbol palette. It’s now ready for your 
use.

To create a new symbol library, see “Creating a symbol library” on page 134. 
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Dragging and dropping a graphics file into a symbol library
You can drag and drop graphics files created in other programs directly into the symbol 
libraries. On the Macintosh, you can drag and drop PICT, JPEG, and GIF files. In 
Windows, you can drag and drop BMP, WMF, JPEG, and GIF files.

To drag and drop a graphics file into a symbol library:

1. Open the folder containing the source file (the graphic you want to install into the 
symbol library). Arrange the program windows so that both the source file and the 
Symbol palette are visible. You must be able to see the information you want to drag as 
well as the location where you want to drop it.

2. On the Symbol palette, select the library where you want to install the graphic.

Note:  There must be an open slot at the bottom of the library in order to add the 
symbol. If there are no open slots in the library, Inspiration creates a new library called 
User 1 under the Custom Libraries category. 

3. Select the graphic, and then drag it to the Symbol palette.

4. Release the mouse button.

The Symbol Size dialog box appears.

5. Select Standard Symbol Size or Actual Size, and then click OK.

• Choose Standard Symbol Size to size the symbol equivalent to the other 
Inspiration symbols.

• Choose Actual Size to retain the original size of the graphic.

When your symbol is installed, it appears on the Symbol palette. It’s now ready for your 
use.

Note:  You can also open the file containing the graphic and drag and drop the graphic 
onto the Symbol palette; however, support for drag and drop of graphics varies from 
program to program. If you experience difficulty dragging and dropping a graphic directly 
from another program into Inspiration, make sure the program supports drag and drop.

To create a new symbol library, see “Creating a symbol library” on page 134. 

Importing a graphic into a symbol library
You can import graphics files created in other programs directly into the symbol libraries. 
On the Macintosh, you can import PICT, JPEG, and GIF files. In Windows, you can 
import BMP, WMF, JPEG, and GIF files.

To import a graphic into a symbol library:

1. On the Utility menu, choose Edit Symbol Libraries.

The Edit Symbol Libraries dialog box appears.

2. On the Library 1 list, select the library where you want to install the graphic.

Note:  There must be an open slot at the bottom of the library in order to add the 
symbol. If there are no open slots in the library, Inspiration creates a new library called 
User 1 under the Custom Libraries category. 
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3. Click Import Graphic.

4. Select the graphic you want to install, and then click Open.

The Symbol Size dialog box appears.

5. Select Standard Symbol Size or Actual Size, and then click OK.

• Choose Standard Symbol Size to size the symbol equivalent to the other 
Inspiration symbols.

• Choose Actual Size to retain the original size of the graphic.

6. In the Label box, type a name for the symbol.

7. Click OK.

When your symbol is installed, it appears on the Symbol palette. It’s now ready for your 
use.

To create a new symbol library, see “Creating a symbol library” on page 134. 

Sharing symbol libraries with other computers
1. Save the symbol library file to a floppy disk (or other removable medium) or network 

server. 

For more information, see “Copying a symbol library” on page 134.

2. Insert the floppy disk in the computer (or connect to the network server) with which 
you want to share the symbol library.

3. Do one of the following:

Navigate to the Inspiration Libraries folder inside the Inspiration 7 folder.

–or–

If you do not have the privileges  that allow you to copy files and folders to the 
Inspiration Libraries folder, navigate to your Personal Libraries folder inside your 
personal documents folder. Typically, your personal documents folder is called 
Documents (Macintosh) or My Documents (Windows). If you can’t find your 
personal documents folder, consult your system administrator.

4. Select the symbol category under which you want the library to appear (for example, 
Animals-Plants), and then open the folder.

5. Copy the symbol library file on the floppy disk or network server to the category folder. 
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Chapter 11: Printing

Quickly printing a document
Inspiration prints either the diagram or the outline displayed on screen. When you print 
from Diagram View, the default is Fit to 1 Page, which automatically sizes the diagram to 
fit on one page. To change the default, see “Printing a diagram at full size” on page 146.

To quickly print a document:

1. Open the document you want to print.

2. On the File menu, choose Print.

–or–

Press Command+P (Macintosh) or Ctrl+P (Windows).

The Print dialog box for the printer you’re using appears. 

3. The options in the Print dialog box depend on the type of printer and printer software 
you’re using. In general, here is the information you enter:

• The pages you want to print—all, for example, or a range of pages

• The number of copies you want

4. To proceed, click Print.

Tip:  To print a section of a diagram or outline, use the Focus In command on the View 
menu to show the symbols or topic and subtopics you want to print.

Previewing a document before printing
Before you print, it’s a good idea to see how your document will look on the printed page. 
The Print Preview command on the File menu shows you a reduced view of your 
document. You can zoom in if you want to see parts of a page in full size view. If you 
decide you’re ready to print your document, you can do so from the Print Preview window.

Tip:  If you’re printing a multiple-page diagram, it’s helpful to see where the page breaks 
will be. For more information, see “Showing the page lines” on page 142.

To see a preview of your document before you print:

1. Open the document you want to print.

2. On the File menu, choose Print Preview.

The Print Preview window appears, showing you a reduced view of the first page of 
your document. 

3. To zoom in, click the magnifying glass  on the area you want to examine closely. 

Click the magnifying glass again to zoom out.
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4. For multiple-page documents, click the Next Page button to display the next page in 
the document.

To return to a preceding page, click the Prev. Page button.

If you’re printing a multiple-page diagram, you can go directly to a specific page. Click 
the page you want to see on the Document Page icon above the Next Page button.

5. When you finish previewing the document, do one of the following:

To print the document, click Print.

–or–

To review print options before printing, click Page Setup.

Showing the page lines
If you are printing a large diagram and would like it to print on multiple pages, you can 
show the page lines to help you see how your document will fit on the paper when it’s 
printed.

When you print from Diagram View, the default is Fit to 1 Page, which automatically sizes 
the diagram to fit on one page. To change the default, see “Printing a diagram at full size” 
on page 146.

To show the page lines, you first must set the Print to fit option in Page Setup to Normal-
Smart Page Breaks or Normal-Full-Size.

1. On the File menu, select Page Setup. Under Print to fit, choose Normal-Smart Page 
Breaks or Normal-Full-Size.

2. To show the page lines, choose Page Lines on the View menu.

The page lines are displayed when a check mark appears next to the menu item. To hide 
the page lines again, choose Page Lines on the View menu to clear the check mark next 
to the menu item.

Printing notes text for a diagram
You can print a diagram’s notes text as a separate document without printing the diagram.

To print notes text for a diagram:

1. Open the diagram for which you want to print notes.

2. On the View menu, choose Notes List.

The notes for the diagram appear.

3. On the File menu, choose Print.

–or–

Press Command+P (Macintosh) or Ctrl+P (Windows).

The Print dialog box for the printer you’re using appears. 

4. To proceed, click Print.
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Printing hyperlinked documents
When you print a document, you can also print the Inspiration documents that are 
hyperlinked to the document. You cannot use this procedure to print hyperlinked 
documents that were created in other programs.

To print hyperlinked documents:

1. Open the document you want to print.

2. On the File menu, choose Page Setup.

3. On the Layout tab, select Hyperlinked Inspiration Documents.

4. To proceed, click Print.

Setting print options
Use the Page Setup options to customize how your document prints, including margins, 
page numbers, and headers and footers. The settings you choose apply only to the open 
document. 

To set print options:

1. On the File menu, choose Page Setup.

2. Choose the print options you want.

3. Do one of the following:

To close the Page Setup dialog box and continue working, click OK.

–or–

To print the document, click Print.

Setting page layout options

Setting page orientation
If you preview your document, especially a diagram, and find that it’s wider than one page, 
you may want to print in landscape rather than portrait page orientation. 

To set the page orientation:

1. On the File menu, choose Page Setup.

2. On the Layout tab, select Portrait or Landscape.

3. Click OK.
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Setting margins
The margins are the amount of space between the printed diagram and the edges of a page. 
You can make the margins smaller or larger for Inspiration diagrams you print.

To set margins:

1. On the File menu, choose Page Setup.

2. Click the Margins tab.

3. Type the measurements you want in the Left, Top, Right, and Bottom boxes.

4. Click OK.

To show the page lines, see “Showing the page lines” on page 142.

Setting line spacing in a printed outline
When you print an outline, you can specify the amount of space between the lines of text. 
Changing the line spacing does not affect how the outline appears on the screen.

To set line spacing:

1. On the File menu, choose Page Setup.

2. Click the Layout tab.

3. In the Line list select the spacing that you want.

4. Click OK.

Setting topic spacing in a printed outline
When you print an outline, you can specify the amount of space that appears between 
topics. Changing the topic spacing does not affect how the outline appears on the screen.

To set topic spacing:

1. On the File menu, choose Page Setup.

2. Click the Layout tab.

3. In the Topic list select the spacing that you want.

4. Click OK.
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Indenting the notes in a printed outline
When you print an outline, you can indent the notes as a way of distinguishing the notes 
from the topics and subtopics. Indenting notes when you print does not affect how the 
outline appears on the screen.

To indent notes text:

1. On the File menu, choose Page Setup.

2. Click the Layout tab.

3. In the Note Indent list select the indentation that you want. 

4. Click OK.

Setting page breaks

Adjusting a diagram for page breaks
In Diagram View, you can have Inspiration move any symbols split by a page boundary so 
that each symbol fits entirely on the page.

To adjust the diagram for page breaks:

• On the Symbol menu, choose Adjust For Page Breaks.

The diagram is adjusted so that each symbol fits within the page.

You can also adjust a diagram for page breaks when you print. For more information, see 
“Printing a diagram at full size without breaking across symbols” on page 146.

Setting page breaks in an outline
You can set the page breaks in Outline View or Notes List View to force a break before a 
specific topic. You see the results when you preview or print your document.

To set a page break:

1. Select the topic where you want the break to occur, or where you want to remove the 
page break.

2. On the Outline menu, choose Set Page Break.

A dashed black line appears to show that a page break is set. If you select a topic that 
already has a page break set, the command will remove the page break. 

To preview a document before printing, see “Previewing a document before printing” on 
page 141.
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Sizing diagrams for printing

Printing a diagram on one page
If a diagram spans multiple pages, you can reduce the size of the diagram and center it so 
it fits on one page. 

To print a diagram on one page:

1. Open the diagram you want to print.

2. On the File menu, choose Page Setup.

3. Under Layout, select Fit to 1 Page.

4. To proceed, click Print.

Printing a diagram at full size
Inspiration automatically prints diagrams to fit on one page. However, you can print a 
diagram as it appears on the screen. Printing a diagram at full size is useful for creating 
banners, posters, and boards for presentations. Note that symbols may break along page 
breaks unless you adjust the position of the symbols before printing. You can also print 
diagrams at full size without breaking across symbols.

To print a diagram at full size:

1. Open the diagram you want to print.

2. On the File menu, choose Page Setup.

3. Under Layout, select Normal–Full Size.

4. To proceed, click Print.

For more information about adjusting page breaks before printing see, “Adjusting a 
diagram for page breaks” on page 145 and “Printing a diagram at full size without 
breaking across symbols” on page 146.

Printing a diagram at full size without breaking across 
symbols
You can print multiple-page diagrams so that symbols fit within the margins of each page 
and are kept intact. Printing a diagram this way may readjust symbols slightly to avoid 
splitting them between pages. 

To print a diagram at full size without breaking across symbols:

1. Open the diagram you want to print.

2. On the File menu, choose Page Setup.

3. Under Layout, select Normal–Smart Page Breaks.

4. To proceed, click Print.
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For more information about adjusting page breaks before printing see, “Adjusting a 
diagram for page breaks” on page 145.

Scaling a diagram for printing
You can reduce or enlarge a diagram so it fits within a specific number of pages when 
printing. You specify how many pages high and how many pages wide you want the 
printed diagram to cover, and then Inspiration automatically resizes your diagram 
proportionately to fit the space you’ve specified. For example, if you create a diagram that 
covers six pages (it’s two pages high and three pages wide), you could reduce the printed 
diagram so that it prints on only two pages (one page high and two pages wide). You can 
enlarge a diagram up to 10 times its original size.

To scale a diagram for printing:

1. Open the diagram you want to print.

2. On the File menu, choose Page Setup.

3. Under Layout, select Scale Diagram to.

4. Do one of the following

• To specify the height of the diagram, select High, and then enter the number of 
pages high you would like the diagram to span.

• To specify the width of the diagram, select Wide, and then enter the number of 
pages wide you would like the diagram to span. 

5. To proceed, click Print.

Showing and hiding parts of a printed document

Hiding notes in a printed outline
When you print an outline, Inspiration automatically prints all notes even those that are 
hidden on the screen. In some cases, you may not want to print the notes that are hidden. 
When you print, you can hide the notes so the printed document looks exactly like the 
document on the screen.

To hide notes in a printed outline:

1. In the outline, hide the notes you don’t want to print.

2. On the File menu, choose Page Setup.

3. Under Layout, clear the Hidden Notes Text check box.

4. Print the outline.
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Hiding subtopics in a printed outline
When you print an outline, Inspiration automatically prints all subtopics even if they are 
hidden on the screen. In some cases, you may not want to print the hidden subtopics. 
When you print, you can hide the subtopics so the printed document looks exactly like the 
document on the screen.

To hide subtopics in a printed outline:

1. In the outline, hide the subtopics you don’t want to print.

2. On the File menu, choose Page Setup.

3. Under Layout, clear the Hidden Subtopics check box.

4. Print the document.

For information about hiding subtopics, see “Showing and hiding subtopics” on page 84.

Hiding the prefixes in a printed outline
When you print an outline, Inspiration automatically prints the prefixes. In some cases, 
you may not want the prefixes to appear in the printed outline. When you print, you can 
hide the prefixes so the printed document looks more like a piece of prose rather than an 
outline.

To hide the prefixes in a printed outline:

1. On the File menu, choose Page Setup.

2. Under Layout, clear the Prefixes check box.

3. Print the outline.

Showing Quick Controls in a printed diagram
When you print a diagram, Inspiration automatically hides the Quick Controls. In some 
cases, you may want the Quick Controls to appear on the printed diagram. When the 
Quick Controls are printed, you can tell which symbols have notes, recorded audio, and 
hidden subtopics.

To show Quick Controls in a printed diagram:

1. On the File menu, choose Page Setup.

2. Under Layout, select the Quick Controls check box.

3. To proceed, click Print.
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Adding headers and footers

Adding page numbers
You can add page numbers to a document header or footer. Headers and footers appear 
only when you print the document. Headers appear at the top of the document, footers 
appear at the bottom.

To add page numbers:

1. On the File menu, choose Page Setup.

2. Click the Header/Footer tab.

3. In the Apply to list, select the pages on which you want the page numbers to appear.

4. In the Number from box, type the starting number.

5. Do one of the following:

To display the page number at the top of the page, click in the Right, Center, or Left 
box under Header.

–or–

To display the page number at the bottom of the page, click in the Right, Center, or 
Left box under Footer.  

6. In the Auto-Fill list, select Page number. The following code appears: &[Page].

7. To choose a font and text size for the page number, click the Font button . 

Adding headers and footers
If you want a header or footer to appear on the page when you print your document, you 
can specify the placement, as well as the content of the header or footer. Headers appear at 
the top of the document, footers appear at the bottom. You can type your own text for 
headers and footers or insert specific items such as the time, date, or page numbers. 
Headers and footers appear only when you print the document.

To add headers and footers:

1. On the File menu, choose Page Setup.

2. Click the Header/Footer tab.

3. In the Apply to list, select the pages on which you want the header or footer to appear.

4. In the Number from box, type the starting number for page numbers.

5. Under Header, type the text you want to appear at the top of the page. Type the text in 
the Left, Center, or Right box depending on where you want the text to appear on the 
page.

To add a specific item, such as the time or date, click in the box where you want the 
item to appear, and then select the item in the Auto-Fill list. A code that represents the 
item appears.
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To choose a font and text size for the header, click the Font button  . 

6. Under Footer, type the text you want to appear at the bottom of the page. Type the text 
in the Left, Center, or Right box depending on where you want the text to appear on 
the page.

To add a specific item, such as the time or date, click in the box where you want the 
item to appear, and then select the item in the Auto-Fill list. A code that represents the 
item appears.

To choose a font and text size for the footer, click the Font button  .

7. Click OK.

Tips for improving printing

Tips for printing multiple-page diagrams
Here are some tips that can make printing multiple-page diagrams easier. 

• Viewing the page lines can often be helpful. To show the page lines, you first must set 
the Print to fit option in Page Setup to Normal-Smart Page Breaks or Normal-Full Size. 
On the File menu, select Page Setup. Under Print to fit, choose Normal-Smart Page 
Breaks or Normal-Full Size. To show the page lines, choose Page Lines on the View 
menu. Click the Zoom Out button on the bottom scroll bar as many times as needed to 
see how the diagram fits within the page lines.

• While in Diagram View, you can reposition your symbols slightly so they fit intact on 
the pages. On the Symbol menu, choose Adjust For Page Breaks to automatically 
move symbols slightly so that they won’t split across two pages.

• At print time, you can also use the Normal-Smart Page Breaks setting in the Page 
Setup dialog box (choose Page Setup on the File menu) to automatically adjust the 
symbols in a diagram so they fit intact on a page. The diagram prints in actual size, and 
will fill as many pages as necessary. 

• To have your diagram easily fit on one page, use the Fit to 1 Page setting in the Page 
Setup dialog box (choose Page Setup on the File menu) dialog box. The diagram is 
automatically centered and reduced so that it prints on one page. 

• To make small adjustments as you move a single symbol or groups of symbols, use the 
Nudge tool on the Formatting toolbar. For more information, see “Positioning objects 
precisely” on page 65.

• If you need to move the entire diagram at once, choose Select All on the Edit menu, 
then drag the diagram to the location you want.

• Make your final adjustments when viewing the diagram in actual size (100 percent). It’s 
difficult to make fine adjustments when the view is reduced.
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Improving font spacing with laser printers
You can improve the way your fonts look when you print them, and when you see them on 
screen. There are two commands: Fractional Fonts (Macintosh) or Printer Fonts Wrap 
(Windows).

To improve font spacing on the Mac OS:

On the Macintosh, some printers and some fonts can take advantage of fractional spacing 
to improve the way your text looks when you print. Fractional spacing also ensures that 
your text wraps and shows properly in reduced views.

• On the Text menu, choose Fractional Fonts.

Choose Fractional Fonts again to turn the feature off.

To improve font spacing in Windows:

In Windows, if you find that text is being clipped when you print a diagram, use the Printer 
Fonts Wrap command. This feature makes the text wrap and placement in symbols on 
screen reflect the text wrap and placement you will get when you print. However, the fonts 
on your screen may appear to be too close together.

• On the Text menu, choose Printer Fonts Wrap.

Choose Printer Fonts Wrap again to turn the feature off.
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Chapter 12: Customizing Inspiration

Setting Application Properties
Use the Application Properties to customize the appearance and operation of the 
Inspiration program. The settings you choose apply to all Inspiration documents. 

To set Application Properties:

1. On the Utility menu, choose Application Properties. 

The Application Properties dialog box appears.

2. Choose the settings you want, and then click OK. 

Working with default settings

Selecting a new default template
When you start Inspiration or choose New on the File menu, Inspiration opens a new 
document that is based on the default template. When Inspiration comes from the factory, 
the default template is the Basic template. The Basic template is a general-purpose 
template for any type of document. 

You can make any Inspiration template the default template. For example, if you want 
Inspiration to open in Outline View, rather than Diagram View, you can select any 
Inspiration outline template, or you can create your own outline template, and then select 
that template as the default template. 

To select a new default template:

1. On the Utility menu, choose Default Settings.

2. Choose Select, and then click Next.

3. Open the folder that contains the template you want to make your new default template.

Inspiration templates are commonly stored in the Inspiration Templates folder inside 
the Inspiration 7 folder. 

4. Select the template you want to be the default template, and then click Open.

A new untitled document opens based on the default template you selected. All new 
documents will be based on the selected template. The Basic template remains in the 
Templates folder in case you want to use it as the default template in the future.
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Changing the default settings for the Inspiration program
When you change the default settings, the changes apply to all new Inspiration documents.

To change the default settings for the Inspiration program:

1. On the Utility menu, choose Default Settings.

2. Choose Change, and then click Next.

3. Choose default settings for symbols, and then click Next.

4. Choose default settings for links, and then click Next.

5. Choose default settings for notes, and then click Next.

6. Choose default settings for Outline View, and then click Next.

7. Choose default page layout and printing options for Diagram View and Outline View, 
and then click Next.

8. To save the changes, click Finish.

Note:  The new default settings will apply only to new documents you create. Any existing 
or currently open documents are not affected.

Restoring the factory default settings
When Inspiration comes from the factory, it has default format settings for symbols, links, 
notes, and topics. For example, the default setting for font is Times, and the default setting 
for text size is 12 point. If you change the default settings and later decide that you want to 
restore the factory default settings that came with Inspiration, you can do so.

To restore the factory default settings:

1. On the Utility menu, choose Default Settings.

2. Select Reset.

3. Click Next.

The factory default settings are restored.

To select a new default template, see “Selecting a new default template” on page 153. 

Customizing the toolbars

Showing or hiding the toolbars

To show or hide all toolbars:

• To hide all toolbars, choose Toolbar on the View menu, and then select Toggle Off. To 
show all toolbars, choose Toolbar on the View menu, and then select Toggle On.

When all toolbars are displayed, a check mark appears next to the menu item.
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To show or hide a specific toolbar:

• On the View menu, choose Toolbar, and then select the toolbar you want to show or 
hide.

When a toolbar is displayed, a check mark appears next to the menu item.

–or–

On the Utility menu, choose Application Properties. Under Interface, select or clear 
the check box for the toolbar you want to show or hide.

Showing or hiding Tooltips
• On the Utility menu, choose Application Properties. Under Interface, select or clear 

the Tooltips check box.

When the Tooltips are displayed, a check mark appears next to the menu item.

Showing or hiding the Symbol palette
• On the View menu, choose Symbol Palette. 

When the Symbol palette is displayed, a check mark appears next to the menu item.

–or–

On the Utility menu, choose Application Properties, and then select or clear the 
Symbol Palette check box.

Showing or hiding the rulers
• To show or hide the rulers, choose Rulers on the View menu.

When the rulers are displayed, a check mark appears next to the menu item.
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Customizing keyboard operations

Setting the operation of the Return key (Mac OS) or Enter key 
(Windows)
You can set the operation of the Return key (Macintosh) or Enter key (Windows) in 
Outline View to fit the way you work.

To set the operation of the Return key (Mac OS) or Enter key (Windows) in 
Outline View:

1. On the Utility menu, choose Application Properties.

2. On the Return (Enter) Key menu, select one of the following:

• New Topic—Press the Return key (Macintosh) or Enter key (Windows) to start a 
new topic. 

• New Line—Press the Return key (Macintosh) or Enter key (Windows) to start a 
new line.

To set the operation of the Enter key on the numeric key pad, see see “Setting the 
operation of the Enter key on the numeric key pad” on page 157.

Setting the operation of the Tab key
You can set the operation of the Tab key in Outline View to fit the way you work.

To set the operation of the Tab key in Outline View:

1. On the Utility menu, choose Application Properties.

2. On the Outline View Tab Key menu, select one of the following:

• Move Right-Left—Press the Tab key to move a topic to the right one level and 
press Shift+Tab to move a topic to the left one level.

• Standard Tab—Press Tab to move text to the next tab stop.

• Next Topic—Press Tab to move the cursor to the next topic.
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Setting the operation of the Enter key on the numeric key pad
You can set the operation of the Enter key on the numeric key pad in Outline View to fit 
the way you work.

To set the operation of the Enter key on the numeric key pad in Outline 
View:

1. On the Utility menu, choose Application Properties.

2. On the Enter Key (Macintosh) menu or 10-key Enter menu (Windows), select one of 
the following:

• New Topic—Press the Enter key on the numeric key pad to start a new topic. 

• New Line—Press the Enter key on the numeric key pad to start a new line.

Customizing the font menu
If you are using Windows, you can specify which fonts you want to appear on the 
Inspiration Font menu. When Inspiration is installed on your computer, it automatically 
lists approximately 18 fonts in the Font menu. When you remove fonts from use in 
Inspiration, they remain available to other programs on your computer.

To specify the fonts on the Font menu (Windows):

1. On the Utility menu, choose Application Properties.

The Application Properties dialog box appears.

2. Click the Edit Font Menu button.

3. Do one or both of the following:

Select a font that you want to appear on the Font menu, and then click Add.

–or–

Select a font that you want to remove from the Font menu, and then click Remove.

Note:  In Windows, Inspiration doesn’t let you remove fonts that are currently in use in 
an open document.

4. When you finish, click OK.

To return the Font menu to the default setting, click Factory Settings. 
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Customizing the color menu
You can specify the last 24 colors that are available on the Inspiration color menu.

To specify a color on the color menu:

1. On the Effect menu, choose Color Selections.

2. Select a color that you want to change.

3. Click a Color Picker on the right side of the dialog box.

4. Use the tools in the dialog box to specify the new color, and then click OK.

5. Click OK to close the custom color palette.

Setting the date and time format
You can set the format for the date and time that appears when you insert the date and time 
using the Paste Date command on the Edit menu. 

To set the date and time format:

1. On the Utility menu, choose Application Properties.

2. On the Date/Time Format menu, select one of the following:

• Short Date (7/4/02)

• Long Date (Fri, July 4, 2002)

• Short Date And Time (7/4/02 6:00 PM)

Setting the measurement units
You can set the measurement units for the rulers and the grid to inches or centimeters. The 
measurement units apply to outline layout, margins, and headers and footers. 

To set the measurement units:

1. On the Utility menu, choose Application Properties.

2. On the Measurement Units menu, select inches or centimeters.

Setting the Auto Save time
If your computer shuts down unexpectedly, Inspiration can recover the open documents 
using the files it automatically saves while you are working. You can specify how often you 
want Inspiration to automatically save open documents in case of a shut down.

To set the Auto Save time:

1. On the Utility menu, choose Application Properties.

2. In the Auto Save box, enter, in minutes, how often to save open documents.
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Chapter 13: Reference

Using shortcut menus
Shortcut menus provide a list of commands pertaining to a screen region or selection. You 
can display a shortcut menu for the Symbol palette, the top toolbar, the Formatting toolbar, 
and for a selected symbol, link, note, topic, or the document as a whole. 

To display a shortcut menu:

• Press the Control key while clicking the mouse button (Macintosh) or press the right 
mouse button (Windows).

Using keyboard shortcuts
Inspiration provides many keyboard shortcuts that can save you time and make it easier to 
edit diagrams and outlines. There are keyboard shortcuts for many Inspiration commands, 
including:

• Common commands such as opening and closing documents 

• Navigating in Diagram View 

• Selecting and moving objects in Diagram View 

• Adding symbols 

• Adding links 

• Changing symbol shapes 

• Navigating in Outline View 

• Selecting and moving topics in Outline View 

• Adding outline topics 

• Editing text 

• Selecting text 

• Formatting 

• Working with notes 

• Using the Listen tool 

• Viewing documents 
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Shortcuts for common commands
To: Macintosh Windows

Open new document Command+N Ctrl+N

Open existing document Command+O Ctrl+O

Close active window Command+W Ctrl+W

Save current document Command+S Ctrl+S

Print Command+P Ctrl+P

Print preview Command+; Ctrl+;

Quit/Exit Inspiration Command+Q Ctrl+Q

Undo Command+Z Ctrl+Z

Redo Command+Shift+Z Ctrl+Shift+Z

Cut Command+X Ctrl+X

Copy Command+C Ctrl+C

Paste Command+V Ctrl+V

Clear Delete Backspace
or Delete

Find Command+F Ctrl+F

Find next F3 F3

Spell check F7 F7

Create a hyperlink F6 F6

Open Help system F1
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Shortcuts for navigating in Diagram View
You can use the following keyboard commands to move around in your document when 
you are not in text editing. When the grid is off, movements still occur relative to the grid 
height and width. For finer control when navigating, we recommend setting the grid height 
and width to .25 in (.64 cm).

To: Macintosh Windows

Scroll left one grid 
box

Left Arrow Left Arrow

Scroll right one grid 
box

Right Arrow Right Arrow

Scroll up one grid 
box

Up Arrow Up Arrow

Scroll down one grid 
box

Down Arrow Down Arrow

Scroll to top left Command+Home Ctrl+Home

Scroll to bottom right Command+End Ctrl+End

Scroll up one page Page Up Page Up

Scroll down one page Page Down Page Down

Scroll left one page Command+Page Up 
or Control+ Left Arrow 

Ctrl+Page Up

Scroll right one page Command+Page Down 
or Control+Right Arrow 

Ctrl+Page Down

Scroll to selection Command+9 Ctrl+9
Inspiration® User’s Manual 161



16
Shortcuts for selecting and moving objects in Diagram 
View

You can use the following keyboard commands to select objects in your document when 
you are not in text editing. When the grid is off, movements still occur relative to the grid 
width and height. To select objects such as links with the arrow keys, we recommend 
setting the grid width and height to .25 in (.64 cm).

To: Macintosh Windows

Select all objects Command+A Ctrl+A

Select first main idea Command+M
or Home 

Ctrl+M
or Home

Select subtopics Command+Shift+M Ctrl+Shift+M

Select this level Command+Shift+N Ctrl+Shift+N

Move cursor selection left 
one grid box

Left Arrow Left Arrow

Move cursor selection 
right one grid box

Right Arrow Right Arrow

Move cursor selection up 
one grid box

Up Arrow Up Arrow

Move cursor selection 
down one grid box

Down Arrow Down Arrow

Move selected symbols 
left one pixel

Shift+Left Arrow Shift+Left Arrow

Move selected symbols 
right one pixel

Shift+Right Arrow Shift+Right Arrow

Move selected symbols up 
one pixel

Shift+Up Arrow Shift+Up Arrow

Move selected symbols 
down one pixel

Shift+Down Arrow Shift+Down Arrow

Nudge selection left one 
pixel

Option+Left Arrow Ctrl+Shift+Left Arrow

Nudge selection right one 
pixel

Option+Right 
Arrow

Ctrl+Shift+Right 
Arrow

Nudge selection up one 
pixel

Option+Up Arrow Ctrl+Shift+Up Arrow

Nudge selection down one 
pixel

Option+Down 
Arrow

Ctrl+Shift+Down 
Arrow

Group selected diagram 
objects

Command+G Ctrl+G

Arrange diagram Command+7 Ctrl+7
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Shortcuts for adding symbols
When a symbol is selected, these commands make new symbols in relationship to the 
selected symbol. 

Shortcuts for adding links

With a symbol selected: Macintosh Windows

Make a symbol to the left Command+Left Arrow Ctrl+Left Arrow

Make a symbol to the 
right

Command+Right 
Arrow

Ctrl+Right Arrow

Make a symbol above Command+Up Arrow Ctrl+Up Arrow

Make a symbol below Command+Down 
Arrow

Ctrl+Down Arrow

With a symbol selected or 
when in text editing:

Turn on RapidFire F9 F9

Create a new symbol 
where you click, linked to 
the currently selected 
symbol

Command+Click Ctrl+Click

With no selection:

Select any open space 
(crosshair showing in 
workspace)

Type any text character Type any text character

To: Macintosh Windows

Turn link tool on/off Command+\ Ctrl+\

Move link target point 
when link tool is on

Arrow keys Arrow keys

Select origin and target 
symbols when link tool is 
on

Return
or Enter

Enter
or 10-Key Enter
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Shortcuts for changing symbol shapes
Select a symbol, and then use these commands to change the symbol’s shape. 

To display: Macintosh Windows

Next library on symbol 
palette

Command +. Ctrl+.

Previous library on 
symbol palette

Command+, Ctrl+,

To select: Macintosh Windows

Oval symbol Command+1 Ctrl+1

Rectangle symbol Command+2 Ctrl+2

Rounded rectangle 
symbol 

Command+3 Ctrl+3

Text-only symbol Command+4 Ctrl+4

Cloud symbol Command+5 Ctrl+5

Custom strip symbol Command+6 Ctrl+6

First symbol in current 
library

Shift+F1 Shift+F1

Second symbol in current 
library

Shift+F2 Shift+F2

Third symbol in current 
library

Shift+F3 Shift+F3

Fourth symbol in current 
library

Shift+F4 Shift+F4

Fifth symbol in current 
library

Shift+F5 Shift+F5

Sixth symbol in current 
library

Shift+F6 Shift+F6

Seventh symbol in 
current library

Shift+F7 Shift+F7

Eighth symbol in current 
library

Shift+F8 Shift+F8

Ninth symbol in current 
library

Shift+F9 Shift+F9
Chapter 13: Reference4



Shortcuts for navigating in Outline View
To: Macintosh Windows

Scroll to top Command+Home Ctrl+Home

Scroll to bottom Command+End Ctrl+End

Scroll to selection Command+9 Ctrl+9
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Shortcuts for selecting and moving topics in Outline 
View

In Outline View, if you select a topic instead of text, the keys have the following effect. 

To: Macintosh Windows

Select all topics Command+A Ctrl+A

Select first main idea Command+M
or Home

Ctrl+M
or Home

Select subtopics Command+Shift+M Ctrl+Shift+M

Select this level Command+Shift+N Ctrl+Shift+N

Select previous topic Up Arrow Up Arrow

Select next topic Down Arrow Down Arrow

Select next topic 
above at same level

Command+Up Arrow Ctrl+Up Arrow

Select next topic 
below at same level

Command+Down Arrow Ctrl+Down Arrow

Select superior topic Command+Left Arrow Ctrl+Left Arrow

Select superior topic 
and hide

Command+Shift+Left 
Arrow

Ctrl+Shift+Left 
Arrow

Select inferior topic 
and show it

Command+Shift+Right 
Arrow 

Ctrl+Shift+Right 
Arrow

Select inferior topic Command+Right Arrow Ctrl+Right Arrow

Move topic left 
(Move Left)

Command+L
or Shift+Left Arrow 

Ctrl+L
or Shift+Left Arrow

Move topic right 
(Move Right)

Command+R
or Shift+Right Arrow 

Ctrl+R
or Shift+Right Arrow

Move topic up (Flip 
Up)

Command+’
or Shift+Up Arrow 

Ctrl+’
or Shift+Up Arrow

Move topic down 
(Flip Down)

Command+/
or Shift+Down Arrow 

Ctrl+/
or Shift+Down Arrow

Promote subtopics Command+[ Ctrl+[

Demote topics Command+] Ctrl+]

Split notes text and 
add text in front of 
the cursor to the topic 
text

Command+E Ctrl+E
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Shortcuts for adding outline topics
To: Macintosh Windows

Insert topic if no 
subtopics; otherwise, 
insert subtopic

F9 F9

Add topic Command+G Ctrl+G

Insert subtopic Command+K Ctrl+K

Insert higher level 
topic

Command+J Ctrl+J

Split topic Command+` Ctrl+`

Split notes text and 
add text in front of 
the cursor to the topic 
text

Command+E Ctrl+E
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Shortcuts for editing text
When editing text, you can use these shortcuts to move the insertion point in text. 

To move the 
insertion point to:

Macintosh Windows

Beginning of topic Command+Home Ctrl+Home

End of topic Command+End Ctrl+End

Beginning of line Home Home

End of line End End

Left one character Left Arrow Left Arrow

Right one character Right Arrow Right Arrow

Left one word Command+Left Arrow Ctrl+Left Arrow

Right one word Command+Right Ctrl+Right Arrow

Up one line Up Arrow Up Arrow

Down one line Down Arrow Down Arrow

Up one paragraph Command+Up Arrow Ctrl+Up Arrow

Down one paragraph Command+Down Arrow Ctrl+Down Arrow

To: Macintosh Windows

End text editing Esc
or Shift+Return
or Shift+Enter

Esc
or Shift+Enter
or Shift+10-Key Enter

Add a Tab character Option+Tab

Split notes text and 
add text in front of 
the cursor to the topic 
text (Outline View 
only)

Command+E Ctrl+E
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Shortcuts for selecting text
When editing text, you can use these shortcuts to select text. 

To: Macintosh Windows

Extend selection to 
beginning of topic

Command+Shift+Home Ctrl+Shift+Home

Extend selection to 
end of topic

Command+Shift+End Ctrl+Shift+End

Extend selection to 
beginning of line

Shift+Home Shift+Home

Extend selection to 
end of line

Shift+End Shift+End

Extend selection left 
one character

Shift+Left Arrow Shift+Left Arrow

Extend selection 
right one character

Shift+Right Arrow Shift+Right Arrow

Extend selection left 
one word

Command+Shift+Left 
Arrow

Ctrl+Shift+Left Arrow

Extend selection 
right one word

Command+Shift+Right 
Arrow

Ctrl+Shift+Right Arrow

Extend selection up 
one line

Shift+Up Arrow Shift+Up Arrow

Extend selection 
down one line

Shift+Down Arrow Shift+Down Arrow

Extend selection up 
one paragraph

Command+Shift+Up 
Arrow

Ctrl+Shift+Up Arrow

Extend selection 
down one paragraph

Command+Shift+Down 
Arrow 

Ctrl+Shift+Down Arrow

End text editing Esc
or Shift+Return
or Shift+Enter

Esc
or Shift+Enter
or Shift+10-Key Enter

Add a Tab character Option+Tab
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Shortcuts for formatting

Shortcuts for working with notes

Shortcuts for using the Listen tool
To use these shortcuts, the Listen tool must be enabled in Application Properties.

To: Macintosh Windows

Bold Command+B Ctrl+B

Italic Command+I Ctrl+I

Underline Command+U Ctrl+U

Left align Command+Shift+L Ctrl+Shift+L

Center align Command+Shift+C Ctrl+Shift+C

Right align Command+Shift+R Ctrl+Shift+R

Increase font size Command+Shift+> Ctrl+Shift+>

Decrease font size Command+Shift+< Ctrl+Shift+<

Set default look of 
symbols, links, or notes

F5 F5

Apply default look to 
symbols, links, or notes

Command+Shift+F5 Ctrl+Shift+F5

Paste symbol size Command+Shift+V Ctrl+Shift+V

To: Macintosh Windows

Add a note to the selected 
symbol or topic

Command+Y Ctrl+Y

Hide or show a note Command+Y Ctrl+Y

End text editing and 
select the note

Esc Esc

Deselect note and select 
the note’s symbol 

Esc Esc

To: Macintosh Windows

Turn Listen tool on/off Command+Shift+D Ctrl+Shift+D

Read text in current 
selection

Command+D Ctrl+D
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Shortcuts for viewing documents
To: Macintosh Windows

Switch between Outline 
and Diagram Views

Command+T Ctrl+T

Zoom in Command+= Ctrl+=

Zoom out Command+- Ctrl+-

Fit diagram to window Command+E Ctrl+E

Show specified number 
of levels

Command+8 Ctrl+8

Focus in on selected area 
of diagram or outline 
while hiding other 
elements

Command+Shift+X Ctrl+Shift+X

Focus out to show entire 
diagram or outline

Command+Shift+Y Ctrl+Shift+Y

Note hide/show Command+Y Ctrl+Y

Subtopics hide/show Command+H Ctrl+H

Rulers on/off Command+Shift+G Ctrl+Shift+G

Symbol palette hide/show F8 F8

Toolbars on/off Command+F8 Ctrl+F8
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Transferring an outline from AlphaSmart to Inspiration
You can create outlines using the Inspiration Outliner SmartApplet and transfer them into 
Inspiration. You cannot transfer documents created in Inspiration to an AlphaSmart 
keyboard.

To transfer an outline from AlphaSmart to Inspiration:

1. Connect the AlphaSmart to the computer running Inspiration. 

2. Start Inspiration, and then switch to Outline View.

3. Select the “Main Idea” text or click where you want to insert the AlphaSmart outline. 

4. Press Send on the AlphaSmart keyboard to transfer the outline to Inspiration. 
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Chapter 14: Accessibility for people 
with disabilities

Inspiration Software is committed to making its products easy for everyone to use. 
Inspiration contains features to help people with disabilities use the software successfully. 

• You can magnify a document to make text and symbols appear larger on the screen. For 
Diagram View, see “Magnifying and reducing the view” on page 25. For Outline View, 
see “Magnifying and reducing the view” on page 84.

• You can make the default symbol size larger. You can also make the default text size 
larger. For more information, see “Changing the default settings for the Inspiration 
program” on page 154.

• You can select the default colors for symbols and text. For more information, see:

“Changing the defaults of your current diagram” on page 68.

“Changing the defaults in your current outline” on page 102.

“Changing the default settings for the Inspiration program” on page 154.

• You can use the keyboard to do many tasks. For more information, see “Using 
keyboard shortcuts” on page 159.

• The Talking Interface reads the text in menus, toolbars, and dialog boxes. You can use 
the Listen tool to read the text in a document. For more information, see:

“Automatically read text in program menus and buttons” on page 108.

“Listening to ideas in a document” on page 109.

• Inspiration supports your operating system’s accessibility options. These options 
include Sticky Keys and Mouse Keys.
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Inspiration Software, Inc. License 
Agreement
IMPORTANT—PLEASE READ THIS LICENSE AGREEMENT CAREFULLY BEFORE OPENING THE 
SOFTWARE PACKAGE: By opening this Software package (package containing the CD), you agree to be bound 
by the terms and conditions of this Agreement. If you do not agree with these terms, promptly return the unopened 
Software package, along with the rest of the package, to the place of purchase for a full refund.

This is a legal agreement between you, the end user, and Inspiration Software, Inc. The enclosed computer program 
(“Software”) is licensed, not sold, to you by Inspiration Software, Inc. for use under the terms of this license.

GRANT OF LICENSE: Inspiration Software, Inc. grants you the following rights to the Software:

Single installation: You may install and use the Software on the temporary memory or hard drive or other storage 
device of any single computer used by one person at a time. You must license (purchase) an additional copy of the 
Software for each additional computer on which you want to use it. You must also license (purchase) additional copies 
of the software if the single computer is being used in a server-based computing environment, which allows multiple, 
concurrent users to run a single server.

Multiple licenses: If you have multiple Licenses of the Software, then at any time you may have as many computers 
with the Software installed as you have Licenses. You must license (purchase) an additional copy of the Software for 
each additional computer on which you want to use it. 

Ownership: You admit and agree to the validity and enforceability in all respects of any copyright of Inspiration 
Software, Inc. You agree that you will not participate in any attack on the validity or enforceability of any of the 
present copyrights, or potential future copyrights of Inspiration Software, Inc. whether in court, the United States 
Copyright Office, or elsewhere except as may be required in response to a subpoena. All rights to the Software 
(including but not limited to any images, photographs, animations, video, audio, music, text, examples, templates, 
symbols and software modules incorporated into the Software) are owned or licensed by Inspiration Software, Inc. 
and are protected by the United States and International copyright laws and International trade provisions.

OTHER RESTRICTIONS: You may not:

a)  Reverse-engineer, disassemble, decompile, modify or create derivative works of this software.

b) Sublicense, rent, loan or lease any portion of the Software or accompanying materials.

c) Use the backup or archival copies of the Software (or allow someone else to use such copies) for any purpose other 
than backup.

You may transfer the Software and the accompanying written materials to a recipient provided you retain no copies 
and the recipient agrees to the terms of this Agreement.

LIMITED WARRANTY: Inspiration Software, Inc. warrants that the media on which the Software is recorded will 
be free of defects in materials and workmanship under normal use for 90 days after the date of original purchase. If a 
defect occurs during the 90-day period, you may return the media (disks or CD) to Inspiration Software, Inc. for free 
replacement. Inspiration Software, Inc. will replace the media, provided that you have previously returned the product 
registration card accompanying the Software to Inspiration Software, Inc. Any replacement Software will be 
warranted for the remainder of the original warranty period or 30 days, whichever is greater. These remedies are not 
available outside of the United States of America.

Inspiration Software, Inc. disclaims all other warranties, either express or implied, including but not limited to 
implied warranties of merchantability and fitness for a particular purpose, with respect to the product. This limited 
warranty gives you certain legal rights. You may have others, which vary from state to state. In no event will 
Inspiration Software, Inc. be liable to you for damages, whether based on contract, tort, warranty or other legal or 
equitable grounds, including any loss of profits, cost savings or other incidental or consequential damages arising out 
of your use or inability to use the Software, even if Inspiration Software, Inc. or an authorized representative of 
Inspiration Software, Inc. has been advised of the possibility of such damage. Inspiration Software, Inc. does not 
warranty that the Software will meet your requirements or that the operation of the Software will be uninterrupted or 
error-free.
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GENERAL: This License will be construed under the laws of Oregon, except for that body of law dealing with 
conflicts of law. If there is any dispute under the present agreement, you consent to the jurisdiction and venue of all 
state and federal courts of Oregon. If any provision of this License shall be held by a court of competent jurisdiction 
to be contrary to law, that provision will be enforced to the maximum extent permissible, and the remaining 
provisions of this License will remain in full force and effect. If you are a U.S. Government user, then the Software is 
provided with “RESTRICTED RIGHTS” as set forth in the sub paragraphs c(1) and (2) of the Commercial Computer 
Software-Restricted Rights clause at FAR 52.277-19 or subparagraph c(1)(ii) of the Rights in Technical Data and 
Computer Software clause at DFARS 252.277-7013, as applicable.
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access privileges

copying symbol libraries 134
creating symbol categories 133
creating symbol libraries 134
deleting symbol libraries 135
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adding figures 111
adding page numbers 149
adding prefix to main idea 101
adding subtopics 76
adding symbols 13

using Command or Ctrl 16
using Create tool 14
using point and type 15
using RapidFire tool 14
using Symbol palette 17

adding topics 76
adjusting curved links 49
adjusting page breaks 145, 146
aligning draw objects 66
aligning notes in Diagram View 66
aligning symbols 66
AlphaSmart

transferring outlines to Inspiration 172
animated symbols 38
Application Properties

Animate GIFs 38
Auto Save 158
Date/Time Format 158
Enter key 156
Enter key on numeric key pad 157
Formatting toolbar 154
Listen tool 109
Live Hyperlinks 108
Measurement Units 158
Record Sound 109
Return Key 156
setting 153
Symbol palette 155
Tab Key 156
Talking Interface 108
Tooltips 155
Top Toolbar 154
URL Hyperlink Auto-detection 103

applying defaults in the current diagram 70
arranging diagrams 63
arranging symbols 63, 66, 67
arrowhead direction 53
arrowhead style 53
audio 3

Listen tool 3
recording 3

Talking Interface 3
Auto 48
Auto Save 158
Auto-90 links 48
automatic hyperlinks 103
automatic topic labels in Outline View 75
automatic topic text 75

B
beginning outline at main idea 101
BMP files 41, 80, 124, 139
bold formatting 36, 98
breaking symbols 146
bringing objects to the front 67

C
capital letters 37, 99
captions

imported graphics 42
using symbol text 46

centering selected items 27
changing arrowhead direction 53
changing arrowhead style 53
changing colors

diagram background 68, 102
frame fill 43
imported GIFs 44
links 54
multicolor symbols 44
note fill 56
note line 57
symbol fill 43
symbol line 44
text 37, 99
text background 45

changing computer voice 108
changing defaults for diagrams 68
changing defaults for links 69
changing defaults for notes 69
changing defaults for outlines 102
changing defaults for symbols 68
changing defaults for the Inspiration program 154
changing document names 117
changing line thickness

frames 43
links 53
symbols 43

changing link connections 20
changing link style 53
changing main ideas 33
changing symbol style 43
checking spelling 130
checklist 5

sorting 110
working with 110

child documents 2, 121
circles

drawing 61
closing documents 117
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Color menu 158
colors

diagram background 68, 102
frame 44
frame fill 43
imported GIFs 44
links 54
multicolor symbols 44
note fill 56
note line 57
symbol fill 43
symbol line 44
text 37, 99

Command key
adding connected symbols 16
adding unconnected symbols 16

compatibility with other programs 6
computer voice 108
connecting symbols 18, 19
connection points for links 20, 52
copying and pasting

graphics onto diagrams 42
copying and pasting graphics

custom strip symbols 40
notes in diagram 56
notes in outline 80
symbol libraries 138

copying and pasting symbols 30
copying and pasting topics 88
copying files

between Mac OS and Windows 122
copying symbol libraries 134
copying symbols to libraries 136
Create tool 4
creating custom symbols 137
creating diagrams 9, 81
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